SoundStorm en Linux….. imposible??


  • 0

    Buenas chicos, esto me esta matando ultimamente…

    He intentado por muchos medios instalar "cosas" para que me vaya el soundstorm pero no lo consigo. He buscado por todos sitios i no se me solucionan los problemas...

    El tema es que antes tenia la Audigy Platinum que se la he puesto a mi padre, i a mi me queda el SoundStorm de mi placa base, que no consigo que se escuche "decentemente", si se escucha algo :vayatela:.

    El tema es que la única forma que he podido instalar algo, es con ALSA con los modulos del kernel. Si compilo el alsa-driver sin soporte del kernel no me compila. Si lo hago a traves del kernel me compila guai i todo pero no se me escucha nada bien.

    KDE por defecto le especifico que utilize ALSA o OSS pero se me escucha fatal, con mucho ruido, bastante desagrasdable. I con XMMS me detecta dos salidas con ALSA, el hw:0.0 i el hw:0,1. El primero es la salida analogica i la segunda la digital (tengo entendido). Pero si pongo la hw:0.0 me dice da un error i que compruebe si tengo la salida de audio especificada correctamente, que algun programa blokea el sonido i otra cosa....

    Si intento escuchar algun sonido con "aplay" se me queda pensando indefinidamente. No hace nada.

    Si intento emerger el nforce-audio me peta. Supongo que sera por el soporte ALSA que tengo activado, a ver si lo borro todo i intento emerger de nuevo.

    Ya no se que hacer i me esta moqueando el tema....

    A ver si alguien me puede echar una mano.

    Salu2! i gracias.



  • 1

    ¿Con que núcleo estas? Yo la verdad lo intenté hace tiempo y desistí, de hecho ahora con alsa y el 2.6 ni siquiera he conseguido que me funcione la salida optica, y estoy tirando por salida de línea :(

    A ver si me dás mas pistas y me meto yo tb, que hace unos meses que no veo como esta esto.



  • 2

    Lo tengo en la firma.

    kernel-2.6.5-gentoo-r1

    Con el kernel me compila bien, pero se me oye fatal. Aunque lo tengo que escuchar mediante la emulacion oss o via arts… directamente con ALSA no me deja... no se que cojones puede ser...

    Salu2!



  • 3

    Bueeeeno, parece k quitando aRTS como sistema de sonido en KDE se escucha mejor, pero no del todo creo… ahora no puedo hacer mucho ruido asi que lo dejo para mañana....

    Salu2!





Has perdido la conexión. Reconectando a Hardlimit.