Problemas entre PCTV y ATI Radeon 9800pro



  • Hola….
    Estoy teniando el siguiente problema.... hasta hace unas semanas tenia una tarjeta de video geforce 4 mx440 de 128mb ddr y todo funcionaba bien.
    En estos dias tuve la oprtunidad deadquirir una ATI Radeon 9800Pro con el Chip r360. Cuando hice el cambio entre placas, descubri que la PCTV Rave no funcionaba. Lo mas logico era actualizar los drivers de todo, placa de video, placa sintonizadot, chpiset, etc. pero el problema seguia. Algo mas logico era formatear y reinstalar todo desde cero y con los ultimos driveres. Fue lo que hice, pero seguia en la misma situacion, opte tambien por actualizar el directx a su ultima version, obviamene sin encontrar resutados.
    Ademas probe cambiando el motherboard por un DFI infinity a+, pero nada.

    El problema en concreto es que cuando ejecuto el pctv assistant, hace todas las prubas y cuando llega al final, el programa deja de responder y se cuelga todo. Cuando ejecuto el programa de pinnacle para visualizar la tele, tambien se cuelga y ahi se queda. Probe con otros softs como el more tv y tambien dejan de respnder

    Prove nuevamente con la Geforce 4 mx 440 y todo funciona perfectamente, por ende el problema es de incompatibilidad entre la ATI y la Pinnacle.

    QUE HAGOOOOOO!!!!!!

    Mi sistema esta compuesto por:

    Una placa madre MSI KT4 Ultra
    Una Fuente Thermaltake Butterfly de 480W
    Una ATI Radeon 9800Pro R360 de 256mb
    Una Sound Blaster Live! 5.1 Digital
    Un porcesador Athlon XP 3000+
    1GB de memoria RAM
    Disco MAXTOR ATA 133 con 8mb de Buffer de 120GB
    Una Sintonizadora Pinnacle PCTV Rave
    Lectora de DVD Pionner
    Grabadora LG

    Saludos y GRACIAS.:muerto: :muerto: :muerto: :muerto:



  • tio, tengo el mismo problema q tu, se me cuelga el programa. lo e reinstalado un webo d eveces pero nada. ahora me estor bajando los drivers desde la web de pinnacle (qizas los hallan retocado) y tambien el parche para la version 5.50A (o algo asi). Por cierto, yo tengo la PCV Pro, pero utilizamos el msimo soft me parece.

    ya te contare q tal me va con el parche y eso.

    saludos



  • si notas alguna mejora o algo avisame.
    me dijeron en el soporte de aqui en argentina que el problema debe estar en el opengl, que lo descactive, por que la ati midifica un wdm y por eso causa conflicto.
    devuelta, si encuentras algo avisame



  • nada tio.. he instalado el parche para la version 5.50A y nada d nada! tambien he puesto los Catalyst 4.5 y nada. Lo del OGL, desactivarlo? se puede hacer eso? tengo entendido q se activa solo cuando hay q utilizarlo, pero vamos, si sabes como se desactiva avisa.

    y por lo demas, si encuentras algo comunicalo, q yo aun no he podido ni probar mi Pinnacle, y eso me esta cabreando un poco, ya q he pagado para q rule con el soft del cd no??:rabieta:

    en fin :vayatela:

    saludos



  • En este momento no puedo probar muchas cosas por que estoy sin la ati, volvi con la geforce por un problema que tuve con la radeon.

    Supuestamente el problema esta en que la sintonizadora PCTV utiliza unos archivos para el WDM, los cuales cuando instalas la ATI sobreescribe esos archivos, entonces cuando la pctv quiere utilizrlos se causa un conflicto. Mi duda es por que si instalas los drivers de la ATI los sobreescrive y no te pregunta?
    Si vos reinstalas el Driver de la Pinnacle, por que no pasa lo mismo y sobreescribe los de la ATI??

    Mi idea, y lo primero que voy a provar ni bien tenga la ati es: Copiarme los archivos WDM de la pinnacle en algun directorio, instalar la ATI y luego sobreescribirle manualmente estos archivos que guarde.

    Si alguien se le ocurre algo, por favor avisennos!!!

    Saludos!:



  • yo ire probando con los omegas a ver… lo q no me explico, es como pueden meter en el mercado algo incompatible con Ati, q tiene un buen % de ventas, no me lo explico..:confused:

    a ver si al final lo logramos.

    saludos



  • pues ni con los Omega esto no rula. joer, de verdad q nadie sabe algo?? si esto fuese problema de uno pues seria normal, pero es q ya somos dos, y seguramente se nos escape algo, pero el q? :confused: :confused:

    saludos:vayatela:



  • Problema solucionado! tan simple como un format C: (es q es remedio para todo :D xD), solo q para asegurarme, lo primero q e echo es poner los Catalyst (4.5), los drivers nforce, y luego la Pinncacle, y rula.

    Ahora tengo un problema de configuracion sobre ella, por eso voy a abrir una rama ahora..

    saludos



  • Buenisimo….

    Comentame paso a paso como hiciste, y que versiones de drivrs usate....nvidia, ati.... actualizaste windows xp, cuando, antes o despues?? los directx?? todo, quiero saaber todo!!!!



  • Pues tan facil como meter el cd original o la copia de seguridad xD de windows y reiniciar (recuerda de q arrance por el lector antes q el HD) y reinstalas windows, en mi caso me he cargado la particion C: ya q asi me aseguro de q no qeda mierda.

    luego lo primero q he echo es meter los catalyst 4.5 y luego el driver nforce del cd de la asus. luego instalo la pinnacle (y tambien me pone la version de directx q mas le gusta xD), luego rula y todo listo. despues le meto todas las actualizaciones de windows (incluido el directx 9.0b), lo hago con el cd d actualizaciones q me mando microsoft :D, pero vamos, no creo q influya para nada, despues meti el Kerio, norton… siempre comprovando q la pinnacle rule, para q si deja d rular, sepa q programa es el causante.

    resumiendo: Format C: y windows nuevo e impecable :D ;)

    saludos



  • Hola nuevamente

    eh probado lo que me has dicho y funciona de 10, podria decirce que el problema esta solucionado en un 100%

    en estos dias me arriesgue e instale los catalyst 4.6, los cuales funcionan un poco mejor e incluso la pctv funciona perfectamente.

    Saludos.



  • buenas d nuevo andrescaruso, me ha vuelto a pasar incluso despues d reinstalar windows. tu q hiciste despues d reinstalar? es urgente.

    Si hay alguien q me pueda ayudar le ruego q lo haga.

    El problema es el mismo expuesto en los primeros posts. Creo q la razon es la incompatibilidad entre drivers, pero porq solo me pasa a mi? utilize la version de los catalyst 4.5 y la d omega nose qual (la q salio quando salieron los 4.5 d catañlyst).

    Volvere a reinstalar, pero no antes d saber como co** salir d esta. Como podeis ver ando cabreado con el tema porq aun no me ha funcionado 5 dias seguidos la pinnacle, aun no he podido trabajar con ella. Mi eqipo es el d la firma, gracias d antemano.

    saludos



  • Gente, yo he estado todo el fin de semana loco con esta tarjeta de tv.
    El viernes hice un format porque ya me tocaba, y cual fue mi sorpresa que, con todo recién instalado, los programas de la tarjeta no hacían más que dar fallos y fallos…
    He acabado quemadísimo con el tema, pero por fin he encontrado el problema: los programas de pinnacle no se llevan nada bien con las versiones del Nero 6.3.1.X (las últimas).

    Supongo que es muy probable que tengáis el nero instalado, como casi todo el mundo, jeje.

    Solución a los problemas en este enlace.

    Aunque básicamente, lo que dice es que hay que renombrar o borrar (si renombramos siempre podremos volver a utilizarlos con el nero) los archivos "NeQTADec.ax" y "NeQTVDec.ax" situados en la carpeta "C:\Archivos de Programa\Archivos Comunes\Ahead\DSFilter.

    Saludos y espero que os sirva la información ;)



  • Yo lo arregle d otra forma. Descubri q la mia no se llevaba bien con los K-lite codec pack 220f, pero con la 227 si. Lo dl nero no lo se, ya q tendo la version 6 nose q, pero no l a6.3

    Si sigues teniendo problemas ten en cuenta esto ;)

    saludos



  • Yo tengo la PCTv y me pasaba lo mismo con una gforce fx 5200. y como barc, el problema residia en un incompatibilidad de los codecs k-lite, instalad simplemente la grafica y la pctv sin los codec ni nada y probad si os funciona, a mi se me arreglo asi, con elisoft me funciona.

    Saludos y suerte!



  • Aaaaaamigo. Pues esto también me lo apunto por si acaso.



  • yo solucione esto, que me paso al intalar Win XP, instalando un driver generico para chips BT848 y el programa Chris TV.
    En winXP no pude hacer que funcionen los drivers originales de pinnacle.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.