Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Porque no andan los ventis????



  • A ver….....

    Tengo unos interruptores gracias a los cuales controlo varias lineas de 12 voltios, cerrando o abriendo el circuito.

    Ahora quería poner el LCD y 2 ventis colgando de esas lineas para lo cual me he echo un reobuss (¿reobus?) de esos con el LM317.

    Este circuito me lo hize hace tiempo y me salio bien y funcionaba todo perfecto.

    Ahora lo he reecho en una plaquita más pequeña pero no me va bien.

    El esquema es (con permiso de k74, que enlazo a su página):

    Y ahora lo acabo de montar sin poner ninguna resistencia en R3 para tener un gran avanico de voltajes.
    Lo enchufo y cojo el polimetro y midiendo voltajes me va desde unos 10 v máximos hasta unos 4 voltios y de ahí baja a toa leche hasta 0 voltios. En principio bien, como yo quería.

    Bueno, pues regulo el potenciometro para que me de 5 voltios exactos y enchufo el LCD y he notado como que no brilla mucho. Lo he regulado, metido más voltios y nada, sigue igual. Bueno…........

    Me voy a probar con un venti, lo pongo a tope (10 v + -) y no se mueve. Le doy un toque y se pone a girar pero sin nada nada de fuerza. No tiene fuerza para arrancar y una vez arrancado casi ni gira.

    Que está ocurriendo aqui??? Los voltajes están bien pero es como si no tuviese amperaje no????

    Decir que no creo que esté mal montado el circuito ya que en la misma placa he montado el circuito por duplicado para enchufar a un canal el LCD y al otro los ventis, y sería mucha casualidad que estuviesen los dos mal montados no???

    Dixman mákina, te necesito xDxD. O a cualquier otro eh!!!!!



  • es una pena que no te giren los ventiladores, pero como dices el lcd tiene voltaje entonces puede ser que el regulador haya quedado frito, prueba a conectar el ventilador a un molex y depues sales de dudas.A mi me pasaba lo mismo, el ventilador no iba bien con un baybus casero y resulto ser el ventilador que estaba quemado.

    saludos



  • No, los ventis funcionan seguro. Comprobado.


  • Mercaderes HL

    Publicado originalmente por vallekano
    Dixman mákina, te necesito xDxD. O a cualquier otro eh!!!!!

    Para mi esta claro que lo has montado mal. Revisalo o mejor aun, que alguien te lo revise, lo ojos ajenos ven mas rapido los fallos.

    Dices que has eliminado R3. Imagino que al decir he eliminado te refieres a que la has sustituido por un puente. ¿no?

    Otra cuestion. R1 ¿espero que no la hayas eliminado tambien?

    Tambien podria ser que no hayas conectado el LM317 correctamente. Es normal ya que estamos acostumbrados a utilizar el LM7805 y este se conecta de forma diferente….



  • Voy a repasarlo ahora mismo.

    Cuando digo que he eliminado R3 efectivamente me refiero a poner un puente. R1 está ahí, esa no la he eliminado.

    Y el LM317 pues según se mira con las letras mirando hacia nosotros y las patillas hacia abajo he puesto IN en la izqierda, ADJ en el medio y OUT en la derecha. No se porque me da que no es así….........



  • Mmmmmmmmmmmmmm según ESTO lo tengo mal conectado.

    IZQUIERDA: ADJ
    CENTRO: OUT
    DERECHA: IN

    Voy a probar.



  • Bueno, pues ya está. Al final tenia el LM mal puesto. Menos mal que no han petado. Ahora va todo debuty.

    Gracias.


  • Mercaderes HL

    suele ocurrir. Ya te he dicho que estamos acostumbrados al LM7805… 😄



  • Una cosita:

    Como he dicho el circuito está duplicado. Bien, pues el que controla los ventis como está a unos 8-9 voltios pues el LM no se calienta casi pero en el otro (el del LCD) que está a 5v si se calienta muchiiisimo. Vamos, que quemaba mucho. Como se que esto es normal que se caliente le he puesto un disipa de aluminio pero esque sigue igual. El propio disipa quema un montón.

    Hasta que temperatura aguantan estos bichos????



  • Pues, si no recuerdo mal algunas Datasheets, el LM317 en formato TO220. el de plástico negro con tres patitas, anda por los 125 grados. Suelen traer un circuito de corte para evitar sobretensiones y excesos de temperatura.



  • Ah, entonces hay mucho margen. No me preocupo.


Accede para responder