Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema con la RL



  • El caso es que estoy montando una refrigeracion liquida en mi ordenador bloque casero con unas cojidas con 4 tornillos sus respectivas tuercas,muelles,etc , un peco, una Hydor L20 y un bote tb casero.
    El problema viene cuando la instalo en el ordenador, lo pongo todo bien puesto en la placa los tornillos el bloque con los muelles para que haga buen contacto, todo andando hasta que arranco el ordenador y la placa base una AN7 da el codigo 90 y no arranca nada, se lo desmonto todo le pongo un disipador arranco el ordenador y arranca a la primera. Cual puede ser el problema?? ya que los tornillos tienen arandelas de goma pa aislarlo todo.
    attachment_t_29941_0_watercooling.jpg



  • Te has fijado si en el manual pone qu es el codigo 90? podrias escribirlo aqui. y el bloque encaja en el microprocesador que tiene 4 gomas para amortiguar si te pasas roscando te puedes cargar el microprocesador y asi la placa base. Ponlo de nuevo con silicona terminca y cuando lo tengas montado vas roscando las 4 barillas a la vez hazlo bien y te rulara


  • Veteranos HL

    Igual al montarlo se te ha colado algo y tenias una derivacion o cualquier cosa, siempre se escapa algun detalle.Mira a que pertenece ese codigo y vuelve a montarlo y nos cuentas como te va, a ver si te podemos ayudar.



  • El codigo no viene en el manual pero he estao mirando por ahi y dicen que es un error electrico de la placa creo, supongo que sera una deribacion. Los 4 tornillos no pueden tocar el bloque, la placa si verdad??? 😕 😕 por que creo que esta ahi el problema.



  • Ya esta rulando la refrigeracion liquida he forrao los tornillos con cinta aislante y ya va de arte, a 36 graditos de 51 que estaba aqui en sevilla :risitas: :risitas: .
    Bueno gracias por la ayuda ya soy uno mas de watercooling jejejejej.
    Salu2.



  • No se por ke ahora me da la temperatura del PWM que creo ke es la temperatura de la placa base a 60 grados esto no es normal verdad??? a que puede se devido??? la cpu la tengo a 36 y el sys a 39.😕


  • Veteranos HL

    La placa no tiene temperatura, por asi decirlo..los diodos que suelen llevar las placas miden la temp. ambiente (la que conocemos como temp. placa), temp. del procesador y temp. del chipset.Es posible que los 60º se refieran a esta última.

    No estaria de mas usar una sonda para comprobarlo.



  • Mira estas son las temperaturas . Ahora carezco de sonda pero cuando le hago overcloking sube muchisimo el pwm de 50 a 60 y creo que es demasiado que me recomiendas le pongo otro disipador en el chipset ya que esto me esta frenando el overcloking, o esta temperatura en el pwm es normal???
    attachment_p_246458_0_temperatura.jpg



  • Revisa la configuración de los sensores del MBM. Nunca la temperatura del case puede ser más alta que la de la cpu.
    Como alternativa usa el abot EQ.
    Salu2



  • La temperatura de PWM es la temperatura en la zona del transformador de la placa, creo que los valores que te da son normales para los calores actuales, yo por ahí los tengo, o más altos a veces (le estoy metiendo casi 2.2v al chip). No tiene nada que ver con la temperatura del chipset ni del procesador.



  • Pos estas son mis temperaturas con overcloking 2800@2500Mhz reales
    attachment_p_246553_0_temperatura2500.jpg


Accede para responder