A los artistas del apaño


  • 0

    Tengo un problema similar a uno posteado con un problema de acceso a los discos duros, el caso es que ese problema me ha dejado 3 discos duros SCSI que la bios de la controladora los ·"ve", pero no es posible acceder a ellos para formatear o escanear y mucho menos entrar en el SO, me comentaron que podia ser de la Bios de estos discos y que esta podia ser recargada, no encontre por ahi nada que me de informacion de este tema, ??Sabeis alguno algo sobre como entrar y recargar el firmware o bios de los discos SCSI, son 1 Seagate y tres IBM Deskstar. :( :(



  • 1

    Bueno, de entrada podría tratarse de algún problema con el cable SCSI, la propia CTRL o la configuración de los HD's (jumper terminación). Revisa que los discos estén configurados correctamente independientemente de que los reconozca. Luego prueba alguna utilidad de los respectivos fabricantes para localización de fallos y diagnósticos. En la Web de Seagate tienes uno y en la de IBM también.

    También revisa la configuración del setup de la propia BIOS de la CTRL/SCSI y/o posibles jumper o switch que traiga.



  • 2

    Pues se agradece la respuesta, pero, tanto la configuracion de jumper como lo demas esta revisado una y mil veces y si hay algo puede ser de la controladora o de la placa base, el caso es que como dije, se quedan sin posible acceso, (probando con otras controladoras), por ello, no se pueden pasar las tools en ninguno de ellos y por ahi me dijeron de recargarles el firmware o bios o como de denomine, pero yo no veo la forma de hacerlo y nadie, de momento, me sabe decir alguna forma :muerto:



  • 3

    No creo que flasheando nuevamente la BIOS de los HD's se te solucione el problema.

    Si arrancas desde un CD, puedes acceder al HD? El problema en el fondo no creo que sea complicado lo que pasa es que a distancia y sin verlo uno físicamente es difícil de diagnosticar el problema. Se puede tener una cierta idea pero no más.

    Intenta bajarte las nuevas BIOS para los HD's y CTRL/SCSI en caso de que las haya pero vamos, pienso que eso no soluciona tu problema. Lo mismo es que el sector de arranque está protegido.

    Intenta bajarte de los fabricantes respectivos utilidades de diagnóstico y/o formateo a bajo nivel de los HD's SCSI y a ver que te hacen.

    Dame más datos sobre modelos y type de cada HD porque sin eso no se te puede ayudar más.



  • 4

    yo probaría a hacer una actualizacion del firmware de la controladora y un reescaneo progresivo (de uno en uno) de los discos.

    Salu2
    Packo



  • 5

    Entiendo que buscar solucion a un problema de lejos sin tener fisicamente el asunto delante se hace complicado, intentare aclarar lo mas posible la situacion de el tema.

    Los discos son en concreto dos IBM modelo Ultrastar model IC35L034WD210-0 N79 de Jun del 2002.
    El otro es un Seagate Cheetah model ST373405LW Firmware 0003.
    La controladora es una Adaptec 29160, con bios 3,0, actualizada por mi al iniciarse el problema, (le reinstale la bios anterior, pero continuo el problema).
    El tema empezo al instalar en uno de ellos el sistema operativo, (winXP.Pro) con la ide 0, se montan los otros discos con las ID, 2, 3 y 4, se utiliza tres cintas LW de seis conectores de distintas marcas y dos terminadores LWD-SE, en las distintas pruebas., (los discos se prueban en otras controladoras, pero sin acceso).

    Al principio todo funciona sin problemas, hasta que en una operacion rutinaria de ficheros aparece un problema de " fallos de escritura demorada" y distintas avisos de no poder escribir en el medio tales o cuales librerias, se reinicia y deja de ser accesible el disco master, se prueba a hacer un escaneo desde las utilidades de la controladora y se consigue el acceso al disco, pero el problema vuelve a parecer aleatoriamente y posteriormente, no solo en el disco maestro, si no en uno de los apoyo, quedando estos discos inacesibles desde las tools de la controladora , asi como desde D.O.S, apareciendo al arranque, algunas veces, el tipo y tamaño de los discos en la lectura de la bios de la controladora, pero dando una pantalla roja al intentar acceder desde las aplicaciones de la mencionada controladora.

    Me baje las herramientas de las web de Seagate y IBM. siendo inutiles, puesto que esos programas "no ven" los discos y si ven a alguno de ellos dan errores de acceso, probe utilidades varias, bajadas de Internet para ver de poder acceder a los discos y poder pasarles un escaneo, pero se muestran inacesibles.

    Cierto es que parece que el problema es de los discos que casualmente se han ido deteriorando uno tras otro, pero me da que en este tipo de material es mas que dificil.

    Bueno aqui os dejo el tocho, intente sintetizar lo mas posible para que podais haceros una idea lo mas aproximada.

    Gracias por vuestra atencion y espero de vuestra experiencia que me podais sacar del atolladero. :rolleyes: :rolleyes:



  • 6

    no te creas que en este tipo de discos es tan raro que se rompan. En mi empresa se podría decir que rara es la semana en la que algun disco SCSI 'muere' (estamos hablando de un volumen muy alto de discos, eso si) y hay que mandarlo a reparar al distribuidor o al fabricante. Yo intentaria usar la garantia si aun tienen y te quitas de posibles problemas.

    Salu2
    Packo



  • 7

    Pues me parece algo raro, pero puede que sea asi, lo malo es que del Seagate de 74 gb tengo que pasar la garantia directa a fabrica, ?es muy lioso, ?crees Packosoft que seria muy complicado que alguien se quedara con ese disco, le pasara el la garantia y me lo cambiara por un Sata de 200 Gb, haria un buen negocio, los otros dos IBM los he devuelto al distribuidor y me ha echo una apañejo similar :muerto:



  • 8

    hombre, si encuentras a alguien que tenga una controladora capaz de aprovechar ese disco, haría buen negocio en mi opinion. De todos modos, la experiencia que tengo yo con Seagate en cambio de discos tanto IDE como SCSI es en general bastante buena, desde que les llega a ellos el disco tardan un maximo de 48 horas en mandarte otro (normalmente reparado), el resto es lo que tarde el transporte tanto de ida a Holanda como de vuelta.

    Salu2
    Packo



  • 9

    Pues pacoksoft si lo conoces bien me podias echar una mano, pude verificar en la pagina de Seagate que ese disco estaba en garantia, pero desconozco la rutina para organizarlo, un saludo y gracias



  • 10

    te vas a esta pagina (http://support.seagate.com/customer/warranty_validation.jsp ), pones el numero de serie, el modelo y el pais, le das a submit y te aparece una web diciendote si tiene o no garantia (imagino que a esto ya habias llegado), pues abajo a la derecha te sale un boton "Create RMA" (parece que a partir del 13 de agosto hay que registrarse, así que te registras), y una vez que entras con el usuario que has creado al registrarte, le das a "Request a Return Material Authorization (RMA)", le das al boton que pone "Request RMA" marcas donde pone "Check the box…" y le das al boton que pone "Save & Continue". En la siguiente pagina en el campo "Your Order Reference#" tienes que poner una referencia tuya (la que quieras) y vuelves a poner los datos del disco (numero de serie, modelo), en el campo "return reason" eliges el motivo del cambio (probablemente solo te salga "field failure") le das a enter y automaticamente se te añade abajo, una vez añadido abajo puedes seguir añadiendo discos si tienes más o validar (otra vez) la garantia, dandole a validate, cuando hayas terminado le das al boton de "save & continue". En la siguiente pagina te aparece un desplegable de adonde lo quieres mandar (yo siempre he mandado los discos a la primera direccion) y una serie de opciones sobre que quieres que hagan con el disco si no estuviera en garantia, le das a "save & continue" (por n-esima vez), y ya por fin te sale un resumen de todo este rollo, le das a submit, y deberia llegarte un correo electronico con los datos del RMA, y la dirección adonde has de mandar el disco. Y ya lo que tarden (entre 4 y 10 días por norma general).

    Salu2
    Packo

    P.D.: que enrevesado se ha vuelto esto de Seagate, con lo facil que era antes aunque hubiera que rellenar los datos cada vez que quisieras mandar un disco...





Has perdido la conexión. Reconectando a Hardlimit.