200 GB, win2k y sp4


  • 0

    El otro día me puse a instalar un windows 2000 en un disco de 200 gb, un maxtor de 8 mb de buffer. Y super windows con el service pack 2 me detectava 130 Gb, y luego tras instalarle el sp4, me seguía con los 130GB, no me lo esperaba.

    Total que inicio con un winXP para ver si el hd nuevo está bien, y tras entrar con el diskpart y hacer particiones, arranké con el windows 2000 y todo bien, los 200 GB, supongo que el diskpart del XP escribió en la tabla de particiones y el win2000 después la leyó bien.

    Me surgen dos dudas:

    1- Si el win2k solo lee 130 Gb, como es que le los 200 GB que marca el diskpart del WinXP?
    2- Al ocurrir todo esto, claro, segementa el hd en dos, una parte hasta los 130 GB, y otra desde los 130-200 GB, y si yo quiero una partición desde el GB 110 hasta el 150? no puedo?

    esa es la situación, algo que me ha pasado en muchas ocasiones con por ejemplo un NT4 y el tema de los 8GB con el sp que fuera y demás….



  • 1

    al win2000 sin sp4 y al winxp sin sp1 le pasa lo mismo, no son capaces de direccionar en una sola partición más de 130GB, por tanto si usas un win2000 con sp4 integrado te dejará usar los 200GB para la particion.

    Salu2
    Packo



  • 2

    Pues tras instalarlo con el sp2, instalé el sp4, y no me lo detectaba, es más, tras particionar con el diskpart del winXP, aun el windows2k con el sp2, me detectaba los 200gb.

    La verdad es que estas cosas….Y

    2- Al ocurrir todo esto, claro, segementa el hd en dos, una parte hasta los 130 GB, y otra desde los 130-200 GB, y si yo quiero una partición desde el GB 110 hasta el 150? no puedo?

    Sobre eso? aglgún programa tipo partition Magic (pero éste no gracias, k ya me la ha judado en diversas ocasiones.



  • 3

    claro, igual que si tu instalabas windows NT en un disco sin particiones solo te reconocia 8GB, pero si hacias la particion en un 2000 p.ej. y luego instalabas NT en ese disco, podias usar el total del disco para la particion de arranque. Yo te recomendaría que te hicieras un CD de windows 2000+sp4 integrado o XP+SP1 (o esperate al 2 que ya le queda na) para evitar este tipo de problemas.

    Salu2
    Packo



  • 4

    @packosoft:

    claro, igual que si tu instalabas windows NT en un disco sin particiones solo te reconocia 8GB, pero si hacias la particion en un 2000 p.ej. y luego instalabas NT en ese disco, podias usar el total del disco para la particion de arranque.

    Vale, pero no me cuadra, pues el propio so al iniciar solo detecta los 130GB, el NT en su tiempo, no detectaba más de los 8GB, pero eso sí, si tenías en el cd instalado el service pack correspondiente, lo detectaba (ésto no me pasa con el win2000 ahora).
    Por otro lado, ni con un win2k con un sp4 ya instalado en el cd, me reconoce el solito los 200 gb, ya ves, y he probado con cd´s diferentes.

    La verdad, no me cuadra, pero aceptamos dichas inconcluencias de MS.



  • 5

    En la página de Matrox hay una utilidad para arreglar ese problema.



  • 6

    Seguro que cuando salga Windows 64 esos problemas se solucionaran sin añadir aditivos al S.O. :p



  • 7

    Pues veremos esas utilidades, peus el ghost no me hace bien una imagen de una partición, por más que reparticiono siempre me pasa lo mismo. Ya veremos como va exactamente y lo anoto





Has perdido la conexión. Reconectando a Hardlimit.