Bios puñeterea :(


  • 0

    Holas os escribo desde tierras Catalanas, concretamente desde BCN, me he venido a pasar unos dias en casa de mi hermano aquí en BCN, el caso es que tiene una Asus A7N8X-X y un Athlon XP 2800 con 1 GB de ram DDR 333, el caso es que al entrar en la bios en las opciones de OC veo que tiene tres configuraciones standard.

    1 - La primera es optimmal y es la que está selccionada por defecto con el FSB a 166 y el multi a 12.5, con esta todo rula perfectamente
    2 - La segunda es "agressive" y con ella no rula ni par atrás
    3 - La tercer es "user defined", el caso es que con esta es con la que puedes ajustar todo lo que quieras etc… El problema es que cualkier modificacion que haga hace el ordenador se cuelgue y se reinicia al intentar arrancar windows, no puedo ni subirle un misero mhz el FSB que no arranca... es más si lo dejo en "User defined" pero exactamente con las mismas configuraciones que en optimmal no arranca....

    Soluciones?? Esta loca esta bios? o es que la ha tomado con el "user defined"? :confused:



  • 1

    Yo probaría a actualizar la bios en el caso de que no tenga ya la última claro.
    En caso contrario pues ni idea :confused:
    Saludos.



  • 2

    No recuerdo muy bien como va la Bios de la A7N8x , pero me imagino que al pasar a user defined todos los parámetros pasan a ser controlados por el usuario , asi que yo repasaria uno por uno todos y cada uno de los apartados críticos , como por ejemplo :
    -FSB y multi
    -divisores de la memoria ,(creo que iba por % , ponlo en 100%) lo mejor es que vayan sincronas 1:1
    -Timings de las memorias, relajalos un poco y luego los vas subiendo
    -voltajes, me imagino que en principio estarán por defecto.

    De todas formas antes que nada te recomiendo lo mismo que Gaiteiro , metele la Uber Bios

    http://homepage.ntlworld.com/michael.mcclay/

    OJO , asegurate antes, de que revision de placa tienes , está serigrafiado entre las ranuras PCI.

    Suerte



  • 3

    Gracias elcano :) siempre tu alumbrandome, jejejejeje, eres el faro de mi verano :D . Te hice caso relajé un poco los timming y ya me deja subir FSB Vcore y tal, gracias a ello he conseguido un OC de 198 X 12.5 = 2475 mhz, pero el tema es que en cuanto modifico el multi, ya sea 0.5 o lo que sea no me es estable y directamente no me deja acceder ni a la bios, así que tengo que hacerle un reset a la bios… :confused: , alguna idea??

    Respecto al tema de la uber bios y la revision... no se la hemetido ya queno encuentro lo de la revisión... entre las PCI solo puedo leer Asus A7N8X-X... alguna idea?

    Saludos y gracias de antemano, :)

    PD: DE nuevo gracias elcano que estas en todos mis posts, jejeje, y a ti tb gaiteiro que no me olvido :)



  • 4

    Je ,Je , de nada hombre , otro dia cualquiera te hecha una mano, lo que pasa es que esta todo el mundo de vacaciones por ahi ( excepto unos pocos ) :rabieta:

    Donde pone Asus A7N8X pondrá también rev 1.04 o rev 2.0 , miralo bien porque está serigrafiado en chiquitito entre las ranuras PCI.

    De todas formas, si no es de las primeras probablemente sea la 2.0 . Y si me dices que la has puesto a 198 casi seguro porque las rev 1,04 les costaba bastante subir de FSB sin refrigerar el chipset.

    Te recomiendo que le metas la Uber Bios , pues van realmente bien para estas placas. Lo único ( y normal) es estar completamente seguro de que placa tenemos , porque si le metes una Bios de otra , te la cargas.

    En tu caso y por lo que dices es una A7N8X-X . Si es la rev 2.0 deberias bajarte la que aparece como

    A7N8X-X Uber 1007

    De todas formas te pongo este link a los foros de NforcersHQ donde tienes todas las Bios oficiales y Uber bios de todas las revisiones de la placa , ademas de la utilidad de flasheo.

    http://www.nforcershq.com/forum/viewtopic.php?t=15505

    Saludos

    Ah y lo del micro , puede que tenga bloqueado el multi .



  • 5

    yo tmb tengo 2800 xp pero en placa a7n8x y esta cooriendo de 2.08 a 2.31 con el abanico de fabrica y esta muy estable

    yo recomiendo q lo 1ro q tienes q acer es verificar la tempertatura
    lsi esta por debajo de los 45 trata de cambiar solo el fsb (en mi caso trabaja con 185 mhz) kisas esta te sirva si logras reiniciar tu pese con alguna combiinacion de fsb y mult)tendrias que acerle 2 strees test , el d prime 95 tendrias que correr este por lo menos 6 a 8 horas y el de sandra sisoft varias veces.

    cualkier cosa me avisas!!





Has perdido la conexión. Reconectando a Hardlimit.