Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ruido de altavoces



  • Hola. Pues tengo un problema desde hoy. Resulta que tengo unos altavoces genius 4.1 (4 satelites, 1 subwoofer). Pues bien, he cambiado de pantalla y ahora tengo una mitsubishi plus 92 (mu grande es).

    lo que pasa, es que ahora los altavoces hacen un zumbido (como cuando subes una radio a tope y no esta tocando nada, un piiisisisisisis). No se si sera de la pantalla nueva por algo de campos electromagneticos, pero antes tenia una funai de 17" y no hacia el ruido, por lo que me extraña eso, ya que este monitor es mejor.

    El microfono y esas cosas los tengo todos apagados.
    De tarjeta de sonido, una sound blaster live 1024.



  • Aleja los atavoces del monitor. Procura que los cables esten separados y no enrollados todos juntos. Aleja todo de campos electricos como los cables de alimentacion del PC y monitor.



  • y desactiva tb todas las entradas y salidas que no uses (linea, digital, microfono, etc)



  • la gracia de esto, es que con el monitor de antes no sonaba. Tmabien sono con un monitor de 14" de esos cutres. La diferencia entre esos dos y el monitor con el que no pitaban, era que el que no sonaba se conectaba a la fuente de alimentacion del pc, y no a la regleta con los enchufes. Podria ser que al enchufar en la regleta, hagan interferencias? No se si esta conectada a tierra la regleta, pero me da que no porque el cable es uno normal conectado a un enchufe.



  • Prueba de conectar los altavoces a otra toma de electricidad, a ser posible directamente a la pared y te aseguras.

    Saludos


Accede para responder