Alguien con una x800….


  • 0

    Buenas.
    Pues estoy un poco intrigado… Me compré una x800 pro hace más o menos un mes... pues bien, sentía como si no estubiese usando todo lo k puede. En algunas ocasiones me da algun golpe en algun juego, y lo k mas me preocupó, en el far cry me va FATAL. El suelo se transforma en agua solo, los fps en algunas ocasiones no suben de 25 etc... Cambié la grafica hace cosa de un par de semanas o 3 con la excusa de k era defectuosa.. pues bien, la cosa sigue igual... Ya no se si es un problema del juego, de incompatibilidad, de la placa de temperatura (pk las memorias se calentan bastante) de ke???? De la grafica seguro k no pk seria muy raro k 2 graficas salieran defectuosas..
    Después, cuando ya la cambié me pasó una cosa k me dejó alucinado.. Hice overclock con el AtiTool y la fui subiendo manualmente muy poco a poco... Pues llegó un momento k se me colgó.. y al reiniciar me pasé media hora intentando arrancar... la placa me decia k habia un error de overclock, windows no arrancaba, me decia k no encontraba bios nosek... al final conseguí arrancar, xo el susto me lo llevé. La cosa me pasó parecida con la otra grafica, antes de cambiarla... Solo k me pasó haciendo el modo de buscar maximo core/memoria del AtiTool.. mientras estaba subiendo solo se me cuelga.. cosa k no deberia pasar, no?
    Por favor, k alguien me diga k esta pasando..

    Gracias, un saludo



  • 1

    Pues si k es raro si…Yo monté a un colega la x800(k fui contigo y barc a buscarla^^) y ningun fallo de esos, ademas llege a subir el core a 500 y la memoria a 1050! y todabia ningun artifact ni nada...y aun aprecia que podia mas,por eso me extraña.
    Solo te hace esos errores raros,raros con el farcry?



  • 2

    Si, de momento solo con el farcry… lo demas va bien. O al menos a mi me parece bien, lo k no se es en comparacion con "el funcionamiento correcto" de una x800, pk mi anterior grafica era una xpert 99 xD Lo k pasa esk en overclock no se exactamente hasta donde llega... Ya no me atrevo :muerto:
    Puede ser k haya una version del ati tool para x800 y yo no lo sepa? jejeje
    No se k pensar, ya...



  • 3

    Dioooos has pasado de una Expert 99 a una x800PRO? la ostiaaa jajajjaja
    que puede tirar…un 1000000000% mas? xD
    No se macho...lo que me dices es mu raro,y tambien que no suba nada sin darte errores,si te funciona bien de serie en todo,exceptuando la apranoya del far cry no le des mas vueltas



  • 4

    Si, tambien lo he pensado..
    Hoy me he aventurado a volver al overclock. Me parece k me ha llegado a 515 de 475 de core. La memoria no la he hecho pk tenia k irme y solo era por probar. Asi k en parte lo del overclock funciona.. lo del far cry no se pk será. A saber… espero alguna ayuda.. :llorar:

    Saludos



  • 5

    Una cosa, no has pensado en desintalar el far cry y volvelo a intalar. Igual el error lo tienes en el juego. Si con lo demar te va bien seria posible.

    Salu2



  • 6

    han salido varios parches, pruebalos

    salid@X :)



  • 7

    Prueba con el AGP 4x, a veces soluciona problemas de inestabilidad. Otra cosa que puedes hacer es actualizar la bios de tu placa base. Esas cosas nunca se sabe que puede ser…



  • 8

    El farcry lo he desinstalado mazo de veces y he formateado un par me parece… Pues probaré de bajarme algun parche o lo k dices, kynes, de actualizar la bios.. aunk no tengo ni zorra... nunca lo he hecho, para lo k me servia.. xD Supongo k si os pido informacion me diréis k hay muchas ramas con este tema jejejeje Asi k buscaré un poco, pk tambien conviene de cuando en cuando actualizar la bios.
    Por favor, k no se kede muerta la rama.. me gustaria mas teorias o detalles. Agradeceria mucho, por pereza (aki se dice todo) k alguien me informara sobre como actualizar la bios.. Y sobretodo, agradeceria mas hipotesis sobre donde viene el problema..
    Por cierto, ahora mismo pruebo lo de la velocidad agp! En las placas de 32 bits y las graficas de "gama mediana" no tenia mucho efecto de 4x a 8x, xo en 64 bits y gama alta como es la x800 se notaria mucho el cambio?

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.