El rendimiento de mi CPU no supera el 50%


  • 0

    Hola a todos

    Hace poco compre un ordenador nuevo que resumiendo es lo siguiente:
    P4P800 E-Deluxe
    P4 Northwood 3.0
    512 Kingston
    SATA 200

    Uso el ordenador habitualmente para codificar con el TMPGenc
    y para jugar.

    Mi problema es que cuando pongo a codificar con mi antiguo
    celeron el rendimiento de la cpu subia hasta al 99%
    y ahora como maximo me llega al 50% ni siquiera el 51%
    y no se si es correcto o no.
    Da igual que le ponga prioridad alta que baja.

    Estoy provechando al maximo la CPU o me estoy quedando a medias?
    Puede ser problema del TMPGenc?

    Saludos.



  • 1

    Veras, el problema es ke usas un procesador con Hyperthreading… osea, una tecnologia que hace creer al Sistema operativo que tienes 2 CPUs...resultado, al tenerlo activado, y el Tempec ese no saber del tema, pues solo aprovecha una de tus "dos" CPUs..osea, ke solo usas el 50%.

    Supongo que la solucion es desactivar el hypertreading en la bios. O eso, o abrir 2 tempEnc a la vez con 2 videos (ke se puede) y entonces aprovecha el 50% en cada TempEnc...=100% de utilizacion ^_^ ..O cambia de programa, aunke es el mejor como bien sabras.

    Lastima ke nunca sepa como escribirlo bien xDDD



  • 2

    Ya, he puesto 2 TMPGenc en marcha y aunque pasa a usar el
    100% de la cpu el rendimiento de cada programa baja a la mitad
    asi que creo que el TMPGenc usa el 100% de la cpu aunque en
    el adminitrador de tareas solo me diga que usa el 50%

    voy a desactivar el HT y voy a codificar la misma peli para ver si
    tarda lo mismo o no, o eso o esperar a que salga una nueva version
    que soporte HT

    saludos





Has perdido la conexión. Reconectando a Hardlimit.