Instalar win xp en serial ata



  • Hola, estoy intentando instalar el xp en una placa gigabyte 7vt600p-rz.
    Pero no reconoce el disco serial ata, estoy buscando el disco con los drivers y el manual de como hacerlo. Me cuesta por el ingles y por q soy algo novato. Podeis echarme un cable.
    Gracias.



  • Supongo que la instalacion la estas haciendo desde MS-DOS o CD autoarrancable. Despues de la primera vez que reinicia te sale un mensaje de unos 3 segundos que dice "F6 para instalar un dispositovo scsi …" o algo parecido. Le das a F6 y te pedira el diskette con los drivers de la controladora SATA. Este te debe de venir con la placa, lo metes y le dices que utilice el que hay en el dico :sisi:



  • Pues en la caja no hay ningun diskette. Al iniciar aparece DEL para entrar en la bios y F9 para xpress install o algo asi no lo e leido bien.
    El el disco q trae la caja aparece algo de serial ata voy a ver tal vez traiga para hacer un diskette.



  • Pues no, nada aparte de los tipicos drivers.



  • @Sergiman:

    "F6 para instalar un dispositovo scsi …" o algo parecido. Le das a F6 y te pedira el diskette con los drivers de la controladora SATA.

    Ya se a ke te refieres, eso es lo q pone cuando se empieza con la instalacion de winxp, pero no tengo el disco. Y ya le vale al de la tienda q me dice, puede q necesites un diskette para instalar el xp con el disco duro ese, si ves q no puedes pasate y te hago uno.



  • Pues el diskette lo he conseguido pero ahora no se q he echo q no consigo arrancar la instalacion. Q yo recuerde lo unico q he conectado a sido la unidad de diskettes. Y no empieza a arrancar la instalacion.
    Un saludo.



  • Hola, quizas el controlador que tienes en el diskette no sea correcto, puedes fijarte en el cd de los drivers que vino con la placa, alli suele estar una imagen del diskette.

    Los pasos a seguir son: indicar a la bios arrancar desde cd, arrancar con el cd de windows xp, dar F6 como te ha comentado Sergiman, instalar el controlador del diskette (en el manual de la placa tendría que haber una referencia del controlador a instalar), luego el proceso de instalación te pregunta en que partición instalar windows, luego la formatea y comienza la instalación.



  • Cuando compraste la placa te devia de venir un diskette con los drivers de la controladora SATA, es muy raro que no te viniera. Si no lo tienes ve a la tienda donde la compraste y le dices que te lo den.
    De todas formas como bien dice Dami seguro que en el CD de los driver de la placa viene una copia de dichos drivers, o te los puedes bajar y meterlos en un disco



  • Bueno ahora mismo mi mas serio problema es q no consiguo q comience la instalacion de winxp. Ayer si q comenzo pero estube trasteando la bios y algo debo de haber tocado.
    He reseteado la cmos pero sigue igual, me da el mensaje verifing DMI pool data, y ahi se queda.
    Gracias por responder.



  • Verifica que el disco rígido sea detectado correctamente por la Bios, tambien puedes controlar en la Bios que el orden de booteo sea correcto.



  • bueno ya e solucionado el problema de cargar win.
    Pero el disco q baje con los drivers serial ata no es el correcto.
    Esta tarde voy a ir a la tienda a cantarle las 40.
    Ya le vale, me dice q tal vez lo necesite…



  • El driver correcto lo puedes bajar de este link:

    http://tw.giga-byte.com/Motherboard/Support/Driver/Driver_7VT600P-RZ.htm

    Suerte en la tienda ;)



  • Espera un momento que llame a los antidisturbios :risitas: :risitas: ;D



  • La cosa se ha puesto chunga, creo q voy a tener q llevarlo a la tienda.
    Os cuento, he conseguido instalar el winxp gracias a vuestra ayuda. Despues de instalado y funcionando perfectamente le he cambiado el ventilador q tenia la cpu por el q he comprado mas silencioso. Tambien le he puesto el disco duro q tengo en el otro pc(el q estoy usando) para pasar la info a el nuevo. Pero al arrancar el nuevo se a intentado arrancar desde el disco duro del antiguo y hay comienza el espectaculo. Despues de quitar el disco viejo, el nuevo ya no arrancaba y un sonido molesto aparecia cada vez q lo intentaba. Quite el ventilador la unidad dvd y segui probando hasta q consegui q se volviera a instalar winxp en el pc. Hasta ahi perfecto. Entonces volvi a poner el ventilador silencioso para dejarlo listo y al intentar arrancar otra vez los pitidos y reinicios. Vuelvo a quitar el ventilador y poner el q traia, pero esta vez no consiguo nada. Se reinicia constantemente y con ese molesto pitido. Ni reseteando la cmos ni nada hasta el punto de q el pitido ya aparece justo cuando le doy a boton de encendido.
    Soy lo peor, todo esto me pasa por no querer esperar dos semanas a q lo montase el de la tienda, ahora como vuelvo yo alli con esta cara de tonto q se me a quedado.
    Si teneis alguna sugerencia comunicadmela, gracias por vuestra ayuda.



  • Solucionado, era el ventilador q lo he puesto al reves por culpa de la pegatina q queda con las letras al reves. El escalon q tiene el socket no permitia q hiziese contacto con el procesador.
    Gracias a todos por vuestra ayuda, con gente asi todo es mas facil.
    Saludos.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.