No m deja instalar xp


  • 0

    Bien por aki debe haber bastantes entendidos o eso creo io. Bien, comienzo, yo tenia dos discos duros (un so y otro datos)
    y el otro dia jugando al fifa, pinnn, salta el automatico(con esto m refiero a q paso algo en la casa y callo la electricidad) asi que se apaga el pc.

    Al carajo todo, bien, m decido a enceder el pc no enciende, pantallita azul xp (esa un usuario habitual ya la ha visto, son bastante diferentes a las del 98. ) , q hago al prinicipio, pues m decido a volcar la imagen del SO desde el disco duro de datos (Una imagen de norton ghost q tengo previamente hecha)
    Y nada pantalla azul.

    Mas intentos: instalo el xp (en el disco duro SO),nada no deja formatear ni nada de eso, asi q m decido a pasarle el hdd regenerator y 756 sectores fallidos ninguno recuperao, conclusion, m kede sin disco duro.

    M decido y compro un disco duro (ya tenia previamente pensado comprarme uno) asi que intento instalar, m formatea bien, pero….. nuevo errror, error al copiar el archivo (principio de la instalacion) , le doy a omitir, pero sale otro archivo q no puede copiar ,otra vez a omitir, pues despues de unos 10 archivos o mas omitidos, aparece ahi esta la pantalla azul......

    Desesperado pruebo con otro cd winxp, lo mismo¡¡¡, asi q hago otro intento mas , copio los datos(disco duro datos q ia tenia) al disco duro nuevo y uso el antiguo para instalar.Provemos....pues los mismos errores errores al copiar los archivos de instalacion al disco duro :__( con xp pero tb con 2000, y con 2 copias diferentes de cada uno.

    Aki paso algo raro si.... , simulo instlaacion en otro pc , o sea solo el primer paso en el disco duro antiguo y vuala copia los archivos sin ningun problema....(lo enchufo al mi pc y salta el error, cuando deberia continuar la instalacion).

    Empiezo a preocuparme , asi que instalo el win98?? volvemos ala prehistoria, pues alla voy mmmm, instaló¡¡¡ , m decido a actualizar al xp, desde el 98 dentro del mismo 98, mmm, copia unos archivos, reinicia, y.. aparece algo de instlar xp o ir a 98 le doi a instalar xp y se va la instalacion, pero se vuelve a ir al error de copiar archivos.
    Creo q no hice mas cosas (weno nose si un par de instalaciones de suse q se colgaron), bueno he de decir q cambie los cables ide y lectores por si podia ser de eso.

    Alguien sabe algo???

    weno, prefiero opiniones claras, pq yo tb puedo decir q es de la placa pero hasta el lunes no lo llevare ala tienda. Mañana intentare cambiarle la fuente o poniendole un modulo de memoria. q m contaissss??



  • 1

    Lo primero bienvenido al foro :sisi:

    Segundo, vaya lío de explicación :confused: , pero a ver si me he enterado de algo

    Se te va la luz ( o te hace corto el equipo ), y pierdes el arranque del S.O. ( XP creo ), y tienes un HD con el S.O. y otro con DATOS ( hasta aquí bien, no :confused: )

    Entonces, porque andas copiandos los datos al HD del S.O. y luego vuelves y no se qué más … en vez de mirar simplemente si están bien los HD con su disquete correspondiente del fabricante .... :confused:

    Para estos casos, nunca está de más tener un Knoppix , el ERD Commander o simplemente un CD con herramientas tipo Hiren´s, o el mismo Ghost, para tener un sistema para salir del paso mientras lo vas arreglando :sisi:

    Vete chequeando componentes para ir descartando, porque la instalación del XP es bastante quisquillosa si tienes algún problema de estabilidad

    PD: y aunque quede algo más largo, separa los párrafos un poco hombre que para leerlo es un lío xD



  • 2

    el disco duro del SO se m fastidio, o eso yo entendi, asi q me compre uno nuevo: y en este nuevo intente instalar el xp y m daba esos errores(copiando los archivos), asi q decidi probar con el disco duro de datos, entonces antes de formatearlo copie los datos al nuevo(sin ningun problema) y intente instalar el S0 en este pero tb m daba los mismos errores q en el nuevo.

    Perdon por ponerlo tan raro, pero esq ando de los nervioscon el problema. Y gracias por la bienvenida.

    pd: He arreglado un poco mi primer post.



  • 3

    Bueno, la verdad es que es bastante raro, y se que para decir que puede ser la placa ya lo sabes tu pero esque tiene toda la pinta.

    Porque según cuentas:

    • Has puesto un HD nuevo y sigue dando errores.
    • Has puesto otros lectores CD/DVD y sigue dando errores.

    Yo probaría a pasarle el memtest para comprobar que la RAM esté bien. Que puede ser que haya petado.

    Pero vamos, yo apostaría más por la placa, pero eso es más complicado de comprobar. Prueba lo de la RAM.



  • 4

    Lo primero que creo deberías hacer es NO volver a enchufar el de DATOS :nono: no vayas a corromperlos

    Lo segundo, que vayas contando con cambiar placa y fuente y si andas corto de presupuesto despliegues los oidos sobre colegas que anden de plan renove navideño, para aprovechar piezas para ir tirando que lo nuevo está un pelín caro :sisi: hasta finales de Febrero, primeros de Marzo

    Si la economía no es problema ¿ felicidades ? … equipo casi nuevo xD

    Que no sea ná :vayatela:



  • 5

    los componentes por suerte estan en garantia, pero mi profesion o la espero q sea es informatico , para eso estudio y claro sino se arreglar mi propio ekipo m toka mucho las narices por eso pregunto tanto antes de llevarlo a la tienda



  • 6

    Trankilo, creo que a todos los informáticos nos ha pasado que funcionan todos los PCs menos el nuestro. Es ley de vida xD





Has perdido la conexión. Reconectando a Hardlimit.