HD ATA Esclavo de un SATA ???


  • 0

    Buenas tardes….

    Pues bien, en el Pc nuevo tengo un maxtor de 200Gb SATA, conectado como Master a su IDE especial SATA.
    Y los antiguos datos que quiero pasar al Pc nuevo, los tengo en un Seagate ATA.
    Lo que pasa es que si lo pinxo en la Placa al estar en el IDE1 o IDE2 lo interpreta primero que el SATA, que realmente esta en el IDE3
    y intenta arrancar con el Sistema Operativo del HD viejo....

    Hay alguna manera especial para poner de esclavo un HD ATA, teniendo uno SATA ????

    Espero vuestra ayuda. Gracias por todo.

    Saludos.



  • 1

    … yo tenia el mismo problema y la solución, por lo menos la mia, ha estado en la BIOS, en la mia congretamente en "Integrated Peripherals" -> "On-Chip IDE configuration" viene la forma de combianar los HD.

    Saludos.



  • 2

    lo que teneis que hacer es cambiar la prioridad de los dispositivos de arranque en la bios. Realmente los IDE no son ni maestros ni esclavos de los SATA, son 'distintos', en las controladoras SATA solo se monta un disco por canal (ni maestro ni esclavo), y en las IDE se montan 2. Te arranca del PATA (osea del viejo) porque en las prioridades de arranque tendrás como una de las primeras opciones el HDD-0 y luego tendras puesto que busque otros dispositivos de arranque, con lo que normalmente (cuando solo tienes el SATA) no encuentra el HDD-0 y al buscar otro dispositivo, encuentra el disco SATA que tiene un SO y arranca con el.

    Salu2
    Packo



  • 3

    Muxas gracias….

    Asi lo he echo, y ha ido todo ok.

    saludos.





Has perdido la conexión. Reconectando a Hardlimit.