Desesperada con los sonidos de windows


  • 0

    Pues la verdad es q es asi como estoy,por mucho q he leido los probremas con
    los sonidos de windows yo no consigo solucionar nada.
    Mi problema es el siguiente,puedo ver peliculas con su audio,escucho los
    mp3,wav… pero no logro escuchar los sonidos de windows. cuando voy a
    dispositivos de sonido,audio y voz y le doy a la pestaña de sonido me deja
    seleccionar los sonidos q quiero,pero no me los reproduce. Tampoco me deja
    escuchar los sonidos del msn messenger ni algunos sonidos de internet.por cierto, tengo windows xp por si ayuda algo
    a ver si hay alguien q me pueda echar una mano



  • 1

    Deberías revisar que todo esté en su sitio una vez más.

    Vuelve al panel de control, dispositivos de audio y sonido, una vez allí, antes de revisar sonidos, mira en audio, que aparezca en la casilla superior, reproducción de audio, la tarjeta que tienes instalada al efecto. De no haber ninguna abre la persiana desde el tirador y mira si aparece alguna para seleccionar, ya depaso revisas que la entrada de audio y la reproducción midi esté bien selecionada también.
    Luego vuelves a sonidos y prueba a reproducir alguno examinando el disco duro, los de windows están en c:\Windows\media\… , ahí mismo, en sonidos asegúrate que los programas tienen asignados a los eventos un sonido, ya sea el propio windows o el msn, ya sabes, se ve un altavoz junto al evento (iniciar, error, nuevo mensaje, etc) que tiene asignado un sonido, por último revisa desde propiedades de audio también el volumen de cada canal en propiedades avanzadas (onda,midi/sintetizador GS-SW,linea entrada,mic...) asegurandote que el check de silenciar el canal no esté marcado.
    Como última comprobación, intenta reproducir el mismo archivo wav con la grabadora de sonidos, en accesorios\entretenimiento y con el windows media player para cotejar, a ver si falla sólo uno o los dos. Esto es para comprobar que van bién, aunque es muy dificil que se estropee la grabadora de sonidos o los archivos wav esten corrompidos, así atas cabos.

    Luego nos cuentas.



  • 2

    nada,intente lo q nme dices pero nada,no se soluciona. puedo escuchar perfectamente los sonidos reproduciendolos con el media player,winamp,… con todo pero el ordenador no los reproduce en als acciones. cuando asocio un sonido a un evento y le quiero dar a la flechita para aoirlo la flechita esta apagada y no funciona



  • 3

    Insisto en que pruebes la "grabadora de sonidos", es la que se encarga de reporducir los sonidos asociados a los eventos. Puedes no tenerla instalada.
    Programas/Accesorios/Entretenimiento…



  • 4

    Seguro que tienes los sonidos? Hay versiones pirata de los WinXp que para hacer la .ISO quitan los .WAV de Windows que no sirven realmente para nada y no hacen mas que quitar espacio.

    Saludos



  • 5

    los sonidos los tengo seguro q los probe con media player y van,pero acabo de pintentar reproducirlos con la grabadora y efectivamente no va,ni me deja grabar sonidos ni me los reproduce,como puedo arreglarlo?



  • 6

    Bién, hemos pillado al "bicho".

    Ahora debes irte a inicio\panel de control\agregar o quitar pogramas\ y ahi dentro busca agregar componentes de windows, pinchas y te apareceran una serie de componentes que puedes instalar, entre los accesorios, creo que si pinchas en detalles, debería de estar la grabadora. Evidentemente necesitas un cd de windows.

    De ser el caso que esté instalada y no funcione, la quitas primero y la vuelves a instalar.

    Espero sea la solución.
    Saludos.



  • 7

    hola hyper
    jo,lo siento pero soy una inutil con esto,no logro desinstalar la grabadora de sonidos,si voy a inicio/panel de control/agregar o quitar programas no la encuentro ni ahi ni en agregar o quitar componentes de windows,sabe donde o como la puedo desinstalar?



  • 8

    Tienes razón, yo he probado a intentar desinstalar o detallar los componentes de accesorios y la grabadora no aparece por ningún lado, ni para quitarla ni para ponerla. Hablamos de XP.

    Mira esto, lo he sacado de la ayuda de windows:

    "No se reproducen sonidos cuando se utilizan las características de audio de NetMeeting
    ID. de artículo : 154781
    Última revisión : lunes, 03 de noviembre de 2003

    Síntomas
    Puede experimentar uno o más de los síntomas siguientes cuando Microsoft NetMeeting se está ejecutando en su equipo y están habilitadas las características de audio de NetMeeting:

    • Los sonidos que se asocian a los sucesos de Windows 95 pueden no reproducirse cuando se produce el suceso correspondiente.
    • Si en el Panel de control hace doble clic en Sonidos y, después, intenta reproducir manualmente un sonido asociado con un suceso, puede aparecer el siguiente mensaje de error:
    Windows no puede reproducir el sonido <archivo>. Es posible que la tarjeta de sonido esté en uso.
    • Si intenta reproducir un archivo de audio .wav en la Grabadora de sonidos, puede aparecer el mensaje siguiente:
    Hay otra aplicación reproduciendo audio. Puede interrumpir la aplicación, o bien esperar a que termine. A continuación, vuelva a intentar utilizar la Grabadora de sonidos.

    Causa
    No puede reproducir archivos de audio .wav en Windows cuando se está ejecutando NetMeeting en el equipo y están habilitadas las características de audio de NetMeeting.
    Solución
    Para evitar este problema, deshabilite las características de audio de NetMeeting. Para ello, haga clic en ambas casillas de verificación de la barra de herramientas de Audio de NetMeeting para anular la selección. Si la barra de herramientas de Audio no es visible, puede revelarla haciendo clic en la Barra de herramientas del menú Vista."

    También se me ocurre que revises en dispositivos de audio y sonido todos los elementos de harware instalados y comprobar que no dan error o incompatibilidades en ociones avanzadas de cada uno, es la última carpetilla a la dcha.

    Como última opción prueba a "postear" en estos foros , en la sección de software/windows a ver si te pueden indicar.

    Siento no poder ayudarte más.

    Saludos</archivo>



  • 9

    pues nada,intente todo pero no lo logre solucionar,al final restaure sistema y ya los tengo todos de vuelta. muchas gracias por todo





Has perdido la conexión. Reconectando a Hardlimit.