Disco Duro no detectado


  • 0

    weno,a medias… al instalar un Hd IBM de 40Gb que funciona perfectamente en otro pc (probado),en el administrador de equipos lo detecta bien,y desde "administracion de discos" me aparece como unidad logica y particion extendida :confused: ,puedo "abrir" el disco desde el administrador y una vez abierto arrastrar achivos al mismo(peliculas,mp3...) que funcionan sin problemas,lo raro es que en Mi PC el disco no sale por ningun lado y en el explorador de windows tampoco,lo unico que he podido hacer es un aceso directo al Hd en el escritorio arrastrando el icono de no sé donde.
    La configuracion del pc la tengo asi: Hd de 160Gb Sata con una particion para el sistema y otra para juegos,programas,mp3...,en el IDE primario tengo un HD de 80Gb pa la mula como maestro y el de 40Gb como esclavo,en el IDE secundario tengo la grabadora como maestra y el lector como esclavo. ¿como hago para que windows me lo detecte bien?
    Salu2



  • 1

    si le das boton derecho sobre la grafica del disco en el administrador de discos, te saldrá algo así como 'cambiar letra y ruta de acceso a la unidad', y ahí puedes asignarle la letra que quieras para que te aparezca en el administrador de windows

    Salu2
    Packo



  • 2

    lo de asignarle una letra a la unidad ya lo habia hecho antes y he probado varias letras,lo he formateado,particionado como particion primaria,logica,extendida,como disco dinamico…con el partition magic y sigo igual,la unica forma de aceder al disco de 40Gb es con un aceso directo desde el escritorio...ayuda pilzz.salu2



  • 3

    si creas la particion y le asignas letra, debe poder ser accesible desde el explorador (es posible que tengas que cerrar sesión para poder verla)

    Salu2
    Packo



  • 4

    Joe… pues si que es raro lo que comentas.... al principio pense que podria ser un problema de diferencias ATA xxx, pero veo que tu PC lo detecta y te deja formatear y todo eso.... pero tu windows se pone tonto.... no se... a mi hace poco me paso algo parecido y lo solucione con una herramienta que proporcionaba el própio fabricante de los discos (seagate y Maxtor), ademas de ser mucho mas rapido pude particionar sin problemas... no se si lo has hecho ya pero buscaria en la web de IBM haber si existe alguna herramienta o driver....

    Suerte....



  • 5

    packosoft

    si creas la particion y le asignas letra, debe poder ser accesible desde el explorador (es posible que tengas que cerrar sesión para poder verla

    ya lo hice,lo tengo como G: y he probado con distintos tipos de particion pero win2 no se entera :nono: ,el antivirus,en restaurar el sistema,en el everest home,partition magic….lo detectan bien y en Mi PC sigue sin aparecer :confused: .

    mouseup

    el Hd IBM 40Gb PATA100 me venia con el pc (hace 2 años) y siempre lo he formateado/instalado sin utilizar ningun programa especifico,para el Maxtor SATA si que me tuve k buscar un driver para poder meterle win2 ;D .



  • 6

    Una pregunta, no tendrás desde el registro de win ocultado ese disco duro? o algo así ??? :confused:



  • 7

    eso suena a rallada de windows, efectiviwonder



  • 8

    que yo sepa no tengo marcada la opcion de ocultar unidad y no he tocado nada en el registro sobre el tema.He creado otra particion de 20Gb en el Maxtor de 160 Gb SATA y tampoco sale en Mi PC :vayatela: .En vista del exito creo que voy a formatear y a ver k me sale…Salu2





Has perdido la conexión. Reconectando a Hardlimit.