Para Yorus, Josefu y Membris Khan & CIA


  • 0

    Bueno como habeis podido ver he estado mucho tiempo ausente en este foro. Espero que a partir de ahora esté cada vez más tiempo por estos lugares (no tengo otro remedio).

    Bueno… Primero felicitaros a los tres por ¡VUESTROS PEASO DE BLOGS! Pero tios... ¿Como haceis eso? Yo quiero también uno xD Venga, venga, venga dejarme anda anda anda... :risitas:

    Bien, por partes:

    1º Acabo de instalar la Ubuntu Hoary 5.0.4
    2º Esto es una maravilla
    3º Estoy más perdido que el barco del arroz

    Ya hace tiempo que deje de usar linux, desde aquel dia en el que perdí mi particion con mi queridisima Gentoo...

    Ahora las cosas han cambiado... Y mucho, sobre todo a nivel Hardware en mi equipo y estoy en un sinfin de dudas, espero que me ilumineis el camino.

    Hace poco he adquirido una MSI K7N2 Delta2 Platinum, y en windows si estaba super contento, pero aquí... no se, no me termina de convencer (eso si hasta que lo configure en condiciones).

    Aparte también he tenido que adquirir forzosamente una ATI Radeon 9250... Asi que ya sabeis por donde van los tiros.

    Para empezar, los drivers de NVidia los he intentado instalar (de por si la Ubuntu me pilla el sonido y el firewire, pero no me detecta la tarjeta de red) y me dan un problema porque no encuentra el kernel precompilado... Y la verdad que ahora mismo como que paso de ponerme a recompilar yo el kernel que estoy muy "virgen" de nuevo jaja

    Los drivers de ATI por ahora no he intentado ni siquiera ponerlos :p me da congoja jaja Aunque creo que la aceleración funciona perfectamente.

    El sonido me está matando... eso de que siempre esté en uso el dispositivo /dev/dsp me mata... Si lo activo en el inicio de Gnome el Skype no me funciona, si lo desactivo y uso el Skype el amarok o xmms no me funciona.. vamos que me tiene amargao... La salida coaxial digital de la tarjeta de sonido no me funciona, etc etc

    He decidido quedarme finalmente con esta distribución y no volver, por ahora, a windows. No me quiero dar por vencido, pero el lado oscuro es superior a mi...

    (Anecdota: acabo de ver aparecer un icono de la unidad Windows (fat32 con archivos descargados, sin sistema operativo) en el escritorio... después de haber estado toda la noche y la mañana encendido y con la partición montada :o, creo que esto lleva un día y pico de retraso)

    No se, necesito que me echeis un cable... La causa de haber escogido la Hoary en vez de la Warty es que la Warty entraba en un bucle infinito al intentar detectar el hardware de mi equipo :rabieta: quedandose la instalación bloqueada...

    Pero par bloqueado yo... ya no se ni lo que hacer

    ¡¡AYUDADME!!



  • 1

    Bueno, yo no soy Yorus, Josefu ni Membris, tampoco tengo un blog (bueno, igual algo parecido, alojo blogs a compañeros :D) pero creo que estoy en condiciones de responderte algo.

    No he usado Ubuntu, pero como esta basada en debian pues es parecida a lo que uso. Por lo que se, porque tengo un par de placas nforce, no hace falta que compiles el núcleo. El instalador de nvidia sólo necesita saber las funciones que tiene que usar, y para eso vale con instalar las cabeceras. En debian hay un paquete kernel-headers, prueba a buscaro y a instalarlo (supongo que en ubuntu también hay apt-get no?) y si eso no va, bájate las fuentes del núcleo que uses y descomprimelas en /usr/src/linux. Una vez que se hayan compilado los modulos, si no te los insterta solos (otra vez, no se lo que hace ubuntu :)) hazlo tu mismo. Lo más que igual tienes que hacer es meter un par de entradas en el modules.conf.

    Creo que con eso te valdrá. Sobre lo de ATI no te puedo decir nada… pero si tienes algun otro problema díme ok?



  • 2

    david_liz muchas gracias por responder, en verdad lo del Yorus, Josefu y Membris lo decia por lo del blog :p

    Si, eso es lo que yo habia y he hecho siempre… pero despues de instalar los headers de mi nucleo (via apt-get como en debian) me seguia dando el mismo problema...

    Para el tema de la ATI ya lo tengo "solucionao" o creo que se como se soluciona, el caso es que he formateado todo el disco duro porque lo tenia ya algo mal colocado y asi empezar desde 0.

    Bueno, voy a poner a actualizar el sistema ahora a ver como queda, si veo que queda mal a reinstalar de nuevo o esperar a que saquen una actualización en condicones xD

    Venga un saludo y muchas gracias por la información.



  • 3

    @GothM0G:

    david_liz muchas gracias por responder, en verdad lo del Yorus, Josefu y Membris lo decia por lo del blog :p

    Menos mal, tío, que ya estaba acojonado con tus problemas con el hardware después de esas esperanzas puestas en mí xD, y no dejo de ser un novatillo.

    Lo de los blogs es mucho más sencillo de lo que parece. Los tres están basados en blogs prefabricados, como sería el caso del PHP-Nuke. El mío es el Simple PHP Blog, que está escrito en PHP y guarda todos los documentos en archivos de texto plano. El tema visual viene ya con el blog, y solo he tenido que adaptar mi logo para ponerlo a cambio del que viene por defecto.

    Los de Josefu, Membris Khan y también el de Marcalj están realizados con WordPress, que está hecho con PHP y MySQL para la base de datos. Eso sí, Membris le ha metido un repaso al suyo muy serio, cambiando bastantes cosas. El que tiene más mérito, y siempre lo he dicho, es el de Vallekano, programado desde cero con PHP.

    En cuanto a lo de la ATI prueba con glxinfo y glxgears, a ver si tienes la aceleración activada. Quizás no te merezca la pena instalar los de ATI si ya va bién. Aunque no se que mejora de rendimiento obtendrías en caso de hacerlo. De la placa no se decirte nada, ya que la nForce de primera generación que tuve la vendí por problemas a la hora de configurar la red sobre todo (vamos, que preferí comprarme una VIA antes que comerme el tarro).

    Salu2!.



  • 4

    Yorus tio cada vez que veo tu avatar me gusta más xD

    Referente a los blogs, a ver si primero termino con esto y lo dejo apunto y luego ya vere que hago. No me parece mala idea :)

    No esta tan mal... Asi que no le cambiaré nada :)
    
    3299 frames in 5.0 seconds = 659.800 FPS
    3688 frames in 5.0 seconds = 737.600 FPS
    3722 frames in 5.0 seconds = 744.400 FPS
    3967 frames in 5.0 seconds = 793.400 FPS
    
    

    Referente a la placa por ahora la dejo en estado "pendiente", ya que la tarjeta de red que viene es la que tengo puesta hacia la xbox para conectarme por el ftp… Y eso tambien lo puedo hacer si conecto la xbox al router con dhcp y listo :). Aunque no se, ya vere que hago...

    Ahora estoy terminando de actualizar la Hoary, espero que no pete :risitas: Todavía recuerdo esas actualizaciones de Debian SID y dejarme de funcionar algo xD

    Muchas gracas por responder tio, a ver si nos ponemos en contacto :)

    Un saludo. Y empiezo una "Nueva Era"



  • 5

    ¿Que micro tienes?, es que esos resultados del glxgears me dejan con la duda. Con un XP1800+ y una Radeon 8500LE me da alrededor de 200FPS sin aceleración hardware y algo más de 2000FPS con ella. Lo que suelo hacer yo cuando tengo problemas con las X es arrancar Knoppix (mientras mas reciente mejor) y copiar sus archivos de configuración (los que están dentro de /etc/X11). Esto es:

    XF86Config
    XF86Congif-4

    Por cierto, no se te ocurra meter los repositorios de Sid en Ubuntu, que peta seguro y no lo recomiendan para nada.

    Yorus tio cada vez que veo tu avatar me gusta más

    Si antes era bacilón, ahora de DJ no te digo nada xD.

    No te olvides de instalar el Gaim o el que sea para el Jabber ;).

    Salu2!.



  • 6

    Gothmog el ubuntu va muy bien….

    Yo lo tengo en el portatil (la version warty) y la verdad es que me lo reconoce todo (a veces se queda un poco loco con la wifi, pero bueno) y al fin y al cabo funciona como una debian.

    Salu2



  • 7

    @Yorus:

    ¿Que micro tienes?, es que esos resultados del glxgears me dejan con la duda. Con un XP1800+ y una Radeon 8500LE me da alrededor de 200FPS sin aceleración hardware y algo más de 2000FPS con ella.

    Pues tengo un Xp 2000+… De todas formas para lo que lo voy a querer mucha mas aceleración xD Con que me mueva algunos protectores de pantalla de opengl me conformo... De todas formas investiragaré un poco más. He encontrado por ahí un manual para instalar los drivers de la ati para la ubuntu, si me funciona lo pondré por aquí...

    A ver si ahora cuando llegue a mi casa sigo mirando el tema :p

    Un saludo

    Editado: Yorus a ver si me explicas mejor como va lo de los blogs, ahora despues cuando llegue a mi casa me hago una nueva cuenta en el jabber y la pongo por aquí. De todas formas os dejo mi direccion de MSN (todavia seguire usandola) gothnux at gmail.com (agregarme todos los que habeis hablado en este post porfiiiiii! xD)



  • 8

    oye GothM0G no se si conoceras los foros de www.ubuntu-es.org , tienen algo de informacion util. Date una vuelta por ahi, a ver si encuentras algo que te ayude :)
    Yo con lo de la aceleracion de las graficas, lo tengo muy clarito, nVidia y punto, que ademas para lo que juego, con la fx5200 que tengo "sobrao" jejeje



  • 9

    PiPeLiNe Gracias tio, en esa web es donde vi algo relacionado con lo aceleración con las ATI.

    Por ti también digo lo de que me agreges a tu MSN, después haré la cuenta de Jabber… y la pondré :)

    Enga un saludo



  • 10

    Te iba a recomendar lo mismo que Pipe, los foros de ubuntu-es, la verdad es que ahora acostumbrado a Gentoo que se hace todo manualmente me parecen tan ambiguas y opacas las demás distribuciones para solucionar problemas, que paradójicamente me resultan más difíciles éstas :D

    Como ya te ha dicho Yorus, mi blog está construido con WordPress, el diseño salvo por el muñequito es totalmente original, pero aprovecha para verlo porque el siguiente ya está en el horno xDxD; la portada es una combinación del mismo y el sistema de fotolog PhotoStack, las secciones están hechas con script muy simple en PHP.

    Si te haces tu cuenta de Jabber mi dirección es membriskhan {en} njs.netlab.cz. Si usas PGP mi clave pública está en mi web ;)

    Todos nos alegramos de verte de nuevo fuera de Matrix :D



  • 11

    @Membris:

    Todos nos alegramos de verte de nuevo fuera de Matrix :D

    :sisi: Pues si, me han vuelto a desconectar :o Incluso en el trabajo funcionaremos ya con Linux (uno de los motivos para migrar yo también que estaba ya algo pegao en el tema [los recuerdos me traicionan]).

    Yo también tenía instalado la gentoo, y la verdad que era alucinante (incluso me llegue a aprender los pasos de instalación de memoria). Pero terminé un poco escardado (sobre todo en el momento en el que se me borro la partición).

    Ahora la verdad que estoy aquí, un poco perdido con todo, hablando con la parienta por el Skype en linux, bajando con el Azureus a más de 10 kb/seg, navegando con mi mozilla firefox en español y terminando de configurar esto. Ayer mismo terminé quemado de todo porque por más que intento poner esto en español no soy capaz. Supongo que será porque he actualizado el sistema y se me ha instalado el Gnome 2.9.9 :o Anda que no ha avanzado nada esto… la última noticia que tenia cuando yo usaba fluxbox era de la version 2.0 beta jajaja. La verdad que es un escritorio muy dinámico y facil de usar. Me mola :sisi:

    Asi que ayer mismo decidí instalar de nuevo Windows... Pero la verdad que me he vuelto a arrepentir... ¿Por qué querer volver a entrar en Matrix?... (por cierto me encanta el salvapantalla de matrixgl juasjuas)

    De todas formas tengo que probar a grabar algun ISO de juegos de XBOX para ver si funcionan bien con el tema del K3B. Posiblemente a lo mejor instale el VMWare para poder seguir haciendo las pruebas de la calidad de grabación (a no ser que encuentre alguna aplicacion similar para linux :D)

    En fin, yo creo que necesito un blog ya mismo para evitar dar mis peñazos en el foro xD





Has perdido la conexión. Reconectando a Hardlimit.