Tengo un problema, memoria, HDD no se q es! help!


  • 0

    tengo:

    ASUS A7V8X, AMD Athlon XP 2000+, HD 80GB 7200RPM, 2 modulos DIMM DDR 256mb 333mhz PC2700 no-ECC, WIn98SE

    Mi problema 1:
    la enciendo normalmente, va a los pedos con los 512mb. cuando termina de cargar, antes, o despues, se congela. osea, no se mueve el mouse, no se mueven los leds de la pc, alt+ctrl+supr no funciona, la pc esta muerta, por eso, lo del mouse y q no responde, lo relaciono con la memoria.
    cuando termina de cargar, a veces funciona, conecto internet, abro MSN, mozilla, y a 20 segundos de uso se congela de vuelta.
    la prendo, NO TOCO NADA, carga el AVG onboot, el scandisk de tantas veces q la reinicie congelada, cuando termina de cargar, muevo el mouse y, no se mueve, congelada.
    cuando logra andar, mas de 10 minutos sin congelarse, ahi si no se congela mas, salvo despues de 15 horas cuando uso mucho emule, bearshare, azureus, y cuando se me llena la memoria, cuando la vacio con FastDefrag 2, q antes siempre andaba bien, A VECES se congela de nuevo.
    la solucion temporal q le doy es sacarle un modulo, dejarlo a 256 mb y SI TENGO SUERTE, anda, si se sigue congelando, cambio el modulo a otro de los 3 zocalos q tiene mi mother. si sigue sin funcionar, cambio la memoria y pruebo cambiando de lugar, y a veces anda. mucho mas tarde, cuando trato de poner la otra memoria y volver a 512mb, a veces funciona, la mayoria de llas veces, vuelve a congelarse a los 30 segundos de cargar windows. en MSDOS estube un buen rato y no pasa nada, pero formatee mi pc hace poco, ningun solo virus, tengo norton y avg y escanee con ambos, mi lista de inicio es reducida, y todo lo q a software tiene q ver esta en orden.
    so pienso que es cuando windows escribe a la memoria, debe dar algun error y se congela.

    PROBLEMA 2:
    el led del HDD (q es rojo, el de power es verde), esta SIEMPRE PRENDIDO.
    NUNCA SE APAGA, eso no pasaba antes, esta a luz tenue, pero prendido siempre, incluso cuando no estoy haciendo nada y no tengo ningun programa abierto en windows, el led del HDD esta bien coenctado, y siempre prendido a luz tenue, cuando SI TRABAJA EL HDD (abro un programa, exploro mis carpetas), ahi si se enciendo TOTALMENTE y brilla, pero sino, en vez de apagarse, esta siempre prendido.

    lo q mas deseo q sea, es la memoria, asi las cambio y no tenga ningun problema. lo q mas me preocupa es q sea la mother, q esten dañados los zocalos de memoria de la mother, y lo del hdd no tengo idea q puede ser, pero me alarma, porque esta girando todo el tiempo! como un standby….

    no encontre foro adecuado para ponerlo, el mas cercano es este asi q disculpen

    POR FAOR favor si alguien puede q me ayude GRACIAS



  • 1

    Con ese equipo un Win98 tenía que volar :sisi:, así que algo no anda bien

    Primera prueba: arrancar con el cable de red desconectado. Muchas tarjetas de red cuando se fastidian, bloquean el funcionamiento del bus PCI y ralentizan mucho el equipo llegando a colgarlo :sisi:

    Segunda prueba: bájate esto y creas un disquete para diagnosticar la memoria. Prueba los módulos por separado, y con llegar a un 10% del test ya sabrás si están dañados físicamente.

    Comprobaciones: entra en la BIOS y asegúrate de tener habilitado el UltraDMA en todos los dispositivos ( HD, CD-Rom, etc … )

    Prueba eso de momento a ver si mejora.





Has perdido la conexión. Reconectando a Hardlimit.