Algo inaudito con el ct-500


  • 0

    maldigo el dia en ke mi padre toco la configuracion del router por su cuenta, lo maldigo en serio.

    el problema es el siguiente.

    Para acceder al router via web o via hyperterminal, siempre he accedido con el login y pass: root/ root

    Mi padre se metio con el login user/ user (nivel usuario), con lo que solo podia ver las configuraciones pero no editarlas.

    a esto ke voy a entrar de nuevo con mi login al dia siguiente root/root

    y me dice….

    PASSWORD incorrecto!!!!

    y por fuerza tengo ke entrar con user/ user y no me deja configurar nada....
    es como si el login roo/root hubiera desaparecido..... no existe ese usuario. se ha autocapado el solito.

    ke puedo hacer? arg, ni sikiera el servicio tecnico se compromete a tocarme el router, eske pasan de mi como de la mierda, putos de wanadoo , los odio.

    Hay alguna manera de reiniciar el router? apagandolo desde luego no se puede, porke el router ya tiene la memoria flasheada.....

    significa esto el fin de mi ct-500? la compra de uno nuevo? ayuda plz ayudaaaa. tengo ke abrir unos cuantos puertossssss



  • 1

    urff, parece ke de momento nadie sabe como ayudarme,

    alguien sabe algun foro dedicado a este problema en concreto?



  • 2

    Si buscas por el router febes encontrar algún "pulsador" donde, tras mantenerlo pulsado X segundos (3, 5, 10) el router se "resetea" restableciendo las opcions de fábrica originales (contraseñas, reglas, filtrado de puertos, direcciones IP's,…)



  • 3

    increible o no, este router askeroso, no tiene ningun pulsador, o botoncillo minusculo con el ke poder resetear… pa mi ke me voy a tener ke comprar un 3com...



  • 4

    ¿Estas seguro de que no hay ningún botón?.

    Fíjate bien, por ejemplo en mi router para resetearlo tiene un agujerito, similar a los agujeros que tienen los lectores de cd-rom, grabadoras, etc…Yo cuando lo necesito reiniciar desde el mismo router utilizo un clip que introduzco por dicho agujero, y notas que hay un pulsador lo mantienes unos 5 o 10 segundos, entonces las luces empiezan a parpadear indicando que el router a sido reseteado.

    En mi caso el router se restablece con las opciones de fabrica.

    Edito: en el caso del agujerito de los cd-roms me refiero al agujero que se utiliza para sacar la bandeja del cd si se atasca.



  • 5

    Sacado de un foro buscando con el google…

    Ante todo, he de dar las gracias a Louisfumi que me pasó el pdf del fabricante en el que se explicaba el proceso. Lo que sigue después es una traducción ampliada del proceso de reseteo del router ct-500

    Qué necesitamos?

    • el router comtrend ct-500 pa resetearlo (obvio)
    • el cable de consola para conectar el ct-500 al ordenador por hyperterminal
    • un ordenador (si me hacéis poner teclado, ratón y monitor os degüello, jajajajaja)

    Pasos a seguir

    1.- Sigue todos los pasos del manual para configurar el acceso por hyperterminal, pero en baudios ponlo a 115200bps (el resto igual)

    2. Desconecta el cable que alimenta al router y vuelve a conectarlo. De este modo, se efectúa el proceso de reinicio del router. Mientras reinicia, conecta con el hyperterminal y...

    3.- Presione la tecla "A" durante 5 segundos mientras se reinicia el ct-500 para entrar en el modo "debug".

    4.- Entonces entrará en el modo "debug" y podrá ver un menú con varias opciones.

    5.- Presione la tecla "E" para borrar la configuración actual y poner la configuración por defecto que viene de fábrica.

    5.- Reinicie el ct-500

    Anexo del Traductor: Aunque no lo pone, una vez reiniciado el router los usuarios y contraseñas serán los que vienen de fábrica; es decir: user:user y root:root (usuario:contraseña) Evidentemente, como se han reseteado todos los valores, habrá que reconfigurar de nuevo el router. Por cierto, recomiendo que cambiéis la contraseña para "roo:root" por la vuestra propia, pero no os olvidéis de cuál es

    Darkhold





Has perdido la conexión. Reconectando a Hardlimit.