Overclock para RADEON 9550 256MB


  • 0

    ¿sabeis Si Se Puede "overclear" Esta Tarjeta? ¿como?



  • 1

    Con este programa se puede: http://www.techpowerup.com/atitool/

    Un saludo.



  • 2

    Hola

    Tambien la puedes moddear a 9600–-------> Aqui

    Saludos



  • 3

    Sí, se puede. Usa el atiTool. Ade+, esta tarjeta sube bastante bien, creo que la he llegado a ver a casi 400Mhz el core y 530Mhz las memos.



  • 4

    Gracias a todos por la ayuda.sigo teniendo varias dudas:

    ¿para usar el ati tool, tengo que cambiar el driver de la tarjeta?
    ¿el driver es el CATALYST?
    ¿hay alguna pagina que explique el uso del ati tool, en castellano?

    supongo que al aumentar el rendimiento tambien aumentara la temperatura del gpu ¿hay posibilidad de averia? La tarjeta no tiene ventilador.



  • 5

    Yo tengo el atitool y no tengo ningun problema con los drivers CATALYST 5.2 para mi 9800pro.
    El manejo del atitool es muy sencillo, le das a find max core o find max mem y te buscara el limite de tu core o tu memo sin q te haga artifacts, luego cuando lo tengas le das a set clock y ya tá. :D

    pd: Te recomendaria q si kieres llegar a esas frecuencias, le pongas algun ventilador de buena calidad,como el ATI silencer y un disipador en las memos. Te evitaras algun sustillo. :muerto:



  • 6

    Segun el ati tool, ahora tengo la verion 4.12+ de CATALYST. Estoy intentando instalar la ultima version desde la web de ATI, que es la 5.3, pero despues de instalarla (suponiendo que lo haga bien), al mirar en el ati tool sigo teniendo la version 4.12+. ¿que es lo que hago mal?. He instalado el net.framework tal y como dice en la web, y el panel de control de ati funciona, pero la version parece que no me cambia.
    ¿Hay mejora en el rendimiento de la tarjeta al cambiar la version de catalyst? He visto que algunos utilizais "drivers" sacados de las web softmod.¿hay alguna diferencia con los originales de ati?

    ¿conoceis algun programa para saber la temperatura del gpu de la tarjeta grafica?

    Perdonad que pregunte tanto, pero es que estoy un poco perdido con el tema. Gracias.



  • 7

    Te dice eso porque el Catalyst 4.12 era el último cuando salió, pero el + que lleva detrás te indica que es una versión más reciente.





Has perdido la conexión. Reconectando a Hardlimit.