Ayudaaaaaaaaaaaaaaa!!!! mi radeon 9800 pro empieza a hacer cosas raras :(


  • 0

    Pues resulta que mi radeon ha empezado a hacer cosas raras.

    Resulta que en lo juegos hay errores graficos: aparecen cuadros morados, negros, poligonos antes inexistentes, etc. Cuando pones el juego no hay practicamente ningun error, pero una vez llevas un poco jugando empiezas a ver los primeros parpadeos de poligonos, las primeras texturas de colores raros (a veces aparecen manchas en las paredes de, por ejemplo, el unreal 2004,que parecen como hechos con spray este de grafitti.. xD), los primeros poligonos "fantasma", hasta que llega un punto que no paras de atravesar cuadros negros que no tienen nada que ver con el juego. He probado de momento el unreal 2004, el call of duty, y el warcraft 3 con el mismo resultado en los 3.

    Pero lo k me jode tb, es que si he entrado a un juego y se ha rayado, cuando vuelvo a windows tb aparecen cosas raras: al puntero le aparecen unas extrañas rayas detras, aparecen rayas blancas por el escritorio, etc (rayas de estas de los cuadros que haces arrastrando con el mouse para seleccionar varios arxivos)

    He probado todo lo que se m ha ocurrido,cambiar drivers, directx, etc,pero nada.
    Uso winxp con service pack2, directx9.0c, ultimos drivers de la page de ati, y uso la salida dvi (por si sirve de algo aunque con la vga pasa lo mismo)pero nada, sigue jodiendose.

    He pensado que quiza sea que el ventilata de la grafica se esta jodiendo y esta se sobrecalienta, ya que solo hace cosas raras cuando le das algo de caña.Bueno, realmente es lo unico que se me ocurre…

    Que opinais del asunto? Si le cambio el disipa por un ati silencer creeis que solucionare el problema? Creeis que me va a tocar cambiar de grafica...? ...y si es asi., por unos 200 € que me recomendais?

    Bueno espero ansioso vuestras respuestas. Un saludo y muchas gracias por anticipado



  • 1

    Yo también creo que es por temperatura, podrías probar con un ATI Silencer, posiblemente ya no te ocurriría nada. Se me ocurre que podrías probar a hacer underclock a lo bestia para que se caliente menos, y pruebas si te da fallos.



  • 2

    Pues si es probable que sea problema de la temperatura y de que el chip grafico esté "tocado" debido quiza a algun overclock o a una temperatura excesiva.

    Tiene toda la pinta de ser problema de una Pixel Unit por lo que tal vez si se pudiera desactivar alguna de ellas la tarjeta volveria a la normalidad incluso con temperatura alta.



  • 3

    a mi me a pasado lo mismo, pero mas exagerado con una 6800le, y mi problema no es en windows, sino al encender el ordenador y yo tego el artic silence 5 :muerto: :muerto: :muerto: :muerto:
    :llorar:



  • 4

    haber ese problema posiblemente venga del overclocking que te hayas cargado las memoria.





Has perdido la conexión. Reconectando a Hardlimit.