Wireless que va FATAL


  • 0

    Hola, tengo un problema con mi red wireless y llevo ya mucho tiempo rompiéndome la cabeza para intentar arreglarlo, pero no consigo nada.

    Bueno, paso a descibir mi red…

    router SMC Barricade Turbo modelo smc2404wbr (de 11/22 mbps wireless)

    1 pc de sobremesa Barton 2500+ con winxp pro, conectado por cable
    1 pc de sobremesa P3 800 con win xp pro, tarjeta pci conceptronic de 54 mbps
    1 portátil centrino con winxp pro y wifi integrada de 11 mbps

    La conexión por cable va perfecta, no da ningún problema.
    El problema está en la red wireless. Si por ejemplo hago un ping al P3, la mayoría de respuestas se pierden. A veces va bien, pero la gran parte del tiempo va lento o directamente no va.

    Por ejemplo, un ping al P3:
    Haciendo ping a 192.168.0.22 con 32 bytes de datos:

    Respuesta desde 192.168.0.22: bytes=32 tiempo=12ms TTL=64
    Tiempo de espera agotado para esta solicitud.
    Tiempo de espera agotado para esta solicitud.
    Respuesta desde 192.168.0.22: bytes=32 tiempo=7ms TTL=64

    He probado varias cosas que me han dicho en el P3:
    He reducido el parámetro "fragment threshold" de la conceptronic a 1024
    Tambiéh he reducido el parámetro "RTS threshold" a 512
    pero nada, sigue igual.
    En el centrino, estos parámetros no están, o no los encuentro.

    Con señal excelente (70, 80%...) se conecta a velocidades muy bajas (1, 2 mbps) en vez de conectarse a 11 y va de forma intermitente.

    Bueno, ya no sé qué probar. ¿Alguna idea o consejo....? gracias



  • 1

    Un consejo seria actualizar el firmware del router.



  • 2

    También lo hice

    :(





Has perdido la conexión. Reconectando a Hardlimit.