Me Engaña Wcpuid ???


  • 0

    Pues yastoy aki otra vez con una duda mas.
    Resulta que me bajo el Wcpuid ese para curiosear y al darle a la opcion de las caracteristicas del chipset me pone que el Host bridge es un KT266/A, cuando la placa es una ASUS A7V333.¿Es posible que cuando saliera este programa aun no habia salido el KT333 y por eso no lo reconozca como tal? El sistema operativo que utilizo es Win XP. Gracias de antemano y felicidades por el foro, es una pasada!!!!!!:D



  • 1

    a mi me pasa lo mismo , pero que mas da lo interesante es el resto de la info no el chipset de tu placa no ?



  • 2

    a mi casi todos los programas me reconocen como kt266, sin el a, pero es fallo de ke son versiones antiguas, no te preocupes ke no pueden haberte kolokado una a7v333 con el chipset kt266a:D



  • 3

    pues a mi me detecta bien mi asus a7v333



  • 4

    ¿te detecta el kt 333? ¿con que version ?



  • 5

    A mi me detecta como kt266 el wcpu30g, y tengo EPOX 8k3a+.:o :o



  • 6

    ¿¿¿Como que que mas da el chipset???Si el chpset no tuviera importancia me hubiese comprado la placa con el 266 que era mas barata.



  • 7

    digo que que mas te da, si tu sabes que te has comprado una 333 esa es la que tienes , para mi mas importante en el cpuid son otras cosas como el multi el reloj en tiempo real etc etc

    Por cierto muuucho mas completo es el cpuz que da velocidades de ram, voltajes y muchas mas cosas



  • 8

    pues es verdad el chipset me lo detecta como kt266 pero q raro no?? voy a mirar si hay una nueva version



  • 9

    no es raro, el kt333 es practicamente igual ke el kt266a, y ademas cuando sacaron esas versiones aun no existia.





Has perdido la conexión. Reconectando a Hardlimit.