Mi pc se reinicia con el Windows XP SP2


  • 0

    Acabo de adquirir el siguiente equipo:

    • AMD 64 3500
    • Placa: Lanparty UT nf4 Ultra D
    • Disco duro SATA 160 GB instalado en el SATA 1 de la placa.
    • Memoria: Kingstom DDR400 2 modulos de 512, colocados en DIMM 2 y DIMM 4.
    • Gradica: AOPEN PCI Express Nvdia 6600 GT 128 MB
    • Unidad regrabadora DVD LG instalada en el IDE 1.
    • Fuente de alimentacion es una TAGAN de 480 watios.
    • Disipador Zalman cobre CNPS 7000B

    Instalo Windows XP SP1, y sin problema, instalo los drivers de la placa y de la tarjeta de sonido. Ojeando el administrador de dispositivos todo esta bien aparentemente.

    El problema viene cuando quiero instalar la actualizacion WINDOWS XP Service Pack 2. Concretamente cuando la instalación está en el punto: preparando la instalación, el pc se reinicia sin más, y lo vuelve a hacer continuamente, aparece muy rapido una pantalla azul que da un error, pero lo hace de forma muy rápida.

    La placa tiene los siguientes power conectors:

    Uno de 24 pines que he conectado al de la fuente.
    Uno de 4 pines y 12v cerca del otro que tambien esta conectado a la fuente.
    Otro debajo del procesador (FDD type) de 4 pines, que no tengo conectado (No se si debo)
    Otro debajo del procesador (HDD type) de 4 pines que no tengo conectado. (No se si debo)

    En la BIOS no he tocado nada, todo esta como vino de fabrica. He probado a cambiar la gráfica de un puerto PCI Express al otro, pero sigo teniendo el mismo problema

    La temperatura de la CPU es 39º y la placa 33º (SisoftSandra)

    Que debo hacer? Hay algun problema con las IRQ? Como averiguarlo? BIOS?

    Os agradezco mucho vuestra ayuda.



  • 1

    en propiedades de mipc -> avanzado -> inicio y recuperacion, puedes ver el fallo de sistema una opcion k pone k el ordenador se reinicie automaticamente, desatctivalo y asi kuando te de el pantallazo no se te reiniciara kuando haga el dump de memoria.

    Con eso kopia los datos k te den y postealos. Es posible k sea un problema del win32k.sys y sea por los drivers al pasar de un sp a otro.

    Mi consejo es k pruebes instalando directamente un xp kon SP2

    Espero k te haya ayudado, aunk sea un pokito :p

    un saludo… y suerte! ;D ;D



  • 2

    En esta misma sección hay una rama especialmente dedicada a esta placa, te aconsejo que te la leas porque habla sobre posibles fallos y como solucionarlos. Tambien te aconsejo que las dudas que tengas las pongas en esa seccion ya que seguramente la gente que postee es esa rama tiene tu misma placa y podrán solucionar tus dudas de una manera mas concreta.



  • 3

    A parte de eso; lo mejor es intalar Windows con el SP2 ya integrado, ahorrándote problemas como éste (incompatibilidades, idas de la olla del ventanucos… xDD)



  • 4

    He hecho lo que me habeis comentado, windows xp sp1 y sp2 en un solo CD.

    Instalo windows con ese cd desde 0 (disco duro formateado), pero en el transcurso de la instalacion al cabo de un tiempo me sale el pantallazo azul y me dice lo siguiente:

    Se ha encontrado el siguiente problema y windows ha sido apagado para evitar daños al equipo:

    IRQL_NOT_LESS_OR_EQUAL

    STOP: 0XOOOOOOA (0X2E4A2948,0X00000002,0X8051E129).

    Me aconseja Deshabilitar opciones de la memoria de la BIOS como cache o vigilancia.

    Pregunta:

    ¿Que debo hacer en la BIOS?. Explicadmelo paso a paso que no soy un experto. Como ver IRQS, como hacer otra asignacion, etc, etc.

    Muchas gracias, y gracias también por las respuestas anteriores, al menos ya se como tener SP1 y SP2 en uno. :muerto:



  • 5

    Actualiza la BIOS a una de las últimas (alguna 414: link ). Además conecta TODOS los cables de corriente (el molex normal y el de disquetera) .

    Un saludo.



  • 6

    @SirLord:

    He hecho lo que me habeis comentado, windows xp sp1 y sp2 en un solo CD.

    Instalo windows con ese cd desde 0 (disco duro formateado), pero en el transcurso de la instalacion al cabo de un tiempo me sale el pantallazo azul y me dice lo siguiente:

    Se ha encontrado el siguiente problema y windows ha sido apagado para evitar daños al equipo:

    IRQL_NOT_LESS_OR_EQUAL

    STOP: 0XOOOOOOA (0X2E4A2948,0X00000002,0X8051E129).

    Me aconseja Deshabilitar opciones de la memoria de la BIOS como cache o vigilancia.

    Pregunta:

    ¿Que debo hacer en la BIOS?. Explicadmelo paso a paso que no soy un experto. Como ver IRQS, como hacer otra asignacion, etc, etc.

    Muchas gracias, y gracias también por las respuestas anteriores, al menos ya se como tener SP1 y SP2 en uno. :muerto:

    A mi tambien me salia ese mensaje hace poco con un pc recien comprado, y despues de cambiar practicamente el pc entero pieza por pieza para ir probando, cuando le cambiamos la fuente de alimentacion, se soluciono el problema.El mensaje era el mismo que el tuyo y a mi tambien se reiniciaba solo pero a mi con el sp 01 tambien me lo hacia.



  • 7

    Haz una prueba, antes de instalar, crea 2 particiones en el disco duro, (por ejemplo una NTFS dónde instalar el xp)de menos de 137Gb (por ejemplo de 120 Gb) , y otra de 40Gb si quieres incluso que sea fat32 para poder guardar imagenes del norton ghost…

    Y no pongas los últimos forceware de nvidia, por los que te llevaba la p.base y no instales el cortefuegos de nvidia(el network manager). Y si el disco duro es maxtor, bajate de la web de maxtor las utilidades de gestión del disco duro(no recuerdo el nombre), y ejecutalo y seguramente te dirá que no tiene aplicado el parche para discos duros mayores de 137 GB, instalalo... Yo tuve un pc montado así que funcionaba bien, y en cambio luego le instalé el xp con el sp1-2 pero en una sola partición de 200gb y con los últimos drivers de la página de nvidia y me daba ese error, pero sabía que ese pc antes había funcionado bien, y volví a intalarlo como te he contado antes y ya no falló... puede ser alguna de las cosas que te he mencionado (partición menor de 137Gb, drivers nf4 última versión) Por si acaso pruebalo aver que tal... y postea el resultado, yo ese pc ya no lo tengo y no pude hacer más pruebas...





Has perdido la conexión. Reconectando a Hardlimit.