Problema raro con router-linux


  • 0

    Chicos tengo un pequeño problema que me tiene un tanto mosqueado….

    Tengo un 812OCR que funciona muy bien (para la edad que tiene), pero el joio debe ser accionista de Microsft, porque no me deja conectarme a internet con debian. Os explico...

    En debian esta todo OK, la red funciona sin problemas, de hecho me conecto al server del router y puedo hacer ping a ips fuera de mi lan. Pero cuando intento navegar, bajar correo o lo que sea, se queda en CONNECTING y de ahi no pasa...

    La resolucion de nombre tambien funciona, asi que ya os puedo decir que no es problema de la configuracion de linux. Es cosa del router....

    Hay algo que se os ocurra???? que tienen de raro los pkts que manda linux que hace que no funcione??

    O_o



  • 1

    Yo tengo el 812 y me funciona perfectamente tanto en windows como en Linux (suse 9.1)

    La verdad es que no se me ocurre que puede ser, pero dudo mucho que sea cosa del router porque en este caso es un componente un poco "independiente". ¿Has comprobado IP's y todas esas cosas?



  • 2

    @psgonza:

    de hecho me conecto al server del router y puedo hacer ping a ips fuera de mi lan. Pero cuando intento navegar, bajar correo o lo que sea, se queda en CONNECTING y de ahi no pasa…

    Entonces hablamos de un equipo conectado al router, o de un equipo conectado a un servidor que conecta con el router ¿?



  • 3

    Tienes bien configurado el firewall de tu linux? ;)





Has perdido la conexión. Reconectando a Hardlimit.