Se me estan dañando los archivos!!


  • 0

    pues ya estoy al borde de enloqueser, yo soy de los que comprimo todo con el winrar y nunca he tenido problemas, hasta que empese a revisar los archivos y veo que hay muchos jodidos!! tambien tengo problemas al istalar programas, esta instalando y derepente para y dice que hay un archivo corrupto, vuelvo ha instalar y todo perfecto, me pasa muchismo!!

    Pense que era el OC pero le he pasado por encima el Prime95 durante 5 horas y ningun error, pero le doy en la tercera prueba y pasa un minuto y sale error!!

    Alguien me da una manito!! no se que hacer?? no tengo cuelgues, ni nada, todo va perfecto pero al instalar archivos o al comprimir un archivo muy gran "2GB" que se demora unos 40 minutos, al comprobar el archivo esta jodido, he intentado con varios compresores y en todos pasa lo mismo!!



  • 1

    El primer candidato a culpable cuando sufres corrupción es la memoria y si le estás dando caña y con este calorcillo veraniego, más probable todavía :sisi:

    Pásale el MemTest y saldrás de dudas, sinó quita el OC para detectar mejor el problema, y pasa el programa de diagnóstico de la marca de tu HD, o simplemente asegúrate de tener activado el SMART en la BIOS



  • 2

    hombre Fassou, pues he bajado el MemTest de su pagina web, pero no se como instalarlo, porque una baja el archivo MemTest 3.2 viene en un ZIP, entonces lo extraigo, y sale un archivo "memtest86-3.2.iso" asi que quemo este ISO en un CD y queda otro archivo dentro de la Carpeta BOOT que se llama MEMTEST.IMG y que hago luego he???? ese archivo me lo abre solo el WinImage pero lo abre y no sale nada!!



  • 3

    Después de quemar el iso en un cd, inicias el pc con el cd dentro (en la bios tiene que estar configurado el arranque desde el cd) y salta el memtest solo, haciendo una serie de test a las memorias que se repiten hasta que cancelas el proceso, creo que pasando los test 3 veces sin ningun fallo es suficiente para comprobar la memoria, yo lo suelo dejar comprobando bastante más tiempo, unas 6 o 7 horas (es que soy muy desconfiado ;D)

    SaLuDoS



  • 4

    pues yo tengo actualmente dos memorias cada una de 256MB para activar el dual channel,ambas son marca generica, listo ya he podido ejecutar el memtest, lo he probado con una y luego con la otra.

    • Con la primera paso todo sin problemas
    • Con la segunda daba error en todo!!! la he cambiado a diferentes slots en la placa y nada!!! :( :( :( :(
      **
      y ahora que hago????? no no no no me digan que toca botarla y comprar otra poque no tengo ni para mi funeral!!!!! :beer: :beer: :beer: :resaca:**

    Hay alguna forma de arreglarla o algo parecido??



  • 5

    Si una memoria da errores con valores de fábrica está defectuosa, y si no está en garantía ya tienes un juguete nuevo para lanzar al perro :verguen:

    Por cierto, la versión 3 está bien, pero utiliza la MemTest86+ que puedes encontrar aquí



  • 6

    entonces ya no hay nada que hacer??? pero pero…... :eoh: :eoh: :eoh: :eoh:

    bueno la cosa es que no tengo nada de dinero, asi que por ahora no la puede cambiar!!

    Corro el peligro de dañar la otra Ram si dejo la dañada puesta?? ya que estan en dual channel!!

    ooooo que peligros corro he?? la verdad solo tengo problemas cuando comprimo archivos!! y aveces en la istalaciones pero es muy rara vez!! viendolo desde el punto de vista positivo!! :rollani: :rollani:

    no tengo ningun tipo de problema con los juegos, el prime95 pasa las 5 horas, no se que me aconcejas he??



  • 7

    No, peligro de que se dañe el otro slot no hay, pero seguiras teniendo esos problemas con la memoria.

    Yo lo que haria es bajar la velocidad de las memorias hasta que el slot malo este estable y hacer una prueba de velocidad en dual chanel si ves que va mas rapido que con un solo slot dejalo asi, sino deja solo un slot de 256mb hasta que te puedas comprar otro.

    Chao





Has perdido la conexión. Reconectando a Hardlimit.