Problema con la reproduccion de video


  • 0

    Hola a todos. Acabo de comprarme un equipo y tengo un problema con las pelis.
    Instalé los mismos codecs que en mi viejo equipo y el mismo reproductor, pero en el viejo funciona todo bien y en el nuevo no.
    El fallo es que cuando llevo unos minutos viendo la pelicula (esos minutos se ve perfectamente) no se que pasa que se queda colgado, pero es raro, porque es como si no llegase señal al monitor. El ordenador deja de responder y no funciona Ctrl+Alt+Supr ni nada. Solo me queda resetearlo.

    El equipo es un AMD 64 3500+, 1gb ram, placa base gigabyte GA-k8nf-9, tarjeta gráfica XFX GF 6600.

    Todo lo demas funciona bien. Los juegos, la musica, los programas, pero la reproduccion no.
    Quiza sean los codecs, cuales son los mejores??



  • 1

    yo utilizo los k-lite mega pack, y siempre me han ido bien, no tengo ni idea a que se debe el probblema, pero puede ser el programa o los codecs, tienes el mismo sistema operativo que en el ordenador viejo?????



  • 2

    si, el SO es el XP pro SP1. Esta instalado desde el mismo cd y todo.
    Preguntando a otra gente me han dicho que puede ser cosa de codecs o del reproductor, pero ahora que lo pienso, ¿puede ser cosa de drivers de grafica o de placa?. A lo mejor es que los que venian en el cd no eran la ultima version.

    Voy a probar a cambiar los codecs y poner el BSPlayer (es el que usan mis amigos) y a ver que pasa.

    Si con eso no se arregla, probaré a buscar ultimas actualizaciones de drivers.



  • 3

    Prueba con los codec pack de Elisoft 14.0 van tremendos y se configuran solos.Pero si los quieres poner a tu gusto tambien puedes pero siempre sabiendo que parametros tocas ;D Salu2



  • 4

    Primero, haz memoria sobre si existe algun programa por ahi que te haya dado ese error.

    Pues eso haria la diferencia de que funcione en tu equipo antiguo y no el actual.

    Te recomiendo que hagas pruebas con otros reproductores, a ver si te arrojan problemas. Y prueba a reproducir distintos tipos de archivos para encontrar si el problema es con todos los formatos o solo con algunos tipos sean avis o mpegs.

    Otra cosa, NO te recomiendo que te bajes los packs de codecs, pues a veces combinan dos o 3 versiones de un solo codec, y esto causa conflictos a la hora de reproducir videos, y algunos mas incluyen utilidades spyware que pueden afectar tu sistema

    Mejor bajalos por separado, es un poco mas tedioso, pero es mas seguro.

    Revisa o comenta si solo con UN reproductor te sucede este caso o con todos, en caso de que no hayas probado con otros, hazlo, asi sabras si el error lo produce el codec, el hardware, o el reproductor





Has perdido la conexión. Reconectando a Hardlimit.