A mi 6800GT le falta potencia, AYUDA. Tengo una Tagan U22 530W


  • 0

    Hola a todos. No me lo puedo creer, me he comprado una Tagan U22 de 530W para una nVidia 6800GT y al arrancar el ordenador me muestra el siguiente mensaje:

    Problem report: The NVIDIA SYstem Sentinel is reporting that the NVIDIA-powered graphics card is not receiving suficient power:
    "To protect your hardware from potential damage or causing a potential system lockup, the graphics processor has lowered its performance to a level that allows continued safe operations."

    Se supone que le falta potencia, y esto me lo dice justo al arrancar, aunque con el 3DMark2005 no se cuelga.

    Esto es lo que me muestra, a alguien le ha ocurrido?. Admito sugerencias.

    Le he pasado el 3DMark2005 y me da 2840.

    Mi equipo: AMD64 3000+, 1 Gb DDR400, Gainward 6800GT, Tagan U22 530w, 1 HD 40 Gb y nada más conectado.



  • 1

    Estas tarjetas suelen traer sitio donde enchufarle corriente directamente desde la fuente. Lo tienes metido? Si no lo has hecho ya tienes la solución. De todas maneras, mira en las instrucciones de la gráfica.



  • 2

    Potencia si que le falta porque mi x700 me da 2500 puntos… En mi caso, cuando instale la grafica no me di cuenta de ponerle el cable directamente de la fuente, el ordenador arrancaba pero solo salia una pantalla negra diciendo que la grafica no tenia enchufado el cable de energia. Saludos



  • 3

    Todo resuelto, era uno de los conectores PCI-Express de la fuente de alimentación que no había metido bien, estaba metido, pero no había llegado al final. Ha sido ponerlo y todo rula de maravilla, me da 4840 en el 3DMarks05.

    Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.