Lasercuts X800PRO


  • 0

    Tras utilizar tinta de plata para unir los laser cuts, que tuve que cambiarla porque la pimera que compre no era conductora, estaria mal, ahora con una que sí funciona tampoco he conseguido activar los 4 pipelines extras de mi x800pro, tengo la duda de se hay que unir los dos puntos sin rellenar el agujero del laser o unirlos como con un athlon XP, rellenando el agujero, para que haga contacto con la pista de abajo. Es que primero le fuse superglue en el corte laser para aislarlo.
    Como se hace? Me estoy volviendo loco con las webs en ingles.



  • 1

    No es modeable, y ya esta, esa es mi conclusion, porque lo he hecho de todas las formas.



  • 2

    Los 4 pipes que te faltan tienes que activarlos metiendole una bios de una x800xt, o de una x800xl, aqi te dejo un enlace: http://www.techpowerup.com/bios/, y en esta misma seccion hay un tutorial de como hacerlo, eso no quiere decir que los pipes que te faltan esten en buen estado, por si acaso salva tu bios original para volver ha metersela en caso de errores, suerte.



  • 3

    Ya le uni el puente con la pintura conductora y actualice la bios, primero con la gigabyte que se supone que habilita los pipelines, y nada, despues con la bios generica y tampoco. He probrado con bios, gigabyte (y su utilidad, la gvf11.exe), con flashrom y bios de de ATI y MSI y nada, he probado con la union de los puntos sin llenar de tinta conductora el agujero, llenando todo y nada, no hay manera.
    En el core pone algo de un 12, deduzco que es de la semana 12 de fabricacion y segun he leido solo las de la semana 16 son mutables.





Has perdido la conexión. Reconectando a Hardlimit.