Ati 9000 lenta ??? que alguien me de una mano!!



  • hola, mi problema es el siguiente, tengo:

    duron 1200mhz

    placa pcchips 825

    128mb ddr

    la placa tiene la tarjeta grafica integrada s3 unichrome de 16mb(tomados de la ram del sistema)

    la cosa es que este sistema asi me da en el 3d mark 1700 puntos, y el gta 3 corre a unos 15 fps y se traba mucho.
    el medal of honor es jugable con los detalles minimos, y ahun asi el movimiento no es muy fluido que se diga.

    el problema empieza cuando le coloco a este sistema una ati radeon 9000, con 128mb(128bits)

    y me da en el 3d mark 5800 puntos, bastante mas que antes…

    pero el gta 3 y el medal siguen como antes.....trabados, solo la calidad de la imagen cambió, las fps no parecieran aumentar.
    los driver que tengo son 6.14, y se instalan bien, salvo que la utilidad catalyst Control center, no funciona, aparece un cartel con "la aplicacion no a podido inicializarce.....y se cierra.

    por favor si alguien me pude dar una pista de porque me puede suceder esto le agradeceria.
    el sistema no tiene oveclock
    el disco duro es de 40gb 5400rpm bastante lleno........
    sera poca la ram???

    saludos


  • Veteranos HL

    Hola

    has desactivado la grafica anterior antes de instalar la nueva?es posible que sigas usando la que tienes integrada en placa…
    De todas formas me parece que incluso con la 9000 tendrias problemas para mover el gta3, poque no estaba muy optimizado. la RAM, como bien dices, puede estar influyendo, porque vas muy justo con esos 128mb

    Un saludo

    p.s: no recuerdo cúal es la versión actual de los catalyst, pero seguro que la tuya es la última?



  • Pues con ese equipo no vas a poder hacer maravillas, la verdad.

    Necesitas memoria. Es posible que las cosas vayan lentas porque el equipo está rascando todo el rato en disco duro.

    El control center horroroso de ATI (y lo pone en la web) necesita .NET para funcionar (ya que lo han programado en "eso"). Si no lo instalas el programa no puede arrancar.

    Una vez que lo inicies, pon todo a "maximo rendimiento".

    El procesador tampoco es que vaya muy holgado (que, por encima, es un duron y no un athlon) y la placa, en fin…

    Es el típico equipo que está muy bien para navegar y utilizar herramientas de oficina, pero para jugar como que no es lo más adecuado.

    Siento las malas noticias :(



  • Yo creo que no es tanto problema de la gráfica (que es lenta en si misma) pero creo que el principal problema es que tienes muy poca memoria, ya que 128 MB no es suficiente para el sistema operativo y los juegos para que vayan bien.

    Además también el disco duro es muy poca capacidad y además es de 5400rpm y si lo tienes casi lleno entonces la memoria virtual que el windows intenta crear va ir también muy lenta.

    y a esto se le une que es un duron 1200, pero creo que esto no es tanto problema si pudiera tener mas memoria y un mejor disco duro.

    Por cierto ¿ que 3D Mark estas usando ? ya que hay varias versiones y las puntuaciones no son comparables entre las versiones


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.