La placa no me reconoce el monitor!!


  • 0

    Buenas, me compré una placa con una gráfica integrada, quería un ordenador baratillo y me pillé este con un Sempron 3100+, 1gb de ram, seagate 300gb, grabadora DVD.

    Pues bien la monté todo el equipo en casa de un amigo con su monitor TFT y sin problemas instalé Windows.
    Entonces llega el momento de probarlo en mi casa y cual es mi sorpresa que el monitor se queda en negro, es decir, pantalla apagada totalmente.
    Pensaba que podría deberse al cable que haría un mal contacto, aunque me parecía extraño pues me funcionaba 15 minutos antes con mi otro equipo, pero además me pasa con otro de 15", ambos CRT.

    Por cierto, que tampoco me reconoce la grabadora. :rabieta:
    La placa en cuestión es una Asrock k8fn4g. Y ya he probado a resetear la bios pero sigue igual… :(

    Toda ayuda será bienvenida ;D



  • 1

    eso que dices es muy raro
    mira a ver si hay problemas de compatibilidad, yo no me fio mucho de las graficas integradas :risitas:
    si te da muchos problemas, te pillas una tarjeta grafica barata pa probar, una radeon 9250 por ejemplo

    salu2



  • 2

    Hombre, he montado placas de estas … en la tienda las pruebo con CRT´s y los clientes se llevan TFT´s y les funcionan.

    Has vuelto a probar con el TFT del colega ? Algun golpe durante el transporte ?? El ordenador pita, notas que carga el windows ?? Si no es asi, directamente lleba la placa donde la compraste ... que la prueben alli y te la cambien si es problema de esta.

    Suerte, un saludo.



  • 3

    eso es que se le a petao la grafica interna, a menos que el monitor de tu colega sea prodigioso. xD



  • 4

    Bien aqui hay dos puntos importantes; dices que no te reconoce el monitor, y que ademas no te reconoce la lectora;
    Bien podria ser que en realidad no esta inicializando pero ni siquiera la bios; es decir no esta arrancando la maquina,
    Porque no probais, desconectar el hdd y la lectora, y probar a ver si arranca

    despues podeis probrar solo conectar el hdd, o colocar cada uno en un ide distinto; o bien si es sata; omite esta parte.

    Suerte, que los problemas, cada dia uno mira uno nuevo, pero comenta, que fue lo que al final te dio resultado, asi todos aprendemos. ;D





Has perdido la conexión. Reconectando a Hardlimit.