Sparkle 6600GT pa la basura o no?


  • 0

    Buenas,
    Tengo un problema con una gráfica de Sparkle (6600GT AGP 128 MB GDDR3) que dejó de funcionar hace unos meses mientras usaba un videojuego, el "Batalla por la Tierra Media 2". Se bloqueó y al reiniciar no enviaba señal de imagen. Hasta entonces siempre bien y no solía tener cuelgues.
    Apagué durante un rato por si fuera cosa de temperatura o algo, pero nunca volvió a funcionar.

    La placa base es una Abit AN7 actualizada a la última bios del fabricante, y en el display de la misma, indica el código 1D (en el manual esto viene reflejado como: "Initial EARLY_PM_INIT switch"). Al encender, el disco duro se inicia y todo parece funcionar menos la tarjeta.
    Aclarar que he probado con otras y sí funcionan perfectamente, y que otros han probado con la 6600GT y han coincidido en que tampoco les funciona. A día de hoy he vuelto a probar y las cosas siguen igual.

    No hay pitidos ni señales de otro tipo aparte de lo del led.
    La historia es que no sé por donde empezar, aunque me he pateado google y en los foros la gente da la gráfica por perdida siempre. Ah, no tiene garantía.
    Gracias de antemano.



  • 1

    pues usala de pisapapeles, que asi algo hara no? ya ta pa tirar, sin la garantia jodido esta!



  • 2

    ai,ai,ai,no sabes que ahora las cosas se reciclan??a lo mejor te dan 2 centimos si lo vendes como chatarra…creo que el kilo esta a 25 centimos...por cierto¿donde compraste la tarjeta para que no tenga garantia?en los chinos??



  • 3

    No se trata de que no tenga garantía sino de que la he invalidado.
    Si tuviera garantía no os habría molestado con este problema insignificante.





Has perdido la conexión. Reconectando a Hardlimit.