No tengo pelot… de encotrar los drivers de esta placa


  • 0

    en el everest em sale esto
    "
    Nombre de la Placa Base

    Aristo KT133 / ASKA SST-5873AB / A-Trend ATA-V971-SX0 / Octek Rhino KT133-ASE/KT133-MSE/KT133B-ASE/KT133B-MSE / PCPartner KT133ASA/KT133MSA
    "

    y cuando miro en lso website de cada una de estas marcar ,ninguna tien ese nombre ,por ejemplo:
    para a-tren no encuentro ninguna que sea A-Trend ATA-V971-SX0, todas son A-Trend ATC…....

    No tengo cojo.... de encotrar los drivers de la placa,asi que nada de reinstalar so,.....
    No soy un coco de internet ,pero no soy tampoco novato, y no soy capaz de encontrar nada...

    POR FAVOR...¿Donde estan esos put...drivers?

    Un link,,,,mi reino por un llnk....

    gracias



  • 1

    Probablemente te valga con los drivers del chipset, pocas veces hay drivers específicos para cada placa, según tengo entendido. Asique buscate los drivers del via kt133 y listo, el pack ese de drivers q tiene el hyperion

    Espero haberte ayudado, 1 saludo



  • 2

    Es facil coje una linterna y mira la placa base busca el fabricante del chipset( ejemplo via kt 133)
    pues vas al site de via y te bajas los drivers del via kt 133, el audio lo mismo buscas el chip lees la marca y el numero y buala todo listo
    otra cosilla escribe esto en el google ASKA SST-5873AB y dale a buscar

    SALUDOS



  • 3

    muchas gracias…..¿ y en ese paque te viene los de la tarjeta de sonido integrada?

    dejadlo............he buscao y creo que ya encontre lo del sonido gracia a alo que me dijisteos antes,asi que agradecido quedo. bye





Has perdido la conexión. Reconectando a Hardlimit.