Prescott 3.2 a 90 grados


  • 0

    Hola a todos, tengo un prescott 3.2 Ghz. El caso es que es de mi hermano y no lo tengo muy ojeado. Resulta que le desarme el disipador para limpiarlo y demas, y luego le volvi a aplicar masa termica y lo monte y tal pero mi hermano llevaba tiempo quejandose de que el rendimiento no era muy "suave".
    De modo que entre otras cosas ojee la temperatura desde la bios y desde windows con el pc wizard:
    Aqui yega la sorpresa: la cpu ronda los 90 grados todo el rato.
    He pensado en que pudiera estar mal el disipador cosa que extraño, de modo que le he puesto otro igual, el disipador de intel de 775. Y le he vuelto a limpiar y a aplicar masa termica y demas, pero el pc no baja de 80 grados. y lo peor es que es muy raro, que marca 67º y a los dos segundos 90, al segundo 70 y al rato 87, es decir, unas variaciones de hasta 20 grados en cuestion de segundos, no lo habia visto. Se que es un micro calenton y mas con ese socket, pero….tanto?¿ que puedo hacer.
    La caja es una shark, pero la tengo abierta, en la habitacion hay aire acondicionado, la placa es una asus p5gd2 y desde el asus pc probe tb marca esa temperatura.
    El vcore no se a subido, es mas, e resetado la bios x si acaso habia algun valor alterado, y sigue marcando temperaturas muy altas. No tengo sonda, pero creo q lo ultimo que me queda es probar con alguna sonda. En el caso en que la placa este marcando mal la temperatura....que puedo hacer?

    Entre otras cosas, tengo pedido un thermaltake big thyphoon, queria saber si realmente voy a notar mucha diferencia ( dentro de que las temperaturas que marcan no son normales ) cuando monte este disipador.
    Lo que me esta preocupando, es que monte el big y siga marcando esas temperaturas.



  • 1

    Los saltos en menos de 1 segundo indican que la medición es incorrecta. Prueba a actualizar la bios, de todas maneras, te vendrá bien un disipador mejor que el de serie de Intel.



  • 2

    Actualizar la bios es una operacion que entraña mucho riesgo, es por probar?, o se supone q es un error que se suele arreglar actualizando la bios?, voy a tener posibilidades de solucionar algo?

    Bueno, tengo una asus p5gd2 premium, e mirado en la pagina de asus…haber..

    Cuando arranca el ordenador pone un numero, cuando entrar en la bios, pone otro, si le das a informacion del pc pone otro, e incrito en la placa pone otro: los numeros son:

    bios - v.1.7.1.52
    Sil version 5.0.3.9
    V.02 .53 AMERICAN ...
    y en la placa pone 1.14

    ahora a que numero le hago caso, e buscado la bios para descargar en la page de asus para mi placa, y la version es del 2005 y es la : 1009

    no se que hacer...



  • 3

    Actualizar la bios es muy seguro, el único problema que puedes tener es que se vaya la luz en el momento de hacerlo, lo que sería auténtica mala suerte. Eso si, si se va la luz, te quedas sin placa base. No te preocupes, de verdad, yo creo que todos deberíamos tener la bios actualizada, normalmente se arreglan problemas y muchas veces se gana rendimiento.



  • 4

    Si , bueno t actualizo mis dudas, me e bajado la version de la bios de la pagina de asus para mi placa, aun no se si sera mas moderna o no que la que tngo instalada, xk sigo sin entender lo de ver el numero de version, pero supongo q si.
    Lo voy a hacer con este manual con afudos:

    http://support.asus.com/technicaldocuments/technicaldocuments.aspx?root=198&SLanguage=es-es

    Entonces creo un diskete de arranque, le meto el afudos descomprimido, y no entiendo lo que hay q teclear:

    afudos /i Por ejemplo, afudos /ip4c800b.rom –-> en mi caso que tendria que poner, es que lo de ip4....no lo entiendo

    gracias monxp

    EDIT: creo q ya lo e entendio, es el nombre del archivo, de la bios, el renombrado que le haya dado al .rom. voy a probar

    2EDIT: ya e entendio lo de las revisiones, y mi placa marcaba la 1008, y la que me he bajado a sido la 1009, x lo que en teoria voy a actualizar.
    Bueno ya he metido el disket de arranque, y luego meto el de afudos, con la bios nueva

    tecleo ----> afudos /iP5GD2.rom ---> y sale un mensaje de error --->

    ASF Signature not found
    ERROR: Bios has no flash information available

    3EDIT: al final e probado con el ASUS EZ flash - que es una utilidad que por lo visto trae la misma placa, de modo que al inicio pulsas ALT+F2 y accede sola, se carga, le indicas que en el disquet esta la imagen, y la actualiza, y ya la e flasheado con exito.

    Pero...sigo teniendo 90 grados. me estoy volviendo loco, no se que hacer





Has perdido la conexión. Reconectando a Hardlimit.