Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

X2 3800 s939, Problemas?



  • Bueno es mi primer Post, asi que paso a saludarlos a todos! Hola a todos ;D !!! Bueno la cuestion por la que llegue acá es que estoy investigando una pequeña rareza en mi PC.
    Hace 2 dias me compre un MicroProcesador AMD X2 3800+ Socket 939 (OPN: ADA3800BVBOX), lo instale en una mother MSI K8N Neo 4 F V2.0, segun tengo entendido y ademas lo detalla en el manual de la mother soporta este tipo de micros, bueno les sigo contado los componentes con los que cuento, 1024 MB RAM DDR 400 Kingston (KVR400X64C3A/512) 512MB PC3200 CL3 184 Pines (2 modulos x 512MB cada uno) en Dual Channel, también cuento de una placa de video MSI RX300HM 128MB DDRII Chipset ATI, por otra parte cuento con un Disco Rigido SATA II Samsung de 160 GB de 8MB Buffer, y por ultimo cuento con una PowerCooler Plug-In de 550 WATTS Reales.
    Cabe mencionar que tengo un Arctic Freeze 64 Pro para el micro, buena refrigeracion en el Gabinete.

    La falla es la siguiente, ni bien prendo el equipo en el primer pantallazo de que aparece (pantallazo=primer imagen en pantalla, no me refiero con pantallazo a ERROR :O) dice el microprocesador tal cual es, detalla la memoria RAM y demas todo correctamente, incia windows todo Perfecto,

    En la segunda vez que reinicio la pc, correctamente para completar una instalacion detecto, que al detectar el micro me dice AMD X2 3800 y al final en vez de poner 2 CPUs como la primera vez puso 1 CPUs. al iniciar Windows XP SP2 en el administrador de tarea veo que ya no muestra 2 historiales de uso de CPU, llo mismo que en la lista de dispositivos no figuran en MicroProcesador 2, sino que figura 1 solo…

    Que puede ser esta falla, ya que al reiniciar la pc luego aparecio todo normal, y luego sucedio otra vez lo mismo y asi hasta recien que paso 1 dia :S la PC no se cuelga trabajando con 2 cores o con 1 solo, es estable y funciona perfectamente.

    Otra duda es que cuando pongo propiedad de MI PC en la descripcion de la pc abajo de todo de donde detalla la cantidad de memoria ram instada dice: Direccion de Memoria Extendida



  • Bueno, bienvenido al foro, espero que disfrutes de el 😉 ( Una cosa, este post hubiera sido mejor ponerlo en Microprocesadores )

    Pues la verdad es que es bastante raro eso que te pasa. Yo creo que lo primero que deberías hacer es darte un paseo por la BIOS, por que puede haber algo por ahí mal configurado. Otra cosa, formateaste y instalaste windows de nuevo ? De momento solo se me ocurre eso, haber si descubres algo.

    Suerte 😉



  • Quizas la version de BIOS que trae tu placa base no se lleva muy bien con los X2, descargate la ultima version que seguro que si lo será.



  • He actualizadola BIOS y bueno al parecer el problema de que a veces funciona como dual core y otras nos parece estar solucionado.

    Con respecto a la direccion de memoria extendida que quiere decir eso, Lo lei en propiedad de Mi Pc…. abajo de la cantidad de memoria que tengo instalado....

    A.3 Es la version o serie.. o no se como llamarlo jejeje lo vi con el CPU-z, me dijeron que no se puede hacer que soporte SATAII, pero la A.1 y la A.2 sise podia hacer!!!

    Alguien sabe algo??
    Gracias!



  • algo que no viene al caso, los 3800 x2 cual es el vcore default, 1,3 o 1,4.
    saludos


  • Global Moderator

    1.3 y 1.35 juraria (en el mio es 1.3)



  • Ok ya decia yo que estaba calentorro a 1,4, me estoy haciendo viejo ;D se acerca mi cumple y tengo la crisis de los 23 ;D y solo me acordaba del voltage del winchester, voy a primear el micro a 1,3 a ver si rula

    saludos y gracias


Accede para responder