Por fin esta en mis manos: SP-PX79GDH


  • MODERADOR

    Pues nada, perdonar la emoción, pero necesitaba escribir este post, jeje. Tengo ya en mis manos mi flamante 7900GT de Sparkle.
    La verdad es que es larga la historia, pero no quiero aburriros demasiado, a si pues seré breve xD
    El caso es que todavía no la he pinchado pues antes de nada mire un par de cosas por Internet y quería escribiros la buena nueva, pero la probare un poco.
    En cierta medida este fin de semana ha sido mal momento para tenerla, ya que no estoy casi nada en Ávila, pues son las fiestas del pueblo de mi padre, en Segovia, y…no tengo nada con lo que probarla, jajaja.
    Me la trajo un amigo de mi padre, que vive en Madrid, al pueblo, ya que se la encargué y pagué hace un par de semanas. El tema esta en que costaba 239€(139€ + 100€ de mi 6600GT), y me parecía una buena oferta. El problema estaba en que este amigo de la familia, que no entiende de ordenadores demasiado, pues llamo varias veces y la chica no se enteraba de mucho, y le decía que no había ninguna, pero de ultimas hablo con otra chica que estaba puesta, la reservo y ya esta. Pero justo justo, desapareció de la Web, y yo me quede super mosqueado. Pues bien, solo quedaban 3 de estas en esa tienda-almacén (de una conocida tienda Alemana, pero que en España también tiene tienda)
    A si pues, ayer, que fui de marcha al pueblo y me quede a dormir y toda la pesca, pues me la dio, y yo mas feliz xD , y encima con la perrada de no poder probarla. Es mas, creo que en km a la redonda no existía tarjeta tan potente, jajaja, estoy seguro.

    Bueno, la siguiente sorpresa es que el disipador no era el de serie típico de nvidia, si no uno que cubre las memorias también, vamos, parecido a las 6800GT/Ultra, y yo es que se me caía la baba. Ahora entiendo a Alien8 cuando le trajeron su flamante HIS X1900XT ;) . Si si, se que es mejor la XT, jeje, pero es que estoy feliz de mi compra xD
    Creo que el VF-700 no lo usare, jejeje, directamente me quedo con la disipación de serie. Me ha pasado igual que con la 6600GT de Leadtek, que también compre en esta archiconocida tienda, y que me traía mejor disipación que la original de nvidia.
    Otra cosa que me fije era que estuviera bien precintado todo…para no tener sorpresas, pero por suerte estaba “virgen” e inmaculada, ains. Bueno, que no meto mas rollos, voy a ver si la pruebo y tal y ya os comentaré. Luego, ya, cuando la ruede un poco, le pasare test y demás, y mas adelante, la haré un poco de OC, haber como se comporta.
    Uff, siento haberme alargado tanto, jolín…

    Sparkle 7900GT SP-PX79GDH

    Saludos!!!

    P.D: Pues encima, he visto en una tienda muy conocida varios X2 a buen precio (3800+ 152€ y 4200+ 182€), y no veas que tentacion, jeje.



  • Muy buena tarjeta, ya nos contarass como rinde



  • enhorabuena tio, ahora a hacerle vmods :D:D


  • Veteranos HL

    Lástima que no queden mas.. enhorabuena :D



  • Buena gráfica, la vas a hacer el vmod tan sencillo que tiene para subir de 1.2v a 1.4v el core? :risitas:


  • MODERADOR

    @Forenaits:

    Lástima que no queden mas.. enhorabuena :D

    Te la ibas a comprar? :rolleyes: xD , pues no te apures, poco a poco las iras viendo mas baratillas, créeme.
    Bueno, la verdad es que viene algo pelada de accesorios, a pesar de que su caja es muy aparatosa, pero solo trae los drivers, manual, cable de alimentación pci_e y cable para lo de la tele (el adaptador). Debo reconocer que mi 6600GT traía mas cosas, incluso dos juegos xD, y me costo 20€ menos, pero bueno.
    He probado un porron de drivers, pues las ultimas versiones están muy diversificadas y me gustaría ver cuales me rinden mejor. Cuales me aconsejáis?

    Luego en el tema de programas, el Everest ( si ese tan "impreciso") no me detecta nada, jaja, esto de tener algo nuevo te deja descolocado.
    Y probé un poco el Riva Tuner, pero creo que va mejor el AtiTool para probar un poco lo del OC. Las pruebas que he hecho no son muchas, y lo cierto es que el sistema esta algo desconfigurado, con lo que no da un rendimiento Optimo.
    En los

    dmark y demas, en default me da los resultados que otra gente, un pelin menos (por eso del Sistema Operativo), pero vamos, todo OK, al menos no se me peta, es decir, la gráfica no esta mal xD

    La temperatura esta bastante bien, ronda en idle los 40-42º, pero no he testeado en Full. Y el OC que me detectan los programas no es muy bueno :( sobre 550-560/730-740), pero bueno.
    Decir que su velocidad por defecto es 450/660 clavados. El core va un poco mas subido, no? creo que los valores de nvidia son 420/660.

    Bueno, ya contare más ;) Saludos!!!


  • MODERADOR

    @Mind_Hunter:

    enhorabuena tio, ahora a hacerle vmods :D:D

    @HitMaker:

    Buena gráfica, la vas a hacer el vmod tan sencillo que tiene para subir de 1.2v a 1.4v el core? :risitas:

    Como os gusta jugaros la garantía de la gráfica, jajaja. No se, me da un poco de palo que recién nueva tenga que hacerla esos apaños, ufff. No descarto que algún día haga el loco, pero de momento, como mucho la probare el OC y la dejare en Default, no sea qu e casque y me tire de los pelos xD


  • Veteranos HL

    Enhorabuena Neptunno tiene una pinta estupenda. Excelente compra. Ahora ya sabes… A DISFRUTARLAAAA!!! ;D



  • Buena gráfica, y mejor disipa que el que suelen llevar éstas…enhorabuena Neptunno que disfrutes de ese tarjetón ;D

    Ya nos contarás tus impresiones sobre el rendimiento y demás...

    una saludo ;D


  • Veteranos HL

    Uouoh, muy buena grafika seee. Un amigo mio tiene una de XFX i la verdad, es un PEPINO!
    Tira con todo lo k le metas i como kieras :D,

    k la disfrutes.

    bye!



  • Saludos . . .

    Buena Eleccion,
    Good Choise,
    bonne choix,
    gute Wahl

    Te felicito compa, disfrutala. Ruls Nvidia! . . . . and ATI! ;D


  • MODERADOR

    @Alien8:

    Enhorabuena Neptunno tiene una pinta estupenda. Excelente compra. Ahora ya sabes… A DISFRUTARLAAAA!!! ;D

    Jeje, bueno, ya quisiera yo tener tu pedazo de XT ;) eso si que es una bestia, madre mía. Ahora te toca a ti tener mejor gráfica, no? ;) Antes tu tenias la 6600 normal y yo la GT, pues nada, ahora te toca la buena a ti, eh?
    De todos modos, asias, se agradece el solidarismo de los compis del foro.

    @AdAM:

    Buena gráfica, y mejor disipa que el que suelen llevar éstas…enhorabuena Neptunno que disfrutes de ese tarjetón ;D

    Ya nos contarás tus impresiones sobre el rendimiento y demás...

    una saludo ;D

    Bueno, comentare que es mejor este disipador de lo que yo pensaba, francamente. Se me ocurrió la locura de quitarlo…y probar el VF 700, pero los disipas no los tenia a mano.
    Bueno, pues nada, que mantiene más fresca a la gráfica el disipador de serie, se nota un montón y me ha sorprendido.
    Al final volví a colocar el disipador de serie, pero creo que otro día lo quitare para poner mejor pasta térmica...no os parece?
    Es curioso, pero tenían las memorias unas especie de cojinetes térmicos, pero no me gustan demasiado, no se que hacer, si dar pasta térmica o dejarlos. Hacen buen contacto con el disipador, pues cubre realmente las memorias y la GPU.

    Temperaturas con velocidades defaul y la caja abierta.

    VF 700: 48º-49º idle; 75º-85º full
    El de Serie: 41º-42º idle; 64º-70º full

    Temperaturas con la caja cerrada y con las velocidades default.

    El de Serie: 45º idle; 66º-72º full.
    VF 700: No medidas.

    Bueno, pues en eso no me puedo quejar, el disipador de serie es muy bueno, o eso creo. Lo que me deprime es que donde compre la gráfica ya tiene la 7900GTO al mismo precio que la mía, ainss.
    La GTO, para lo que no lo sepáis, es una GTX, con el mismo disipador que la GTX, pero a frecuencias inferiores, vamos…un pedazo de pepino que para que.
    Bueno, no lo pensare más xD , esto es así, no queda mas remedio que asumirlo y disfrutar lo que se tiene

    Saludos!!!


  • MODERADOR

    @xavijs:

    Uouoh, muy buena grafika seee. Un amigo mio tiene una de XFX i la verdad, es un PEPINO!
    Tira con todo lo k le metas i como kieras :D,

    k la disfrutes.

    bye!

    La mía es Sparkle, jaja, supongo que será mejor esa XFX, no se, pero vamos, que las 7900GT son buenos bichos, si señor, pero hay que cuidarlos bien.

    @kyo_alex:

    Saludos . . .

    Buena Eleccion,
    Good Choise,
    bonne choix,
    gute Wahl

    Te felicito compa, disfrutala. Ruls Nvidia! . . . . and ATI! ;D

    Bueno, compi tu casi tienes un equipo parecido al mío, que tal de puntuación sacas en el 3dmark? Que drivers son los que usas?

    Yo es que he probado unos cuantos, y no me decido. Estoy haciendo una lista de las puntuaciones el los 3dmark 03/05,el 06 no me rula :S
    La verdad es que tendré que hacer una instalación en limpio, tengo el Windows destrozadito, y después de instalar doscientos drivers diferentes…agggg.
    Encima me di cuenta que el drivers del agp esta instalado, y creo que me restaba rendimiento, esto de las nuevas tecnologías le dejan a uno hecho polvo.

    Otra cosa negativa, creo que mi 7900GT no es muy dada al OC. Encima detecto las frecuencias óptimas, con varios drivers, y cada vez sale algo diferente y dispar. El Rivatuner no me aclaro como lo hacia con la 6600GT, pero el Ati Tools me va de fabula.
    En fin, creo que el OC mas estable esta en 550/700 al menos con los 91.31 , pues con otros drivers he pasado test a 560/740 , jeje, estoy mas alucinado.
    En fin, cuando haga una instalación limpia probare mas a fondo y postearé en el hilo de los "Bech", pero de momento solo he sacado 8900 en el '05 , con OC del micro a 2.71 y de la grafica a 550/700, con los 91.31.

    Es posible que un Vmod sea fácil de hacer y meter un OC de bestias, pero no tengo ganas de correr riesgos, pero si lo hago seria con pintura conductora, lo veo mas...como mas fácil de dejarlo como estaba.

    Bueno, haber si me pongo a jugar, pues llevo varios días liado y no la he probado bien xD, hay es donde quiero ver resultados, jeje.

    Saludos!!!



  • que raro neptuno si dbes tener algo que te este restando rendimiento ya que hoy hemos estado testeando uno x1900gt y una 7900gt y en 3dmark 05 en default sacaban 9859 puntos la x1900gt y la 3club 7900gt sacaba 9058 puntos sin oc en ningunaq de las dos en 3dmark 06 la x1900gt daba 4653 puntos y la 7900gt daba 4795 puntos


  • MODERADOR

    Si, si eso es lo que pienso yo, haber si tengo un rato y hago una instalación en limpio, en una pequeña partición, pues es que yo flipo.
    Ya me estoy poniendo serio y apunto en una hoja los resultados en el 03 y 05 y de primeras, mira que curioso lo que me pasa.
    Con los 91.31 sin problemas me pasa el 03 a 550/700 sin embargo con los 91.47NGO (de momento solo he experimentado en serio con estos) se me reinicia el PC.
    Curiosamente con los últimos al detectar frecuencias me da 500/768 y en los 91.31 me daba 480/695…:S
    Es que no me lo explico, la verdad...ha salido igual de loca la gráfica que su dueño xD

    En fin, haber si veo que lexes hago mal, donde esta el fallo o si directamente mi GT es muy holgazana, jajaja.

    Saludos!!


  • MODERADOR

    No se si lo comenté, pero intente hacer un SLI con la 6600GT xD , y apunto estuve, pero no tenia los drivers adecuados y ya después de mucho rato, me canse, jeje, pero ya lo volveré a intentar…
    Ahora debo resolver el problema del rendimiento :( , no lo entiendo como puede darme solo 7850 puntos en el 3Dmark 05 en default.
    El caso es que mirando en la BIOS (no me digáis que la actualicé pues ya esta actualizada a tope) veo que pone AGP 4x....es que no se que demonios hacer.
    Haber, la gente con la ASRock Dual 939 y que tenga PCI_E , como tenéis configurado el puerto PCI_E?

    Saludos!!!!

    P.D: Los drivers que mejor me van son los 91.31 que curiosamente me viene con la gráfica, pero he buscado otros iguales pero optimizados por NGO.


    Edito: Puede tener que ver algo con lo del SLI ? es que cuando arranco me dice algo sobre el SLI, y en foros alemanes lei algo para desactivar el SLI, en el regedit... NvCplEnableMultiGPU=0.
    Es que me doi cuenta que mi gráfica no tiene una especie de tapita que se pone donde el conector del sli, vamos, cuando no se usa.



  • ese error que te sale es un fallo que tenia lso drivers de nvidia en algunas versiones que decian no se que sobre el sli cuando solo tenias una sola tarjeta (a mi tambien me salio en su dia), en las ultimas versiones ya lo han solucionado y no aparece. sobre la tapita pues es la primera vez que lo veo ya que ninguna de mis nvidia lo traia ni la 7800gt, ni la 6600gt ni la 7800gtx, ni la 7900gtx lo traen, no lo confundiras con el conector entre las dos tarjetas que se pone cuando si vas a hacer sli?


  • MODERADOR

    @manuelor:

    ese error que te sale es un fallo que tenia lso drivers de nvidia en algunas versiones que decian no se que sobre el sli cuando solo tenias una sola tarjeta (a mi tambien me salio en su dia), en las ultimas versiones ya lo han solucionado y no aparece. sobre la tapita pues es la primera vez que lo veo ya que ninguna de mis nvidia lo traia ni la 7800gt, ni la 6600gt ni la 7800gtx, ni la 7900gtx lo traen, no lo confundiras con el conector entre las dos tarjetas que se pone cuando si vas a hacer sli?

    No no, era otra tapa, pero puede que solo sea un puro adorno que vi, no lo recurdo…no preste atencion, no pensaba que tendria una 7900GT xD.
    Bueno...el problema es que tengo un rendimiento de pena, con los 91.31 y en default no paso de 4050 en el 3Dmark 06 y 7820 en el 05 :( ... y eso con instalacion en limpio, esto es para volverse loco.

    Saludos!!


  • MODERADOR

    .el problema es que tengo un rendimiento de pena, con los 91.31 y en default no paso de 4050 en el 3Dmark 06 y 7820 en el 05

    No es tan desvariado ese resultado no ? En el 05 fassou saca 9979 pero con la gráfica a 610/830, y en el 06 Mind_Hunter saca 4772 a 550/900, quizás el 05 si que podria ser un pelín más alto (poco más si estas de serie) pero el 06 me parece lo suyo.


  • MODERADOR

    @krampak:

    No es tan desvariado ese resultado no ? En el 05 fassou saca 9979 pero con la gráfica a 610/830, y en el 06 Mind_Hunter saca 4772 a 550/900, quizás el 05 si que podria ser un pelín más alto (poco más si estas de serie) pero el 06 me parece lo suyo.

    Si, esta mañana estuve reflexionando sobre eso, y puede que sea verdad. Siempre te fijas en puntuaciones con bastante OC, y claro, no puedes emitir un juicio correcto, pero claro, por ejemplo manuelor comento sobre las puntuaciones de una 7900GT sin OC y sacaba 9058 en el 05 y 4795 en el 06, y hombre…es donde te rompe los esquemas.
    Supongo que el micro importa bastante, no se que micro tendría para hacer la prueba, pero el mió estaba a 2.71Ghz (Sandy 3700) y la gráfica de serie va a 450/660.
    Realmente me da igual lo del 3Dmark, básicamente es por saber el rendimiento y si tengo cosas mal optimizadas, pero bueno.
    Fassou me dijo que mi configuración del PCX estaba bien y que debía de ser 4x (4x4= 16 imagino), y bueno, que use los drivers últimos.

    Probaré y os comentaré que tal los resultados ;) Saludos!!!!

    P.D: lo que si tengo claro es que para dar un OC bueno debería hacer el Vmod, pero paso, creo que la tendré de serie hasta que no pueda la pobre con los juegos, o como mucho a 500/700 , pero vamos, se que de 550/730 no pasaría, y según que drivers y en que juegos.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.