Ayudaa! Windows dejó de iniciar…



  • Buenas!
    Tras un largo periodo en el dique seco de entrar en este foro (entre examenes, practicas, un viaje suicida en medio de los examenes, etc.), he vuelto con un pekeño-enorme problema XD

    Bueno os cuento. Tenia Windows XP instalado y funcionando ok. Apague el ordenata, lo encendi al dia siguiente, y cuando aparece la pantalla con el logo de windows xp y la barra azul cargando, pof! se reinicia… vamos, genial.

    Respecto a si hice algo raro, para nada y esto es lo q mas me preocupa :S lo unico es q en el swicth q tengo no me aparece conectado el ordenata excepto cuando carga el linux, y antes estaba siempre encendido, incluso cuando el ordenata estaba apagado... por si a caso probe a desactivar la red mediante la bios a ver si iniciaba windows y ni con esas...

    Decidi instalar linux y me va bien, puedo acceder a mis particiones de windows sin ningun problema.

    Asi q no tengo ni idea de que hacer, pues me da muchisimisima pereza vaciar el disco duro principal y reinstalarlo TOOOODO (vale q soy muy vago, pero tengo miles de programitas y tonterias instaladas). Si sabeis alguna manera de "reparar" el windows (x cierto, ya probe fixmbr y fixboot) a saco, aunque vaya de pena os lo agradeceria... es q se que en el win98 se podia, pero en xp que yo sepa solo se puede formateandolo todo...

    Bueno como siempre he soltado un ladrillo. Gracias de antemano!



  • Ay, el windows y sus sorpresas :verguen:

    Yo solo te voy a decir, lo que yo hago en estos casos.

    1º Entrar en el modo a prueba de fallos mirarlo todo y restaurar sistema.
    2º Dejar el PC con el Hardware minimo y probar si así funciona. Por si acaso, de golpe y porrazo hay algo a lo que le haya dado por ser incompatible.
    3º Por ultimo y bastante común, reinstalar Windows desde 0, o encima del que ya no arranca.

    Sobretodo, cuando este en la pantalla de carga, cruza los dedos. :rolleyes:

    Suerte, animo y ¡Fuera pereza!



  • antes de nada haz un clear cmos.

    Cuando sale windows cargando, ¿te da pantallazo azul y se reinicia? ¿o se reinicia sin pantallazo de por medio?

    saludos



  • DeKu666 el modo a prueba de fallos tp rula :S, no va de ninguna manera.
    Ninchi se me reinicia sin mas, de golpe y porrazo…

    La verdad q lo mas logico seria ir probando pieza por pieza, xo es q solo de pensarlo... estoy en una epoca brutalmente perezosa post-examenes y encima estoy haciendo un cursillo por las tardes bastante coñazo, y solo me quedan las mañanas y las noches para probar... vamos las peores horas xa mi XD

    Bueno lo que hare ahora es un clear desos, a ver si reacciona la puta del windows...
    Gracias x todo!
    P.D.: Como reinstalo windows sin formatear la particion?!? si meto el cd y paso de hacer particiones y le digo donde instalarlo no se las cargara??



  • @Istarion:

    P.D.: Como reinstalo windows sin formatear la particion?!? si meto el cd y paso de hacer particiones y le digo donde instalarlo no se las cargara??

    primero de cargarte nada prueba ese clear.

    Sino, puedes meter el cd de windows, decirle que instale en la partición donde YA tienes el windows. Y entonces, te detectará el windows y te dará la opción de reparar, lo cual te sobrescribirá los ficheros del sistema dejándote los tuyos.

    Pero si es problema de la bios, va a seguir sin dejarte arrancar, por eso te digo.

    saludos



  • Ok acabo de probar el clear y el windows sigue con las suyas ¬¬, tb lo hice x si a caso le afectara el overclock, pero ni con esas (aunq solo tenia la memoria "overclockeada", la placa madre la detecta a 333 y va a 400, asi q lo subo a mano y va bien).

    Bueno probare a reparar windows a ver que pasa. Gracias por todo! ya os dire que pasa cuando lo haya "reparado"…



  • Bueno al fin lo consegui, al reparar no se resolvio nada, pero con un formateo ya rula todo ok ;D

    Gracias x todo, y maldito windows con sus muertes espontaneas…


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.