Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Asrock conroe865pe: problema con memorias



  • Buenas. Tengo esta placa con un C2D E6600 y 4x512 MB Kingston value PC3200. He puesto el jumper en la placa para 1066MHz y aunque en la BIOS me reconoce las memorias como DDR400, con el cpuz me sale una velocidad de 178 MHz con un ratio 3:2, lo cual debería dar los 200 MHz de rigor para un FSB de 266MHz que tengo configurado. He cambiado timings en la bios pero no consigo nada. No sé qué puede ser, el caso es que en BIOS no se puede tocar mucho más…

    Un saludo.


  • Veteranos HL

    hola moshano,
    segun la pagina de ASROCK, para que tengas el FSB a 1066Mhz lo debes hacer mediante OC 😉

    por otro lado configura las memorias en DDR400 de forma manual no en AUTO, pues te las pondra en modo DDR333, pues si te dice eso el CPU-Z de 178Mhz puede ser x DDR333(166x2) + el OC

    Saludos!!



  • A 1066 ya lo tengo con el FSB a 266 MHz (al menos es lo que dice el cpuz) y todo en auto sin overclock. Por eso no entiendo que no me las ponga a 400 cuando el ratio es 3:2. Las memorias ya las tengo en manual en la BIOS (con CL a 2.5 como dice Asrock). El caso es que no veo ninguna opción para cambiar la velocidad, solo las latencias. Por defecto la BIOS ya me las reconoce como DDR400 aunque luego el cpuz me dice lo de 178 MHz. Seguiremos investigando a ver. Muchas gracias por la respuesta.


  • Veteranos HL

    subele el CL2'5 a CL3 kiza sea esa la raiz de tus problemas 😉

    Saludos!



  • Respuesta de Asrock a mi pregunta:

    Dear Sir,

    If you use FSB 1066 CPU on ConRoe865PE, the memory will run at around 177Mhz. (Due to it's in overclock mode)

    Thanks for the email.

    Yours truly,

    ASRock

    Sigo sin entender nada… o sea, que como está overclockeada corre a menos de 200? Y qué lógica tiene eso?



  • En la asrock dual-vsta hay una opcion en la bios que se llama FLEXIBILIT OPTION en el menu del chipset,si la tengo activada me pasa lo mismo que a ti.Lo que no se si en esa placa existe esa opcion…Tienes la ultima bios?



  • Sí, tengo la última BIOS. Y sí, tengo esa opción deshabilitada (si la activo me salen 6 o 7 MHz menos aun)



  • @moshano:

    Buenas. Tengo esta placa con un C2D E6600 y 4x512 MB Kingston value PC3200. He puesto el jumper en la placa para 1066MHz y aunque en la BIOS me reconoce las memorias como DDR400, con el cpuz me sale una velocidad de 178 MHz con un ratio 3:2, lo cual debería dar los 200 MHz de rigor para un FSB de 266MHz que tengo configurado. He cambiado timings en la bios pero no consigo nada. No sé qué puede ser, el caso es que en BIOS no se puede tocar mucho más…

    Un saludo.

    Hola,

    ¿Has probado a cambiar el multiplicador en la bios? :verguen:

    A lo mejor te funciona bien a 200Mhz.


Accede para responder