Firefox, Mx700 y rueda del ratón.


  • 0

    Pues tengo un Logitech Mx700 y no consigo que Firefox me abra los nuevos enlaces en una pestanya nueva, al pulsar estos con la rueda del ratón.



  • 1

    A mi me pasaba lo mismo con un MX1000, mire por las opciones pero no encotre ninguna opcion para arregarlo.

    Suerte.



  • 2

    A mi la unica opcion que me ha funcionado ha sido NO cargando los drivers de Logitech; ademas te sigue funcionando casi todo.

    Para hacer una prueba, e a Inicio/ejecutar y escribe msconfig. En la ventana nueva ve a Inicio y desmarva la casilla correspondiente a los drivers, reinicia y prueba a ver si te gusta o echas en falta alguna opcion que te ofrecen los drivers. Si quieres volver a cargar los drivers vuelve a marcar la casilla.



  • 3

    Bueno ya lo he solucionado, como dice Sergiman, el problema viene al instalar los drivers del ratón. En estos la rueda pasa ha hacer la función "Universal Scroll" que no tiene botón central, entonces tiene que estar en con la función "AutoScroll" y activar "Solo desplazamiento compatible con Ms Office (funciona como botón central)"



  • 4

    me pasa lo mismo con el G7 y no se como poner pa que me abra los links en otra ventana al clickar con la ruedecita, he probado lo de AutoScrooll y no va, una ayudita plixx



  • 5

    @cram:

    me pasa lo mismo con el G7 y no se como poner pa que me abra los links en otra ventana al clickar con la ruedecita, he probado lo de AutoScrooll y no va, una ayudita plixx

    Has activado, conjuntamente con "Autoscroll", la función de abajo de "Sólo desplazamiento compatible con Microsoft Office (funciona como botón central)"



  • 6

    he probado lo que dices y al menos o no encuentro lo de solo para office o no esta en el software del G7



  • 7

    Te dejo una captura…

    http://www.leibat.net/mxt/mx700.jpg

    ¿ Como es que no se puden poner imagenes en el mismo mensaje ?



  • 8

    hay subforos en los que no se puede, no se porque

    pues el G7 no tiene esta opción, :(, weno a aguantarse



  • 9

    No te deja definir los botones? Cambia lo de universal scroll o Autoscroll por botón central. De esa manera me ha funcionado perfectamente con el mx700, y el g7 aunque no tenga lo q comentan más arriba, lo de asignarle la función de botón central si debe tenerlo.



  • 10

    merxi to solucionao con lo de botón central! :sisi: :sisi:



  • 11

    @cram:

    merxi to solucionao con lo de botón central! :sisi: :sisi:

    Es que sin boton central no se pude vivir. jejejej





Has perdido la conexión. Reconectando a Hardlimit.