Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Advance 10T y Pentium a 650Mhz



  • Bueno, el post incial era este: http://www.hardlimit.com/forum/showthread.php?t=40102&highlight=Pentium.

    Hace mucho, ya lo sé.. pero tengo poco tiempo.

    Por jumpers he conseguido manejar el vCore, en "CPU Host / PCI Clock" puse 124/31 con 1'825 de vCore y seguia sin rular!!! como tengo 3 memorias dejo solo la más decente, una kingston de 128mb PC133 y nada… osea

    124 x 6'5, 1'825vCore, Kingstone PC133 –--> no se enciende la pantalla.

    Asi que me propuse dejarlo a lo que me es estable y bajar el vCore lo maximo posible (es un eMulePC y me interesa el silencio) y consegui:

    118 x 6'5, 1'37 vCore, Kingston PC133 (128Mb) , Marcalapaloma PC100 (128Mb), Marcalagavitoa PC100 (64Mb)

    El procesador esta a 30º con 25º de temperatura ambiente (Con el eMule puesto) y el vCore default del Procesador era 1'625

    Lo dejo tal cual? Podría exprimirlo más?



  • @Yeyo:

    Bueno, el post incial era este: http://www.hardlimit.com/forum/showthread.php?t=40102&highlight=Pentium.

    Hace mucho, ya lo sé.. pero tengo poco tiempo.

    Por jumpers he conseguido manejar el vCore, en "CPU Host / PCI Clock" puse 124/31 con 1'825 de vCore y seguia sin rular!!! como tengo 3 memorias dejo solo la más decente, una kingston de 128mb PC133 y nada… osea

    124 x 6'5, 1'825vCore, Kingstone PC133 –--> no se enciende la pantalla.

    Asi que me propuse dejarlo a lo que me es estable y bajar el vCore lo maximo posible (es un eMulePC y me interesa el silencio) y consegui:

    118 x 6'5, 1'37 vCore, Kingston PC133 (128Mb) , Marcalapaloma PC100 (128Mb), Marcalagavitoa PC100 (64Mb)

    El procesador esta a 30º con 25º de temperatura ambiente (Con el eMule puesto) y el vCore default del Procesador era 1'625

    Lo dejo tal cual? Podría exprimirlo más?

    ¿P3 es de Slot1 o Socket 370 ?

    De todos modos, los P3 no suelen subir demasiado, salvo casos excepcionales, yo tengo un P3 1Ghz y de 1,1 Ghz no pasa. Además las placas tampoco eran muy amigas de subir el FSB, tanto por los divisores, como frecuencias raras en los PCI.

    En esa época, había 4 placas que valían la pena par oc, Iwll, Abit, Asus y para de contar, además sobre lo dicho de los P3, dónde se conseguían resultados buenos, era con los Celeron últimos de 370@FSB66, que subían como la espuma, cosas como 600@1200, con el simple echo de subir el FSB de 66@133 jejeje

    Si es de Socket, búscate un P3 1 Ghz por ahí, que hay a patadas y problema solucionado. Por no más de 15-20 € los encontraras, y hasta lo puedes conseguir gratis, amigos que tengan en el cajón, etc…



  • @QuaKim:

    ¿P3 es de Slot1 o Socket 370 ?

    Desde cuando has visto un Katmai a 124x 6.5 con 1.825v ???

    Venga contestaciones logicas!

    Yeyo. Ya te deje mí contestacion en otro sitio, asegurate que version de placa tienes y saltate directamente al divisor 133Fsb comprobando que voltage necesitas para mantenerlo estable a 133x 6.5 tu Coppermine allí

    Salu2



  • @Xevipiu:

    Desde cuando has visto un Katmai a 124x 6.5 con 1.825v ???

    Venga contestaciones logicas!

    Yeyo. Ya te deje mí contestacion en otro sitio, asegurate que version de placa tienes y saltate directamente al divisor 133Fsb comprobando que voltage necesitas para mantenerlo estable a 133x 6.5 tu Coppermine allí

    Salu2

    Mmmm, sí, la placa lo dice todo, es de Socket , no caí en ese aspecto. Cosas de responder a la una de la noche…. sorry...

    Sobre lo de Katmai a 124 de FSB, el PC de mis padres es un Katmai 500@620 Mhz justamente.... el Vcore ni idea, la placa no lo dice, ni se cual usaban, vamos no me acuerdo.

    PD: Tranquilo men. 🍺



  • @QuaKim:

    Mmmm, sí, la placa lo dice todo, es de Socket , no caí en ese aspecto. Cosas de responder a la una de la noche…. sorry...

    Sobre lo de Katmai a 124 de FSB, el PC de mis padres es un Katmai 500@620 Mhz justamente.... el Vcore ni idea, la placa no lo dice, ni se cual usaban, vamos no me acuerdo.

    PD: Tranquilo men. 🍺

    xDDD Ya sabes que soy un poco toca cojones ;D

    El Katmai van sobre 2.0v/2.1v segun que velocidad nominal vayan :verguen: Para O/C se les ponia 2.2/2.3v :sisi:

    Adeú titi



  • Como puedo saber la versión de mi placa? voy a probar al máximo de voltaje.. que he estado probando con "noseque" vCore porque el manual de la placa es una autentica patata y donde pone la combinación de jumpers para 1.725 (por ejemplo) me coge 1'35.. voy a seguir probando aunque si a 124FSB no arranca a 1'825 que os hace pensar que lo hará a 133?


Accede para responder