Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Se pierde el monitor sin explicación alguna



  • Hola a todos. tengo un colega q no para de llamarme por el siguiente problema:

    Tiene la grafica conectada al TV para ver las peliculas. La cuestión es que cada unos cuantos días al arrancar el PC se queda el monitor sin señal "No Signal". Entonces si vuelve a arrancar sin el cable que va hacia la TV, arranca perfectamente.

    Si se baja los ultimos drivers de la gráfica todo OK hasta q el cabo de los días le vuelve a pasar lo mimso.

    Alguna idea?

    PD: con su VGA antigua no habia ningun problema



  • ¿ ha comprobado que los conectores están firmemente puestos en el PC (con los tornillos de ajuste) y que no se pueden mover?

    ¿ ha probado a cambiar el cable de conexión al monitor o el de la conexión a TV ?

    Es posible que el cable pueda estar defectuoso o puede que el conector este ligeramente estropeado y que funcione a veces si y a veces no.

    ¿ que gráfica es la que tiene ?

    Si es una ATI, podría probar a usar el software de ATI TOOLS o alguno otro similar

    ¿ como tiene conectada la gráfica a la TV y al monitor ?

    ¿ Es por VGA, DVI o Por S-Video ?

    ¿ El monitor es CRT o TFT ?

    Por experiencia previa se que con el windows hay algunas veces algunos problemas en multimonitor al poner una TV y el ordenador y que es posible que durante el inicio del windows la pantalla de la TV no se vea hasta que aparezca el escritorio



  • El problema es q se queda sin senyal el monitor, pero en la TV aparece todo.

    Es un TFT conectado por RGB y por S-Video (la que es como el puerto PS/2 pero negro).

    Conexiones comprovadas, cable quizás no, luego se lo pregunto.

    Osea q tu crees q debe ser algo "físico" más que nada verdad?

    Gracias



  • A mi una vez me pasó que también tenía conectado el ordenador a una TV y que también tenía problemas con el monitor y la TV, uno era que el cable del monitor estaba ligramente salido y no estaba bien apretado y por eso no se veía.

    Supongo que lo que dices de RGB es VGA, ya que conexión RGB no existe que yo sepa, a no ser que esto sea de la TV mediante el S-Video ya que algunas TV si tienen entrada RGB para ordenadores. Y algunos monitores especializados tienen la salida en cables RGB pero la conexión al ordenador es VGA

    Yo antes que nada probaría a que todos las conexiones del monitor y de la TV estén comprobadas y ajustadas, y que se compruebe que no se mueven, ya que es posible que al principio funcione y luego por algún motivo el ordenador se mueva y se desconecte la señal

    Si lo de los cables están correctos sería cuestión de ver si puede ser por algún problema de la gráfica, o del windows.



  • si perdón, con RGB me refería a VGA.

    Probaré lo que me dices, a ver q tal

    Gracias


Accede para responder