Mandar señal audio-video al TV


  • 0

    Pues hoy he comprado un terminal de euroconector (solo el conector) al que se le pueden enchufar via 3 conectores RCA la señal de video (amarilla) y las 2 de audio (roja y blanca), para que os hagais una idea es como el que venia en la Playstation.
    Pues bien yo consigo mandar la señal de video por video compuesto (cable amarillo) de la tarjeta grafica a la entrada RCA de video compuesto del frontal de mi Tv, funcionando fenomenal gracias al TvTool.
    Por otro lado consigo mandar la señal de audio de la tarjeta de sonido a la entrada RCA (blanca) de audio del frontal del televisor, via un cable con un conector mini jack en un extremo (el de la tarjeta) y dos conectores RCA (rojo y blanco) en su otor extremo del que solo puedo enchufar el blanco a la TV, escuchandose todo en mono.
    Lo que no he conseguido es que se vea o escuche nada si enchufo los RCA al conector de euroconector que he comprado y enchufo este a la Tv. El Tvtool no parece enterarse de que que he enchufado algo al otro extremo y tampoco me llega audio, ni en mono, ni en estereo.
    ¿Alguno lo habeis intentado y lo habeis logrado?



  • 1

    Tu television tiene menu donde seleccionar el tipo de entrada q vas a usar?
    Es q si es así deberás configurarlo primero.



  • 2

    Pues me temo que no. Es un televisor de 17 " con un Euroconector (en la parte trasera) y 2 conectores RCA de video compuesto y audio (mono) en la parte delantera.
    Su menu es de lo mas simple, se limita controles de imagen, controles de sintonizacion y eleccion de idioma.
    Dentro de una semana me traen el JVC panoramico que he comprado en Expoelectronica (con este no ceo que tenga problemas el video se lo metere por la entrada de S-video y el sonido por la entrada optica), pero queria conseguir tambien con este el poder mandar la señal de audio junto con la de video por el euroconector.



  • 3

    Que si avanzas por los canales con el mando a distancia o de forma manual, marcha atras, después del 1, el 0 y en muchos casos en lugar de saltar al 99, sale AV, que es la entrada del euroconector…

    No pasa en todos los TV, pero en el tuyo podría ser...



  • 4

    No, este no es el caso. En mi mando tengo un boton que me da acceso directo a la entrada de video (AV). y acceder accedo pero en la pantalla todo es negro como la noche.
    Solo funciona como ya he dicho, cuando uso la entrada frontal de video compuesto.
    No lo entiendo deberia de aparecer tambien imagen si meto la señal por el euroconector.



  • 5

    No sera que tu adapatador SCART esta mal? pero si en unos dias te llega tu TV panoramica ya podras probar ahi.



  • 6

    Me pasa lo que a ti, exactamente igual, pero solo con tvtool.
    Con nview sí que me reconoce el euroconector ese y se ve, pero en b&n si elijo salida s-video y en color si pongo la salida video compuesto.



  • 7

    ayer mismo solucione ese mismo problema que tienes con una simple actulizacion de los controladores de nvidia, sin el tvtool, y mira que nos dimos de cabezazos…. con la cantidad de cosas que probamos...

    CIAO



  • 8

    Pues mi problema solucionado. no me habia dado cuenta de la existencia de una pegatina lateral en el SCART que ponia OUT, por lo que era para sacar las señales del TV/Video y no para meterlas como yo queria. Lo he descambiado hoy por uno que viene con un selector para poder usarlo para entrada o salida y ademas tambien acepta S-video ademas del Video compuesto.
    JKbabynet creo que tu problema con el S-video es que tu televisor no lo acepta, mira si tienes alguna entrada de S-video en la parte posterior del TV/video si no la tienes, por mucho que trates de metersela por el Euroconector no cuela se vera en blanco y negro. A mi pasa igual, con video compuesto en color tanto en TvTool como en Nview, pero con S-video en balnco y negro con ambos.
    Gracias a todos por las sugerencias y por prestar vuestra ayuda.



  • 9

    yo usaba la salida de mi grafica con cable S-Video y tb lo veia todo en blanco y negro… usando el TvTool y aumentando la portadora de color (color carrier) al maximo se consigue ver bien





Has perdido la conexión. Reconectando a Hardlimit.