Watercooling novato


  • 0

    Wenas ayer me hice el cambio de aire a agua y os cuento.El bloque de agua que va al procesador es innovatek,radiador metalico como siempre un ventilador 12cm metiendo aire dentro del pc usea chupando del radiador y al lado la bomba de agua(creo recordar ke es de 670 L/H (es ke toy en el curro xD)) sumergida en un taperware con agua y anticongelante 10%.Esta todo montado y enchufo la bomba y desenchufo se me keda un cacho de aire asi mas o menos | | del tubo que va de la bomba al radiador y si enchufo la bomba hace el circutio y hay agua por todos los tubos pero no se xk se me sube la temp a 58º lo que no es muy normal,a ver si alguien sabe por que puede ser esto y me puede echar una manita.

    Gracias

    A7A266
    AMD 1400 266
    512 DDR RAM (2 MODULOS HYUNDAY Y XENON(creo))
    40 GB HD
    GFORCE 2 GTS PRO 32MB



  • 1

    Pues usando depósito no debería quedarte nada de aire dentro de los tubos. Seguramente sea eso lo que te hace subir la temperatura, prueba a mover el radiador con la bomba encendida por si queda aire dentro.

    Saludos



  • 2

    asias lo primero por contestar :)
    a ver creo ke se xk se keda un pokito de aire ahi,es xk el tubo ke entra al taper y no esta enchufado a la bomba que esta sumergida y entre la tapa del taperware y el nivel de agua hay un pokito de aire ke creo ke es el ke se mete en el tubo cuando apago la bomba,pero vamos ke cuando esta enchufada la bomba de agua no se ve ninguna burbuja x los tubos,asi ke no creo ke sea eso.Me dijeron ke a ver si tocaba el bloke el procesador y si ke toca xk mancha el cobre del bloke,toncessss,ke puedo hacer??
    A ver si hoy le echo un par de fotos y las meto.

    deu



  • 3

    ¿Le has puesto algún compuesto térmico entre el core y el bloque de agua?

    Saludos



  • 4

    pues solo lleva agua y anticongelante lo e echado al 10% de anticongelante, es eso lo ke me preguntas o es otra cosa?

    asias. :)



  • 5

    No, digo que si le has puesto encima del core (el cuadradito que tiene el micro) Artic Silver, silicona termoconductora o algo parecido. Si no lo has puesto, prueba a ponerle Artic Silver a ver si se soluciona.

    Puedes probar también a apretar un poco más el bloque, a ver si no va a hacer suficiente contacto con el core. Ten cuidado al apretar para no cargarte el core.

    Saludos



  • 6

    Si claro,le puse pasta termica silver y vamos ke si ke hace contacto por ke mancha el bloke de silicona,puse una gotita y extendi con el dedo para dejar una capa fina.

    Salu2



  • 7

    No se be extender con los dedos, es mejo utilizar una tarjeta de credito o similar para extender la pasta termica.

    Es posible que el bloque no haga suficiente presion contra el core.

    Tambien es posible que tengas aire dentro del bloque (el aire transmite peor el calor).

    Mezcla con demasiado etilenglycol (anticongelante).

    A mi me paso todo esto, lo solucione y ahora tengo 40-42º en full (antes 58-62º) solo con agua deslilada y alcohol (90%-10%)



  • 8

    Ke pai lord,asias x contestar a ti tb,estuve ayer hablando con el puck y me dijo ke kitase el frontal xk no deja cojer aire al radiador y tenia razon, me bajo la temperatura 10 grados solo con eso,hoy probare a ponerle agua destilada y pokito de anticongelante y si acaso volvere a poner bien el bloke.

    deu

    –-------------------------
    OS/2 LINUX WINDOWS === EL BUENO EL FEO Y EL MALO



  • 9

    Yo estoy pensando pasarme a refrigeracion liquida, pero una pregunta ¿tienes ahora mas o menos ruido que antes con aire?. Lo digo por el ventilador del radiador.
    Un saludo.



  • 10

    pues io te digo ke por ejemplo el ruido del ventilador del disipador te lo kitas,io por ejemplo tengo la bomba de agua metida en un taper y al estar en contacto con el taper y vibrar hace ruido de vibrar pero vamos ke hoy le tengo ke poner las ventosas ke van a una cosa ke se pega a la bomba y creo ke dejara de hacer ruido,por el ruido del ventilador del radiador yo tengo puesto un medidor de voltios para cambiar los voltios y en low y medium no hace nada de ruido y en high un pokillo pero vamos ke un ventila de 12 cm en high normal,pero no es nada molesto.

    Salu2



  • 11

    Esa placa que tiene el chaval, podria ser la causante de tanta temp?

    Un saludo y suerte.

    El Packo.



  • 12

    jajaja,packo tu no me contestes ke tu no vale PEEERRRA xDDDDDDDDDDDDDDDD



  • 13

    Mi equipo ahora es muuucho mas silencioso que antes (fue una de las razones para el paso a RL)
    Ten en cuenta que los ventiladores a mayor diametro, necesitan menos revoluciones para un mismo caudal de aire, por lo que generan menor ruido, con igual o mayor volumen desplazado.



  • 14

    pues ayer le cambie el agua al pc xk le eche el domingo agua del grifo (las ganas ia de ke funcionase xk no tenia destilada) y le eche desmineralizada de esa y me bajo un par de grados mas lo ke me deja en 46-48 grados,lo ke kiero saber es ke mas puedo hacer xk supuestamente con el watercooling se podria bajar a 42 grados por lo menos no??amos con lo ke tengo digo io ke se podria.



  • 15

    Ha bajado algo la temp?

    ya nos contaras.

    Un saludo y suerte.

    El Packo.



  • 16

    pues lo e dejado todo el finde enchufao y cuando e vuelto staba a 51º,y esta mñn estaba a 50,asi ke algo falta aki ^_^ xk tb le e puesto otro ventilador por delante metiendo aire por el radiador ya no se ke mas haser.





Has perdido la conexión. Reconectando a Hardlimit.