Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema con dos WD



  • Estoy que no entiendo nada. Me explico. Hace unos dias el disco que uso de almacen un WD de 300gb empezo a hacer cosas rara, de hecho abri un post hace tiempo, pero parecia que el problema se habia solucionado.

    Pues desde hace unos dias al arrancar el pc me saltaba un aviso que me decia que iba a comprobar el unidad G por si habia errores. Las primeras veces deje que hiciera la comprobacion pero tanto si la saltaba como si no el resultado era el mismo, ningun mensaje de error y todo normal cuando entraba en windows.

    Bueno el caso es que ayer al encender el ordenador me salio el mismo mensaje pero esta vez ademas de para G tb para C, un WD raptor. Omiti la comprobacion de los discos y me puse a hacer cosas sin niingun problema.

    Esta manana decidi dejar que comprobara los errores antes de arrancar. Se ha puesto a arreglar algunos archivos de C, aunque segun he visto en los mensajes los errores eran leves. En G como antes no ha arreglado nada.

    Bueno, pues mas que arreglar me lo ha cascado todo :nono:

    Es como si acabara de formatear. Los archivos siguen aqui pero todo esta desconfigurado. La configuracion de idioma me la ha pasado a ingles y no me deja aplicar la de espanol. El antivirus sigue instalado, pero no arranca al inicio, tengo que hacerlo a mano. Me han desaparecido todos mis favoritos de firefox, thunderbird se ha desconfigurado, no puedo aplicar la funcion cleartype a las fuentes de pantalla, el escritorio esta como recien formateado, el menu inicio esta vacio… vamos un desastre.

    Si alguien pudiera echarme una mano se lo agradeceria, porque no se ni por donde empezar...


  • MODERADOR

    Pasa el MemTest86+ y luego la utilidad de WD para comprobar los HDD



  • Por el momento lo he medio solucionado con la utilidad restaurar sistema.
    Varias cosas siguen cascadas… es como si el registro hubiera petado, es posible?


  • MODERADOR

    Por eso te digo que primero mires la memoria, y una vez confirmado que están bien, compruebes la salud de los HDD



  • Los mas seguro que no tiene nada que ver lo que te voy a decir.

    Pero ami me paso un caso parecido referente a que se me iniciaba el comprobador de disco CHKDSK de Windows XP, cada vez que reiniciaba el pc.

    Y en mi caso fue que uno de los discos estuvo montado en otro pc y lo detectaba como nueva unidad. Por eso le pasaba el comprobador de disco cada vez que arrancaba, el sistema veia que ese disco duro no era de ese ordenador.

    Fue tomar posesion del disco y solucionarse el problema, pero a mi no me desparecia nada, seran casos diferentes. Te lo explico por si te puede servir de alguna ayuda.

    Un saludo.


Accede para responder