Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

ATT + X1950Pro



  • Pues hoy me ha llegado la X1950Pro 512MB, es mi primera ATI asi que estaba un poco perdido.

    1º instale los catalyst 7.2 y me daban un error "Zero Display service" o algo asi y me decia que se habia instalado el hardware pero que podia tener problemas.. asi que desinstalo.. driver cleaner pro.. y catalyst 7.1.. nada, lo mismo. Com oalguna vez he leido cosas de los OMEGA me pongo a googlear y encuentro unos basados en los catalyst 7.1, perfecto, se instalan y chachi.

    2º Le paso un 3dMark05 y perfecto, casi 7000 puntos. Juego un par de misiones al CoD2 y va bien con todo al máximo… unos 30fps de minima y una media de 50.

    3º Digo, voy a probar un poquito de OC: voy al ati tray tools y bueno.. el core lo he dejado a 580@627 porque tmp quiero hacerla sufrir mucho.. y las memorias... las voy a subir y me sale:

    Asi que voy a general options y quito lo de limitar overclock.. vuelvo a la carga.. y nada. Sale el mismo mensajito.

    He estado investigando por mil sitios y no encuentro la respuesta.
    Alguna idea de que peude ser? instalar y desinstalar queda descartado porque ya lo he hecho…



  • interesante, sigue dandole chicha a ver que te sale, que me acabo de pillar una igual XD a ver si consigo al menos que me tire el ordenador, que me parece que tambien se me a achicharrado el micro en la ultima (aparte de la placa y grafica). en cuanto a tu problema, no se , muy raro, prueba a subirlos desde el control center en vez del tray tools, o instala solo los drivers del omega y luego usa el ati tool…



  • Prueba con el ATI Tool, en vez de el ATI Tray Tools. A mi me va mejor.



  • Pues al final he podido con el ATT y mucho mejor que el AT porque te creas perfiles de juegos que son la mar de utiles. Ahora mismo tengo 3 perfiles de OC:

    1º Underclock 580@350 700@500 para 2D (siempre que no estoy jugando) y el ventilador a 30% (inaudible y 49º)
    2º Default 580/700 para jugar a los juegos menos exigentes
    3º OC 580@625 700@730 y subiendo. Este es el que uso para jugar.. voy a seguir subiendo pero para benchear y con el venti a 100% porque por ahora los juegos que juego van sobradisimos y el 3DMark06 me da 4500 puntos con el equipo de la firma.

    Como vas tu [Gerar]? vaya bicho de gráfica tio.. tengo una semitorre y he tenido que hacer magia para meterla xD


Accede para responder