Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

2gb En Asus A7n8x Deluxe



  • Le he puesto unos kingston y no funcionan. Llevo una semana mirando todas las páginas del mundo (xdd) y no encuentro ni un p**o link ni a nadie que tenga montados 2GB de RAM en dicha placa. Tengo un xp3200 barton que soporta DDR400. La placa también los soporta.

    ¿Hay alguien que tenga montados 2x1GB DDR400 en esta placa?

    ¿Alguien sabe de una WEB donde ponga las memorias (me refiero a las marcas) que soporta esta placa?? (Por estos foros dicen que en ASUS hay esta información y yo no encuentro nada)

    A ver si me ayudáis!!!



  • Me parece que esa placa soporta 3GB como máximo, por tanto no debería haber ningun problema. Estás seguro de que las memorias funcionan correctamente?

    Prueba de poner otras…, o prueba de poner las tuyas en otra placa base.

    Saludos ;D



  • yo tengo el pc de mi hermana con un modulo de kington de 1gb cas3 sin problema es mas tiene otro de 512 puesto y no ahi problema

    saludos



  • Pues ese Gb en Kingston…. es DDR400?

    http://www.ec.kingston.com/ecom/configurator/modelsinfo.asp?SysID=17483&mfr=ASUS&model=A7N8X&Sys=17483-ASUS-A7N8X-E%2FA7N8X-E+Deluxe+Motherboard&distributor=0&submit1=Buscar

    De todos modos, que soporta 3GB, lo dice en muchos sitios, lo que no encuentro es ¿con qué memorias?

    A lo mejor, con 1GB y otros 512 funciona, pero en ¿en dual canal 1GB+1GB?

    Por fa, algunas opinión más y que se acerque más a lo que pido??? Gracias por vuestras respuestas.



  • ¿Has probado el no ponerlos en dual channel?, piensa que en ese socket(socket A) no habia a penas diferencia de rendimiento el tenerlos o no en doble canal…., aunque quede muy bonito :nono:

    Saludos..



  • Bueno… yo no sé si esto es bueno o malo... espero que los que controlen más que yo (todos) opinen:

    Me han pasao unas Kingston nuevas: 8-3-3-3 y no tiraban "evidentemente". Se colgaba el ordenata con su patanllita azul y demás. Pues un "primo" me ha dicho que variase esas latencias por 8-4-4-2.5 y ya verás como tira. :susto: :susto: :susto: Flipao!!!! Las he variado en la bios y llevo dos horas en el COD2 online y no se cuelga y va de p.m.Estoy la verdad un poco :rollani: :rollani: :rollani:

    La verda es que esos timmings coinciden con los de 2x512MB que tenían antes. Nu sé... si os parece que esto puede rular hasta la "eternidad" decidme que sí, y que sirva para otros que tienen el mismo problema. Si veis algo que os huele mal, pues decídmelo también... Gracias y un saludo a esta magnífica web... ;D



  • En las memos tiene que venir una pegatina, por ejemplo: PC3200 X-X-X-X. Si tu las pones a DDR400 y a los timmings de la pegatina, y al vDimm de la pegatina (importante el vDimm que suelen poner 2'8 / 2'9 por ejemplo) y no te funcionan… directas a tienda para que te las cambien.



  • @Roni:

    Bueno… yo no sé si esto es bueno o malo... espero que los que controlen más que yo (todos) opinen:

    Me han pasao unas Kingston nuevas: 8-3-3-3 y no tiraban "evidentemente". Se colgaba el ordenata con su patanllita azul y demás. Pues un "primo" me ha dicho que variase esas latencias por 8-4-4-2.5 y ya verás como tira. :susto: :susto: :susto: Flipao!!!! Las he variado en la bios y llevo dos horas en el COD2 online y no se cuelga y va de p.m.Estoy la verdad un poco :rollani: :rollani: :rollani:

    La verda es que esos timmings coinciden con los de 2x512MB que tenían antes. Nu sé... si os parece que esto puede rular hasta la "eternidad" decidme que sí, y que sirva para otros que tienen el mismo problema. Si veis algo que os huele mal, pues decídmelo también... Gracias y un saludo a esta magnífica web... ;D

    Ahora que lo dices….en mi Abit AN7 (chipset nforce2, creo que es el mismo que el de tu placa) y 2 modulos kingston de 512MB a 3,3,3,8 ...me funcionaba bien a 2.5 ,3,3,8 pero a 3,3,3,8 me daba problemas de pantallazos cualgues etc...esto es cierto y me costo dar con el problema 😉 , incluso al final las deje a 2.5 ,3,3,7 ,el CR a 1T y en doble canal funcionando perfectamente 😉 , despues intente ponerlas con estas latencias en otra placa(asrock dual sata2) y no ha habido manera :nono:

    Saludos..


  • Veteranos HL

    Creo, y solo creo, que la asus esa se lleva fatal con los modulos de doble cara y cas3. Pero como esa placa la tengo con bh5 no te puedo decir por mi.


Accede para responder