Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema con Salida de TV de ATI X1650 PRO



  • Hola a todos. Antes de nada, me presento al foro, ya que es mi primer mensaje :verguen:

    Bueno, el caso es que me acabo de comprar un PC y la tarjeta gráfica es la ATI GECUBE RADEON X1650 PRO de 512 MB, PCIExpress.

    No hay manera de hacer que saque la salida para la TV de 29" Sanyo que tengo en el salón. El monitor CRT es un Flatron LG de 17" (775 FT). Tengo todos los drivers bien instalados y todo eso, pero cuando me voy al Catalyst Control Center, no me detecta la TV. Yo quiero ver simultaneamente lo que hay en el monitor en la TV (modo clon, ¿verdad?).

    Me sale este mensaje :

    Fuera de frecuencia : HF: 15,6 Khz VF: 50 Hz
    Frecuencia de Operación : HF : 30 - 70 KHz VF : 50 - 160 Hz

    El monitor lo tengo configurado a 1024x768 (75 Hz).

    El cable de salida de la tarjeta gráfica lleva un adaptador de SVideo de 7 pines a RCA hembra de vídeo. El cable de entrada a la TV es RCA.

    ¿Qué estoy haciendo mal, tengo que configurar algo en el monitor? ¿Cambiarle la frecuencia?

    Antes, el otro ordenador que tenía, me sacaba sin problema la salida de video hacia la televisión…

    Por favor, que alguien me lo explique porque he probado ya muchas cosas y nada, que no hay forma...

    Gracias de antemano y un saludo... ;D



  • Creo que el problema que te esta pitando es la frecuencia horizontal que tienes un minimo de 30 Khz y te pide 15,6 khz osease un sistema PAL

    de WIKIPEDIA

    Resumen del sistema de televisión PAL B/G
    Relación de aspecto: 4/3
    Número de líneas: 625
    Líneas activas: 575 líneas
    Resolución vertical efectiva: 400 líneas
    Borrado vertical: 25 H + 12 microsegundos
    Frecuencia de cuadro: 25 Hz (40 ms)
    Frecuencia de campo: 50 Hz (20 ms, de los cuales 18,4 ms activos)
    Frecuencia horizontal o de líneas: 15,625 Hz
    Frecuencia de pulsos igualación: 31,250 Hz
    Frecuencia de la subportadora de crominancia: 4,4336 Mhz (Modulada en amplitud y fase)
    Frecuencia de la señal P (PAL): 7,8 Khz (1/2 de la frecuencia de líneas)
    Periodo de línea (H): 64 microsegundos
    Periodo activo de línea: 52 microsegundos

    Me despista un poco el tema por que yo tengo una configuracion parecida y no me da problemas ya que creo que si eliges PAL ya no tendrias que tocar mas.

    ¿tienes seleccionado PAL? ¿Tiene la ultima version de los Catalyst? ¿la salida que estas utilizando es la salida de tv o una VGA o DVI?

    Lo de cambiar la frecuencia chungo…se puede forzar creo que con programas como el PowerStrip pero no creo te haga falta tanto



  • Muchas gracias por la respuesta…

    La versión que tengo de los Catalyst es la que venía con la tarjeta gráfica en el CD de instalación. Es la 1.2.2516.38896 (eso es lo que pone en el Catalyst control Center).

    Lo de seleccionar PAL, es que no lo puedo poner, porque no me detecta la televisión...

    La salida que utilizo es la salida SVideo de la tarjeta gráfica, que trae un cable adaptador S-Video de 7 pines a RCA macho de Video.

    Desesperaito estoy con la tarjetita...

    :nono:



  • Yo lo primero actializaria los Catalyst desde la pagina de ATI

    Si sigue igual prueba a forzar la deteccion de Television en los Catalyst.

    De todas formas prueba a conectar la tele por el Scart (euroconector) o prueba en otra tele, mas que nada para descartar esa entrada de video.



  • Pues he actualizado los Catalyst y nada. He desinstalado la tarjeta (drivers y CCC) y vuelto a instalar y le he colocado el Ati Tray Tools y me detecta la TV, pero no me deja cambiar a modo PAL, solo el modo NTSC-N.

    He probado en la tele tanto por los 2 euroconectores (mediante el correspondiente adaptador RCA a euroconector) y en la tercera entrada, que es directamente RCA y sigue sin ir. A veces me muestra sólo en la TV lo que estoy viendo en el monitor, pero sólo por unos segundos. El monitor se pone negro y me aparece el mensaje de "Fuera de frecuencia" y todo eso. Entonces se desactiva la TV y me vuelve a mostrar solamente el monitor…


Accede para responder