Corrosion en un Maze4??


  • 0

    Bueno resulta que esta ya en marcha mi proyecto de modding que incluye una liquida. Como todos sabréis compre gran parte de las piezas de 2ºmano y con lo que sobre haré un mercadillo.

    La cosa esta en que no tenia intención de abrir el Maze4 y lo iba a vender tal cual pero como al limpiar la base vi que podía mejorar el acabado haciéndole un lapeado y así pedir un poco más por el bloque, me he decantado por ver que tenia por dentro. :girl:

    Pues bien esto es con lo que me he encontrado:

    En un principio me he acojonado porque como podéis apreciar (pese a la pésima calidad de la webcam) esta negruzno hasta en la zona donde va colocada la junta torica.

    Esas imágenes son después de frotar con papel higiénico haber si saltaba algo o realmente la cosa estaba incrustada.

    Después del cabreo inicial :rabieta: (para colmo al bloque le faltan piezas para anclaje en 2 puntos, lo qual hace que el bloque solo sirva para gráficas de 4 puntos de anclaje, por no comentar otras cosas sobre los componentes que compre), me he dicho "bueno haber como lo apaño", entonces he cogido agua y jabón y me he puesto a limpiar a ver si era roña muy incrustada o el cobre tenia realmente corrosión. Total que con agua y jabón poco he echo ya que el color negruzno era igual de intenso.

    Al final he cogido un viejo cepillo de dientes (+ pasta de dientes :) ) y después de más de media hora frota que te frota he conseguido adecentarlo un poco:

    Puede parecer que esta bien pero en realidad el cobre esta como manchado y en las zonas donde es difícil el acceso se puede apreciar que la roña no ha saltado.

    La cosa esta en que esto no se yo si es producto de la corrosión o del aditivo verde que su anterior dueño uso o de ambas cosas porque la base del Storm también esta algo manchada en las zonas menos pulidas, aunque sin duda lo que me quita el sueño es que fuera de la junta torica también hubiera marcas de roña verdosas (color del oxido de cobre).

    Es decir los bloques de liquida pierden fluido por las juntas? , se corroen aunque sean de cobre puro? , me estoy comiendo la cabeza por nada? Y es que tenia intención de no usar ningún tipo de aditivo (vamos solo agua destilada) pero viendo esto, no se yo porque no me dan buen royo ni siquiera los aditivos aunque vengan con el anticongelante preparado del carrefour . :triston:



  • 1

    Que yo sepa, cuando en el circuito solo hay un tipo de metar (en este caso cobre) no se produce corrosion, asi que me da que esas manchas son a causa del aditivo que comentas.
    Lo de la junta torica, me extraña mucho que si el bloque estaba bien apretado y la junta esta en buen estado haya perdidas.
    Si quieres limpiar bien el cobre te aconsejo que uses Silic Bang, de lo que he probado es lo que mejor deja el cobre.

    Yo desde el primer momento utilizo agua destilada con anticongelante y la verdad es que no he notado que el agua se vea sucia, solo que cuando llevo unos 5 meses o asi ya no esta tan cristalina, pero creo que es normal pues el agua tibia se deteriora progresibamente.



  • 2

    Estos racores venían montados en el radiador y me da que ni son de cobre, ni de latón (aleación de cobre+zinc):



    No se porque :rollani:

    PD: Creo que son muy parecidos a los que se usan para gas butano pero no estoy seguro. :vayatela:
    PD2: Me lo hace la vista o hay como marcas de cal?? :llorar:
    PD3: Viendo esto y el estado que presentaba el bloque, me da que el radiador debe de estar fatal. :rabieta:

    :resaca:



  • 3

    joer el radiador por dentro tiene que estar bonito vamos, vas a tener unos atascos

    saludos



  • 4

    @SEDG.RaVeN:

    joer el radiador por dentro tiene que estar bonito vamos, vas a tener unos atascos

    saludos

    No subestimemos el poder de la CocaCola!



  • 5

    Pues el Alphacool NexXxoS Pro III está un poco bastante lleno de oxido y cal :eoh:

    Cuesta en tienda física 44€ + envío y yo tenia pensado venderlo por 22€ envío incluido pero si esta tan chungo no se si valdrá la pena porque el Silic Bang y toda la movida de limpiarlo me da cosa que encima no quede bien porque desde luego yo así no lo vendo:

    :nono:

    PD: Se que no se aprecia muy bien pero bueno.
    PD2: cram eso de la CocaCola no te lo crees ni tu.



  • 6

    Joer … que manera de maltratarla ...

    Tenia un aditivo del 30% ... porque me corria prisa y como no tenian del del 5 o 10% ... pue spuse este pensando en cambiarlo a los pocos dias ... pero ya se sabe ... perreria. Aqui el resultado, el anticonjelante se ha comido el cobre ... :S

    El radiador lleva los racores adaptados como se pudo, eso ya te lo comentaria Lord ... yo ya nose mas xD

    Y opr lo que recuerdo ... em Maze 4 no perdia por la junta ... aunque si por el racor, de aqui que este todo con teflon.

    Para la cal es facil, tengo aqui una bomba con un deposito y salfuman, esto lo hemos usado para el calentador de gas que empeza a tener los mismos sintomas.

    Me parece que fue Xevipiu quien comento que con el Silit Bang queda bastante bien, prueba a ver si hay mas suerte que con jabon.

    Vaya tela ... y yo que pensaba que esto aguantaba ... si no lo cuidas un poco a la mierda.

    Los enganches del maze 4, son estos, tendriamos que preguntar donde los compre porque solo me metieron estos y no todos ... :S

    En fin, a ver que puedes aprovechar y suerte !!



  • 7
    ¡Esta publicación está eliminada!


  • 8

    @Espinetenbolas:

    PD: Se que no se aprecia muy bien pero bueno.
    PD2: cram eso de la CocaCola no te lo crees ni tu.

    Pues empieza a echarle y me cuentas después; yo depués de largos usos de una RL, ahora a la mia ya le tocaria, relleno el ciruito de cocacola y lo dejo un dia rulando; sin la RL montada en el PC eh!, y despues lo vacias le pasas un poco de agua y queda mucho mejor y exitas engorros, no se donde lo leí pero es efectivo.

    P.D: no me hago responsable de los efectos de la cocacola sobre vuestras RLS (ni de su consumo en exceso) pero yo lo he hecho.



  • 9

    @Tello:

    Joer … que manera de maltratarla ...

    Perdona pero estubo envalada sin usar un mes y pico (si mal no recuerdo) tal cual me la enviaste tu y luego la desmonté porque los tubos y el liquido no estaban muy católicos, de echo hubiera metido la mano en el fuego que aquello era agua del grifo con tinte verde y mucha cal. De echo los tubos estaban opacos y ni metiendolos en lejía se limpiaron bien.

    En todo caso, maltratada me llego a mi. :rabieta:

    @Tello:

    Tenia un aditivo del 30% … porque me corria prisa y como no tenian del del 5 o 10% ... pue spuse este pensando en cambiarlo a los pocos dias ... pero ya se sabe ... perreria. Aqui el resultado, el anticonjelante se ha comido el cobre ... :S

    Vaya, podrías haberme comentado este detalle, no?
    Sobretodo si sabias que tal concentración produce corrosión. :|

    @Tello:

    El radiador lleva los racores adaptados como se pudo, eso ya te lo comentaria Lord … yo ya nose mas xD

    Pues menuda adaptación porque no son de 1/2" así que para ese tipo de tubo (supuestamente Tygon pero en realidad tubo de PVC trasparente de 3€/m de la ferretería del barrio) como que no son muy aptos. Aun así no se a santo de que sale Lord por aquí :nono:

    Por cierto, si no tenias Tygon no se porque me dijiste que me enviabas 2metros porque no me importaba, de echo lo que me jodió luego (a parte de que me la quisieras pegar con queso) es el echo de pedir más cosas a una tienda donde si tenían y que ahora me toque hacer un pedido solo para el tubo de las narices y pagar 10€ de gastos (cosa que no me da la gana de hacer). Y los mismo te digo del FillPort que resulto ser una T de Nylon que tenia un trozo de tubo doblado y en el extremo un tapón echo de cinta de carrocero, cinta con la que estaba recubierta toda la zona del "FillPort" no se si para que no se viera que no era un FillPort o para que no hubiera fugas. (debería haberme hecho una foto para que vierais la cara de primo que se me quedo cuando quite la cinta de las narices)

    Por cierto, ni se te ocurra poner excusas o disculpas que a mi no me hacen ni falta y tengo todavía guardados los MP que te envié y me enviaste para demostrar cualquier cosa. Y si no te he querido poner a caldo antes es porque soy una persona seria que no busca la confrontación y menos con alguien que se pasa poco o nada por el foro, pero es que me ha jodido que encima me salieras con historias, supongo, para salvar tu imagen pese a que no te he citado, porque como he dicho, no busco la confrontación. Así que más te valdría no haber posteado.

    @Tello:

    Para la cal es facil, tengo aqui una bomba con un deposito y salfuman, esto lo hemos usado para el calentador de gas que empeza a tener los mismos sintomas.

    O sea que usaste agua del grifo y encima, claro que si, salfuman y alegría que para la corrosión va de putamadre y si lo recirculo con la D5 mejor que mejor, así seguro que acabo jodiendo el único elemento de la liquida que estaba medio entero. (no describo como llego la D5 que sino el post se hace interminable)

    @Tello:

    Me parece que fue Xevipiu quien comento que con el Silit Bang queda bastante bien, prueba a ver si hay mas suerte que con jabon.

    Seguro que lo voy a probar porque yo esto así no lo vendo, luego me sentiría mal y solo me ganaría mala reputación y enemistades.

    @Tello:

    Vaya tela … y yo que pensaba que esto aguantaba ... si no lo cuidas un poco a la mierda.

    Si claro, miradme soy el hombre mágico, que vive en la casa de la gominola, en la calle de la piruleta del país feliz… :rollani:

    @Tello:

    Los enganches del maze 4, son estos, tendriamos que preguntar donde los compre porque solo me metieron estos y no todos … :S

    Bueno yo no sabia que anclajes eran pero para eso esta la web del fabricante o en su defecto para mayor claridad las reviews:

    • Esto es lo que yo tengo:

    • Y estos son los dos tipos de anclaje:

    Evidentemente el de dos anclajes esta incompleto porque las varillas del de 4 son de distinta métrica y aunque he buscado no encuentro varillas de ese tipo ni en tiendas de suministros industriales. Tuercas y tornillos pequeños si y arandelas no es muy difícil es cualquier sitio, también los muelles son fácilmente reemplazables, pero varilla inferior a M3 no venden y esa es M2.5 (creo) y las del anclaje de 4 puntos es de M2 (creo) si no es que usan sistema americano o alguna otra mierda y eso si que seria rizar el rizo.

    Por cierto si en la misma tienda fue lo de los anclajes del Storm (solo tengo anclajes para A64, aunque no me importa porque es fácil encontrar varillas y muelles para adaptar el bloque a otros sockets) vaya personal o eso o mucha coincidencia.

    @Tello:

    En fin, a ver que puedes aprovechar y suerte !!

    Se ara lo que se podrá y de suerte últimamente voy algo escaso, pues esto para mi no son más que movidas y no estoy para muchos trotes (de echo ahora mismo tengo suficiente con dar un paseo de 45min para resentirme de dolor hasta el día siguiente, por no hablar del viernes de carnaval que no se me ocurrió otra cosa que salir y con 3 horas tuve suficiente para no poder andar en 3 días)

    :vayatela:



  • 10

    A ver, dejo claro que lo siguiente son opiniones y comentarios y que en ningun momento quiero entrar en polemicas y confrontaciones con Espinete.

    Agua del grifo nunca he usado, solo use la mezcla de 30% a secas, sabia que la mezcla era muy fuerte … pero ya he dicho que la cambiare, la cambiare y o no me venia bien o no me acordaba, de aqui creo que viene gran parte de la corrosion.

    El colorante ese verde era de la Big Water que tube ... se lo puse para dar reaccion UV al circuito, despues me di cuenta que dejaa los tubos verdes ... se me quedo una cara de tonto ... :S

    Tubo tygon ... me parece que si hay, ahora ya no me acuerdo, pero algun trozo de tygon tiene que haber, si hay tubo del barato, porque amplie la liquida y no me daba la gana pagar 10€ de portes por un par de metros de tubo ... asi que puse el malo en los sitios que menos curbas hay ... y la cosa funionaba bien, no tenia pinzamientos de ningun tipo.

    El radiador, a mi me llego asi, mas no te puedo decir, cuando yo lo compre ya vi que tenia los racores un poco hechos polvo, pero como no perdia agua por ningun sitio, hechale ...

    El tema del salfuman ... hombre, si se lo pasa y despues le das un buen rato con agua ... pues la cosa no tenia que llegar mas lejos, si se suele hacer en los calentadores .. supongo que sera porque lo tienen bien estudiado.

    La T con el Fillport. Pues omo quieres que sea ?? La T de plastico ... la que todo el mundo usa y todos conocemos, y en la punta el Fillport que lo vendi y por eso no te lo pude poner. La cinta la tube de carrocero la tube poner en el tapon porque de alguna manera tenia que tapar el circuito ... de todas formas eso siempre habia funcionado asi ... el fillport siempre estubo en un cajon.

    El tema de la oxidacion es normal si se paso tanto tiempo estancada en la caja, por motivos ajenos, pero si fue asi que mas queremos pedirle.
    En teoria el liquido lo tenias que sacar ... porque el trozo de tubo no seria de la mismo medida que tu querias.

    El Maze4 ... pues lo compre a ***** y primero me mandaron los enganches de ATI, me cabree mucho porque yo tenia la x1900xtx y las nuevas ATI llevaban los enganches de la NVIDIA ... asi que mande aquellos de vuelta y me mandaron los otros ... los que adjunte.

    Los del Storm ... ya perdi yo los primeros y lo hice con un trozo de barilla ... eso a fin y al cabo es lo de menos.

    Creeia que la liquida estaba bien, no recordaba verla en mal estado, tampoco dgo que ahora este para tirar, si se recicla solo un poco se puede aprovechar bien ...

    En fin, siento que se haya dado este caso, he vendido muchas, muchas cosas y ninca he tenido problemas :P



  • 11

    Bueno, primero de todo. HAYA PAZZ!!!!
    Ahora os respondo.

    El anticongelante al 30% no deberia oxidar nada, a no ser que sea marca la cabra. Eso si estamos hablando del que viene ya mezclado y solo es añadirlo, si es del que hay que diluir pues me parece una barbaridad echarlo del tiron, pero yo lo he hecho y no pasa nada ;)

    Sobre la oxidacion del cobre, que es lo que te ha pasado casi seguro, da igual que este metido en agua o que no, la oxidacion se produce en contacto con el aire, aunque bien es cierto que el agua la fomenta y acelera. En el tema de la cal no me meto, porque podiamos pasarnos el dia discutiendo sobre eso.

    Sobre como limpiarlo, te dire que hay unos limpiadores especificos para cobre pero no los he usado jamas, asi que no se decirte si funcionan o no. Para limpiar las rls (yo compre una que usaron aditivo rosa y estuvo saliendo el agua rosa un mes) pongo las partes a limpiar en linea con la bomba (si tienes depo ayuda mucho) y le meto agua destilada y unas gotitas de lejia. Esto lo tengo funcionando todo el dia y cambio el agua cada 24h. Y asi hasta que quede limpio. La verdad es que tardas bastante pero queda perfecto. En tu caso, le pondria una esponja en el depo (si tienes) para que filtre toda la mierda que arrastre, porque sino lo unico que haces es mover la mierda por los tubos.

    Sobre el colorante del tubo… si Tello echo el colorante del BW pues poco puedes hacer, porque como el BW viene con los tubos verde UV pues el tintado no se nota, pero pringa un webo.

    Espinete, mira a ver el diametro exacto de la varilla y miro a ver que puedo hacer. Midelo con un calibre, anda, no me lo hagas a ojimetro ;)



  • 12

    Pues si que tiene oxido los componentes, madre mia.

    A pesar de todo, creo que con paciencia (tu la tienes Espinete) se puede limpiar todos los componentes, pero te va a costar mucho.
    Si los racores estan asi no me quiero ni imaginar como deben estar los inyectores del Storm. Yo los tiraba directamente y ponia unos nuevos.
    Con respecto a los tuvos, creo que los Tygons estan sobrevalorados, yo tengo los de 15mm de exterior, en algunos giros se pinzan y ya no estan tan transparentes como el primer dia; ademas de que cuesta 10€ el metro :mad:



  • 13

    El tema de la limpieza y desinfección ya veré como lo atajo porque el bloque tiene fácil solución ya que si se resiste saco las lijas y sacabo. Pero el radiador…., como no inventen pronto nanomaquinas que se comen el oxido de cobre y luego "mueren" cualquier opción abrasiva me parece un poco salvaje o de dudosa eficiencia ya que no podre ver físicamente si la corrosión a desaparecido por completo.

    KrHonHoS en cuanto a lo de las varillas estoy un poco desconcertado porque ahora mismo no tengo a mano un calibre y lo he digitalizado con el scanner (varillas y agujeros) pero el Autocad no me rula (ni desinstalando, ni reinstalando,… me bajo el 2007 de la mula y punto pero me temo que igual es cosa del windows :sisi: ) y el Photoshop no me da unas medidas concretas pero bueno. Si no saco nada en claro tampoco me voy a morir, lo vendo tirado de precio y punto porque buscar varillas, gastos de envió y marear la perdiz para algo que voy a vender por cuatro duros no se si vale la pena.

    Por cierto KrHonHoS sabes que métrica utilizan los tornillos para ordenador?, porque yo creía que las disqueteras y unidades ópticas son M3 y los discos duros M4 pero he visto que midiendo con una regla y mirando esta tabla puede que este equivocado o incluso que no usen normas ISO :verguen:

    Sacado de la Wikipedia :sisi:

    PD: Ya lo estoy viendo: Bloque VGA DD Maze4 restaurado y sin anclajes para gráficas ATI oiga, me lo quitan de las manos.

    :vayatela:



  • 14

    Jejeje, tu dices lo de M3 y M4 porque es lo que suele poner en las cajas, no?? Las cajas solo tienen 2 medidas de tornillo, los que llaman M3 y los M4. Realmente solo es M3 (metrica 3) los de la disquetera y el cd, vamos, la rosca finita. Ademas, creo recordar, que no es M3 normal sino M3 fina. El otro creo q es withworth, pero no me creas mucho. De todas formas, mañana pregunto y te lo confimo.





Has perdido la conexión. Reconectando a Hardlimit.