Altavoces Creative Inspire T6100 no va el 5.1


  • 0

    Me acaban de llegar a casa unos Creative Inspire T6100,

    pero solo se me oye el subwoofer y los 2 altavoces frontales, vamos que estoy como si tuviese unos altavoces 2.1 teniendo realmente unos 5.1

    Mi pregunta es:

    Teniendo una placa ASUS P5B (no deluxe) que segun las caracteristicas tiene 8 canales de HD audio, porque no funciona el audio trasero y central (el de las voces)? Esque tiene las mismas conexiones que una 5.1 (para el cable negro, naranja, verde, rosa, azul y gris). Si es culpa de que eso no es una tarjeta de sonido 5.1, cual me recomendais por no mas de 50€ y que esté bien de calidad?¿

    Gracias de antemano



  • 1

    @dacarmor:

    Me acaban de llegar a casa unos Creative Inspire T6100,

    pero solo se me oye el subwoofer y los 2 altavoces frontales, vamos que estoy como si tuviese unos altavoces 2.1 teniendo realmente unos 5.1

    Mi pregunta es:

    Teniendo una placa ASUS P5B (no deluxe) que segun las caracteristicas tiene 8 canales de HD audio, porque no funciona el audio trasero y central (el de las voces)? Esque tiene las mismas conexiones que una 5.1 (para el cable negro, naranja, verde, rosa, azul y gris). Si es culpa de que eso no es una tarjeta de sonido 5.1, cual me recomendais por no mas de 50€ y que esté bien de calidad?¿

    Gracias de antemano

    Has hecho esa misma pregunta en otro post a la cual ya tienes una contestacion. Link



  • 2

    @rmc1982:

    Has hecho esa misma pregunta en otro post a la cual ya tienes una contestacion. Link

    ya lo se ya, pero esque era para no desvirtuar el otro post ;)

    gracias =mente. voy a ver y te contesto aqui si es necesario contestar ;)



  • 3

    acabo de ver la respuesta y no lo he entendido mucho :S

    puedes agregarme al MSN para no hacer del foro un chat?¿

    gracias de antemano

    PD: dacarmor@gmail.com



  • 4

    gracias rmc ya consegui que se me oyeran todos cuando pongo algo en 5.1, pero ahora tengo otro problema… :S

    resulta que lo que tendria que hacer el subwoofer lo hace el altavoz que sirve para los dialogos y viceversa... lo unico que cuando estoy en 2.1 (musica) pues el subwoofer hace de subwoofer, pero es al pasar al 5.1 cuando este y el de los dialogos se intercambian los papeles. Alguien me puede ayudar para intentar cambiarlo¿? Si os sirve de ayuda tengo una placa base ASUS P5B y utilizo Windows Vista 32bits



  • 5

    alguien me puede ayudar con esto ultimo? esque me fastidia mucho la verdad, y esta noche querria ver una peli :S



  • 6

    porfavor, necesito una respuesta urgente de verdad… es para ya!!!! sino tendre que utilizarlo como 2.1 :(



  • 7

    Alguien sabe como arreglar esto??? No quisiera tener que pasar del Vista al XP para tener los altavoces en 5.1 … :(

    De verdad que lo agradeceria un monton.





Has perdido la conexión. Reconectando a Hardlimit.