Exceso suministro energia usb. Codigo 10


  • 0

    Hola, muy buenas a todos. Acabo de recibir un panel 5.25" multifunciones: lector de tarjetas, salida de audio, micro, usb y fireware. Pues bien después de instalarlo en el ordenador, todo menos el fireware porque mi placa no dispone de pines para el, todo funciona perfectamente menos los usb. Lo más importante…que guasa...
    El caso es que cuando conecto el pen drive me aparece un globito diciendome "exceso suministro energia usb", y no se porque me dice eso, el panel es autoalimentado. Tb he probado a configurar un wireless usb que tengo y despues de instalar los drivers me da un codigo 10.
    Que puedo hacer??
    Saludos



  • 1

    ¿Cuántos aparatos tienes conectados a los USB, ya sean delanteros o traseros?



  • 2

    Solo conecto la pen, al panel. O sea uno.
    El ordenador es este:
    C2D E6300 1,8 @ 3,6|| MSI P965 Neo-F || Asus7600GS || 1Gb Kingston DDR2-667 5-5-5 || Samsung 40 gB || Fuente 450W || Samsung DVD-RW ||



  • 3

    Has revisado que la conexion a la placa base este bien??



  • 4

    Las conexiones están comprobadas, para conectar el panel tienes q conectar al JUSB de la placa base un cable que tiene en el extremo opuesto un terrminal usb hembra, luego se liga esa hembra al panel con un cable usb macho que tiene el panel. Si en vez de ligar el panel al usb hembra conecto directamente el pen drive el ordenador la reconoce, asi que pienso yo que de eso no debe de ser.





Has perdido la conexión. Reconectando a Hardlimit.