Silbido en Gigabyte 7600GT


  • 0

    Hola a todos. Tengo la 7600GT de mi firma desde hace un par de meses, de marca Gigabyte, el modelo que viene con los heatpipes y refrigeración pasiva.

    El caso es que no me he dado cuenta hasta ahora que tengo abierta la caja (no sé si antes lo haría), pero al pasar en Ubuntu el glxgears la gráfica empieza a emitir un silbido agudo que desaparece en el instante en el que cierro la consola donde esté ejecutandolo.

    ¿Qué puede ser? He leído por ahí que los silbidos pueden ser de condensadores… si es de uno de ellos, ¿qué puede pasar? ¿es del todo malo?

    Gracias y un saludo!

    EDITO: Si minimizo la ventana de los engranajes disminuye bastante el silbido, pero lo sigo oyendo.

    EDITO2: Si cambio de tamaño la ventana de los engranajes el pitido cambia de tono e incluso a veces se hace intermitente :confused:



  • 1

    ¿Estas seguro de que el silvido viene de la tarjeta grafica y no de la fuente de alimentacion o la placa base? Normalmente no pasa nada porque un condensador pite. Solo comprueba que no hay ninguno hinchado, oxidado ni que haya derramado parte del electrolito.



  • 2

    Si minimizando el ruido varia tiene lógica que sea problema de la gráfica ya que el consumo (para la fuente de alimentación) es el mismo con la ventana minimizada que sin minimizar. De todos modos como bien dice Cobito muchas veces el ruido procede de la fuente de alimentación y en casos puntuales de la placa base.



  • 3

    @cobito:

    ¿Estas seguro de que el silvido viene de la tarjeta grafica y no de la fuente de alimentacion o la placa base?

    Hombre, no estoy seguro, pero casi que sí, porque suena por la zona de la gráfica, la fuente no creo que sea y la placa no le veo nada raro.
    @cobito:

    Normalmente no pasa nada porque un condensador pite.

    Eso quería oír :sisi: ;)
    @cobito:

    Solo comprueba que no hay ninguno hinchado, oxidado ni que haya derramado parte del electrolito.

    Los de la gráfica están en perfectas condiciones. Los de la placa más de lo mismo (por lo menos todos los que he intentado ver… casi todos). Los de la fuente no los puedo ver, pero como digo antes, no creo que sea la fuente, porque suena más arriba (la fuente está abajo del todo).

    Gracias por contestar Cobito.



  • 4

    podría ser tambien la cpu consumiendo. He leído por ahi varios casos ya de cpu's que silban cuando se le mete tralla porque necesitan más consumo y eso hace que suenen los condensadores de la placa (o algo asi)

    Cuando pones el glxgears,¿a cuánto se pone la cpu ?

    saludos



  • 5

    @ninchi_punkrock:

    podría ser tambien la cpu consumiendo. He leído por ahi varios casos ya de cpu's que silban cuando se le mete tralla porque necesitan más consumo y eso hace que suenen los condensadores de la placa (o algo asi)

    Cuando pones el glxgears,¿a cuánto se pone la cpu ?

    saludos

    Con el monitor de sistema de Gnome veo al ejecutar glxgears que las cpus se van intercambiando el trabajo y siempre hay una rondando el 85-90% y la otra el 40-50%.



  • 6

    @asercamoyero:

    Con el monitor de sistema de Gnome veo al ejecutar glxgears que las cpus se van intercambiando el trabajo y siempre hay una rondando el 85-90% y la otra el 40-50%.

    y si le bajas el OC y con ello el voltaje (si esque lo tienes subido), te lo sigue haciendo?

    saludos



  • 7

    @ninchi_punkrock:

    y si le bajas el OC y con ello el voltaje, te lo sigue haciendo?

    Está "de serie" ;D

    El OC de la firma no está hecho nunca, solo que lo subí una vez para probar si llegaba a 2,4 bien, ya le meteré tralla… Por ahora está todo en velocidades por defecto.



  • 8

    @asercamoyero:

    Está "de serie" ;D

    El OC de la firma no está hecho nunca, solo que lo subí una vez para probar si llegaba a 2,4 bien, ya le meteré tralla… Por ahora está todo en velocidades por defecto.

    asercamoyero, y cuando haces scrolling por alguna página se oye también el silbido o sólo en aplicaciones 3d?

    Si pones el cpu-burn o algun proceso que te ponga el micro a 100 durante un rato, ¿suena?
    Si haces scrolling ¿suena?
    Y después con alguna aplicacion 3d tipo glxgears o similar solamente. ¿suena?

    PD: hay muchisima gente con ese problema. A muchos les pasa al cambiar la grafica por una mas potente. Y la conclusión a la que llegan todos es que es tema de la placa, en concreto de éstas resistencias:



  • 9

    @ninchi_punkrock:

    asercamoyero, y cuando haces scrolling por alguna página se oye también el silbido o sólo en aplicaciones 3d?

    Perdona por no responder antes, no estaba en casa.

    He estado haciendo lo que me dices y no suena al hacer scrolling ni al poner las 2 cpus al 100%, solamente suena al poner el glxgears (no he probado otra aplicación 3d).



  • 10

    no creo que sea, pero has mirado que no sea el motor del ventilador, ojo no ruido de aspas, es que a un amigo empezo ha hacerle este ruido en su 7600gt cada vez que se ponia a jugar y resulto ser eso al final, ya que parabamos el ventilador o le bajavamos la rpm (ya que jugando se aceleraba) y dejaba de hacerlo



  • 11

    @manuelor:

    no creo que sea, pero has mirado que no sea el motor del ventilador, ojo no ruido de aspas, es que a un amigo empezo ha hacerle este ruido en su 7600gt cada vez que se ponia a jugar y resulto ser eso al final, ya que parabamos el ventilador o le bajavamos la rpm (ya que jugando se aceleraba) y dejaba de hacerlo

    ¿Qué ventilador? ¿El de la cpu?

    Es que mi 7600GT como dije en mi primer post es pasiva, no lleva ventilador.



  • 12

    jajaja joer que dios me cuide el oido por que la vista fatal ;D



  • 13

    Entonces, estás seguro que suena por la zona de la gráfica y no por la zona de los mosfets (los de la foto anterior) ??



  • 14

    Esta es la placa en cuestión: http://www.sweclockers.com/imagebank/30fa0/2I3bfy.jpg

    Lo de los mofets pues no sé… es que el sonido ese agudo es difícil distinguir bien de donde sale, pero suena por la zona de la gráfica, aunque hay 2 resistencias como en la foto que pusistes antes cerca de la gráfica.



  • 15

    @asercamoyero:

    Esta es la placa en cuestión: http://www.sweclockers.com/imagebank/30fa0/2I3bfy.jpg

    Lo de los mofets pues no sé… es que el sonido ese agudo es difícil distinguir bien de donde sale, pero suena por la zona de la gráfica, aunque hay 2 resistencias como en la foto que pusistes antes cerca de la gráfica.

    ¡OJO! No hagas esto todavía hasta que otro más entendido en el tema de la electronica te lo confirme

    He estado leyendo, que cuando te haga el ruido, presiones con el dedo sobre esos mosfets o resistencias a ver si se para el ruido. Dicen que es importante no llevar anillos, pulseras metálicas o relojes, ni chalecos de lana que hagan que tengas electricidad estática.





Has perdido la conexión. Reconectando a Hardlimit.